Skocz do zawartości

  • Zaloguj korzystając z Facebooka Zaloguj korzystając z Twittera Zaloguj przez Steam Zaloguj poprzez Google      Logowanie »   
  • Rejestracja

Witamy w Nieoficjalnym polskim support'cie AMX Mod X

Witamy w Nieoficjalnym polskim support'cie AMX Mod X, jak w większości społeczności internetowych musisz się zarejestrować aby móc odpowiadać lub zakładać nowe tematy, ale nie bój się to jest prosty proces w którym wymagamy minimalnych informacji.

  • Rozpoczynaj nowe tematy i odpowiedaj na inne
  • Zapisz się do tematów i for, aby otrzymywać automatyczne uaktualnienia
  • Dodawaj wydarzenia do kalendarza społecznościowego
  • Stwórz swój własny profil i zdobywaj nowych znajomych
  • Zdobywaj nowe doświadczenia

Dołączona grafika Dołączona grafika

Guest Message by DevFuse
 

Zdjęcie

Bomba i Latarka


  • Zamknięty Temat jest zamknięty
10 odpowiedzi w tym temacie

#1 karolo_k

    Wszechpomocny

  • Użytkownik

Reputacja: 8
Nowy

  • Postów:328
  • GG:
  • Lokalizacja:Polska
Offline

Napisano 21.02.2010 14:44

Mam taki problem bo na moim serwerze nie nie działa latarka i jak TT wyrzuci bombe to nie widac czerwonego iksa na radarze. Jak to zmienić?
  • +
  • -
  • 0

#2 Lukasz5

    Godlike

  • Power User

Reputacja: 276
Wszechwidzący

  • Postów:1414
  • Imię:Łukasz
  • Lokalizacja:C: / WINDOWS
Offline

Napisano 21.02.2010 15:01

Na latarkę to trzeba wpisać komendę...
Wejdź do cstrike/server.cfg poszukaj linijki:

mp_flashlight 1 // 1 - można używać latarki (standard), 0 - latarka zablokowana

A w demówce w consoli możesz wpisać amx_cvar mp_flashlight 1 lub wpisz komendę w consoli na dedikcie...

Użytkownik Lukasz5 edytował ten post 21.02.2010 15:06

  • +
  • -
  • 0

#3 karolo_k

    Wszechpomocny

  • Autor tematu
  • Użytkownik

Reputacja: 8
Nowy

  • Postów:328
  • GG:
  • Lokalizacja:Polska
Offline

Napisano 21.02.2010 15:13

A bomba?
  • +
  • -
  • 0

#4 Lukasz5

    Godlike

  • Power User

Reputacja: 276
Wszechwidzący

  • Postów:1414
  • Imię:Łukasz
  • Lokalizacja:C: / WINDOWS
Offline

Napisano 21.02.2010 15:40

Ja nie wiem... ;( Nie miałem z tym wcześniej styczności... szukam i nie mogę znaleźć... ;( Może coś znajdę...
  • +
  • -
  • 0

#5 mgr inż. Pavulon

    C35H60Br2N2O4

  • Przyjaciel

Reputacja: 1725
Godlike

  • Postów:6881
  • Steam:steam
  • Imię:Konrad
  • Lokalizacja:Koniecpol
Offline

Napisano 21.02.2010 16:32

Musi jakiś plugin blokować.
  • +
  • -
  • 0

#6 karolo_k

    Wszechpomocny

  • Autor tematu
  • Użytkownik

Reputacja: 8
Nowy

  • Postów:328
  • GG:
  • Lokalizacja:Polska
Offline

Napisano 21.02.2010 16:54

Z tych dodatkowych to mam takie:
public_rules.amxx
;Galileo.amxx
ad_manager.amxx
;ruletka.amxx
fragcounter.amxx
descriptive_fire_in_the_hole.amxx
admin_freelook.amxx
bcd_hudtimer.amxx
adminlisten.amxx

  • +
  • -
  • 0

#7 mgr inż. Pavulon

    C35H60Br2N2O4

  • Przyjaciel

Reputacja: 1725
Godlike

  • Postów:6881
  • Steam:steam
  • Imię:Konrad
  • Lokalizacja:Koniecpol
Offline

Napisano 21.02.2010 17:07

hmm...
Może weź wyłącz najpierw wszystko i zobacz czy się poprawi.
  • +
  • -
  • 0

#8 Lukasz5

    Godlike

  • Power User

Reputacja: 276
Wszechwidzący

  • Postów:1414
  • Imię:Łukasz
  • Lokalizacja:C: / WINDOWS
Offline

Napisano 21.02.2010 17:27

A jak nie pomoże to może restart paczki?
  • +
  • -
  • 0

#9 karolo_k

    Wszechpomocny

  • Autor tematu
  • Użytkownik

Reputacja: 8
Nowy

  • Postów:328
  • GG:
  • Lokalizacja:Polska
Offline

Napisano 21.02.2010 19:23

No jak wyłączyłem wszystkie to jest czerwony x, i włączam teraz każdy oddzielnie.
@edit a to normalne ze CT nie widzi paki na radarze?

Użytkownik karolo_k edytował ten post 21.02.2010 20:07

  • +
  • -
  • 0

#10 Lukasz5

    Godlike

  • Power User

Reputacja: 276
Wszechwidzący

  • Postów:1414
  • Imię:Łukasz
  • Lokalizacja:C: / WINDOWS
Offline

Napisano 22.02.2010 17:19

Tak w standardzie CT nie widzi paki... ;)

Użytkownik Lukasz5 edytował ten post 22.02.2010 17:20

  • +
  • -
  • 0

#11 karolo_k

    Wszechpomocny

  • Autor tematu
  • Użytkownik

Reputacja: 8
Nowy

  • Postów:328
  • GG:
  • Lokalizacja:Polska
Offline

Napisano 23.02.2010 09:59

To jak zrobić żeby po upuszczeniu paczki była widziana na radarze u CT?
  • +
  • -
  • 0




Użytkownicy przeglądający ten temat: 0

0 użytkowników, 0 gości, 0 anonimowych