Skocz do zawartości

  • Zaloguj korzystając z Facebooka Zaloguj korzystając z Twittera Zaloguj przez Steam Zaloguj poprzez Google      Logowanie »   
  • Rejestracja

Witamy w Nieoficjalnym polskim support'cie AMX Mod X

Witamy w Nieoficjalnym polskim support'cie AMX Mod X, jak w większości społeczności internetowych musisz się zarejestrować aby móc odpowiadać lub zakładać nowe tematy, ale nie bój się to jest prosty proces w którym wymagamy minimalnych informacji.

  • Rozpoczynaj nowe tematy i odpowiedaj na inne
  • Zapisz się do tematów i for, aby otrzymywać automatyczne uaktualnienia
  • Dodawaj wydarzenia do kalendarza społecznościowego
  • Stwórz swój własny profil i zdobywaj nowych znajomych
  • Zdobywaj nowe doświadczenia

Dołączona grafika Dołączona grafika

Guest Message by DevFuse
 

Zdjęcie

czapki


  • Zamknięty Temat jest zamknięty
5 odpowiedzi w tym temacie

#1 Super Dante

    Nowy

  • Użytkownik

Reputacja: 0
zer0.

  • Postów:9
  • Lokalizacja:Wrocław
Offline

Napisano 21.02.2010 02:21

mam problem z pluginem czapki.

W logach jest:
L 02/21/2010 - 00:31:26: [AMXX] Plugin file open error (plugin "czapki.amxx")

Wrzucałem kilka razy(tak samo ściągałem) i nie pomaga. :< proszę, pomóżcie.

Zaznaczam. Plik jest w cstrike/addons/amxmodx/plugins , a modele są wrzucone

Użytkownik Super Dante edytował ten post 21.02.2010 02:23

  • +
  • -
  • 0

#2 honey

    Wszechmogący

  • Zbanowany

Reputacja: 124
Zaawansowany

  • Postów:606
  • Steam:steam
  • Lokalizacja:n / a
Offline

Napisano 21.02.2010 02:26

Nie wrzuciłeś pluginu do folderu plugins

#3 Super Dante

    Nowy

  • Autor tematu
  • Użytkownik

Reputacja: 0
zer0.

  • Postów:9
  • Lokalizacja:Wrocław
Offline

Napisano 21.02.2010 02:39

W tym rzecz że wrzuciłem :/

mam problem z [url=http://amxx.pl/czapki-dla-wszystkich-t718.html]Plik jest w cstrike/addons/amxmodx/plugins


  • +
  • -
  • 0

#4 honey

    Wszechmogący

  • Zbanowany

Reputacja: 124
Zaawansowany

  • Postów:606
  • Steam:steam
  • Lokalizacja:n / a
Offline

Napisano 21.02.2010 03:17

Przekompiluj lokalnie plugin jeszcze raz i wrzuć.

#5 mgr inż. Pavulon

    C35H60Br2N2O4

  • Przyjaciel

Reputacja: 1725
Godlike

  • Postów:6881
  • Steam:steam
  • Imię:Konrad
  • Lokalizacja:Koniecpol
Offline

Napisano 21.02.2010 11:09

Albo masz zły wpis w plugins.ini albo złą nazwę pliku w amxmodx/plugins/
Sprawdź raz jeszcze, a potem jeszcze i nawet 10 razy ale błąd "Plugin file open error" o tym właśnie mówi.
Ważna jest wielkość liter.
  • +
  • -
  • 1

#6 Super Dante

    Nowy

  • Autor tematu
  • Użytkownik

Reputacja: 0
zer0.

  • Postów:9
  • Lokalizacja:Wrocław
Offline

Napisano 21.02.2010 11:27

Racja, chodziło o wielkość liter, ale teraz plugin crashuje serwer :<
  • +
  • -
  • 0




Użytkownicy przeglądający ten temat: 0

0 użytkowników, 0 gości, 0 anonimowych