Skocz do zawartości

  • Zaloguj korzystając z Facebooka Zaloguj korzystając z Twittera Zaloguj przez Steam Zaloguj poprzez Google      Logowanie »   
  • Rejestracja

Witamy w Nieoficjalnym polskim support'cie AMX Mod X

Witamy w Nieoficjalnym polskim support'cie AMX Mod X, jak w większości społeczności internetowych musisz się zarejestrować aby móc odpowiadać lub zakładać nowe tematy, ale nie bój się to jest prosty proces w którym wymagamy minimalnych informacji.

  • Rozpoczynaj nowe tematy i odpowiedaj na inne
  • Zapisz się do tematów i for, aby otrzymywać automatyczne uaktualnienia
  • Dodawaj wydarzenia do kalendarza społecznościowego
  • Stwórz swój własny profil i zdobywaj nowych znajomych
  • Zdobywaj nowe doświadczenia

Dołączona grafika Dołączona grafika

Guest Message by DevFuse
 

Zdjęcie

Problem z uruchomieniem sXe na serwerze


  • Zamknięty Temat jest zamknięty
3 odpowiedzi w tym temacie

#1 pablosso

    Nowy

  • Użytkownik

Reputacja: 0
zer0.

  • Postów:6
Offline

Napisano 07.08.2008 17:49

Witam mój kolega ma zakupiony serwer na GameServ.pl, dał mi dane ftp i chciał żebym mu wgrał sXe. Wgrałem wszystko według instrukcji wszystko pięknie, włączam serwer wchodzę na niego i... sXe niema. Wpisuje meta list a tam pisze że sXe jest uruchomione. Serwer stoi na linuxie. Co może być tego przyczyną?
  • +
  • -
  • 0

#2 bicek

    Ja tu tylko sprzątam.

  • Zbanowany

Reputacja: 914
Master

  • Postów:796
  • Lokalizacja:Wieluń
Offline

Napisano 08.08.2008 19:22

wyłącz i włącz serwer

#3 pablosso

    Nowy

  • Autor tematu
  • Użytkownik

Reputacja: 0
zer0.

  • Postów:6
Offline

Napisano 09.08.2008 13:55

Robiłem tak parę razy i nie działa :(
  • +
  • -
  • 0

#4 tosiek

    Zaawansowany

  • Użytkownik

Reputacja: 2
Nowy

  • Postów:86
  • GG:
Offline

Napisano 10.08.2008 09:00

Zobacz najpierw czy w server.cfg masz sxe_required na 1 lub 0.

Gdy jest ustawiony na -1 wtedy jest wyłączony a biblioteka i tak jest załadowana.
Poza tym wstaw wszystkie cvary do server.cfg czyli:
// ==SxeI==
// czy sxei jest wymagane na serwerze?
// 0 - nie, ale będzie się pokazywał graczom nie mającym sxei komunikat żeby zainstalowali.
// 1 - tak (domyślne)
// -1 - kompletnie dezaktywuje działanie pluginu.

__sxei_required 1

// automatyczna aktualizacja sXeI server.
// 0 - nie, 1 - tak

__sxei_srv_upg 1

// numer ip twojego serwera

__sxei_internal_ip 217.96.117.4

  • +
  • -
  • 0




Użytkownicy przeglądający ten temat: 0

0 użytkowników, 0 gości, 0 anonimowych