Skocz do zawartości

  • Zaloguj korzystając z Facebooka Zaloguj korzystając z Twittera Zaloguj przez Steam Zaloguj poprzez Google      Logowanie »   
  • Rejestracja

Witamy w Nieoficjalnym polskim support'cie AMX Mod X

Witamy w Nieoficjalnym polskim support'cie AMX Mod X, jak w większości społeczności internetowych musisz się zarejestrować aby móc odpowiadać lub zakładać nowe tematy, ale nie bój się to jest prosty proces w którym wymagamy minimalnych informacji.

  • Rozpoczynaj nowe tematy i odpowiedaj na inne
  • Zapisz się do tematów i for, aby otrzymywać automatyczne uaktualnienia
  • Dodawaj wydarzenia do kalendarza społecznościowego
  • Stwórz swój własny profil i zdobywaj nowych znajomych
  • Zdobywaj nowe doświadczenia

Dołączona grafika Dołączona grafika

Guest Message by DevFuse
 

Zdjęcie

ZBot


  • Zamknięty Temat jest zamknięty
4 odpowiedzi w tym temacie

#1 PauLPoLsKa

    Nowy

  • Pijawka

Reputacja: 0
zer0.

  • Postów:3
  • Lokalizacja:Polska
Offline

Napisano 19.02.2010 16:11

WIEM BYŁO ale mam trochę inny problem


Otóż na HLDS boty mi działają ok :] ale chcę je wgrać na swój serwer FFA no i wgrałem wszystko tyle że nie działa co mam zrobić ?? wszystko zrobiłem tak jak do HLDS
  • +
  • -
  • 0

#2 R3X

    Godlike

  • Przyjaciel

Reputacja: 2960
Godlike

  • Postów:4247
  • Lokalizacja:Nie
Offline

Napisano 19.02.2010 16:14

hlds masz pewnie pod windowsem co? serwery są hostowane na linuxie i masz podać ścieżkę do pliku .so
  • +
  • -
  • 0

#3 PauLPoLsKa

    Nowy

  • Autor tematu
  • Pijawka

Reputacja: 0
zer0.

  • Postów:3
  • Lokalizacja:Polska
Offline

Napisano 19.02.2010 16:18

hlds masz pewnie pod windowsem co? serwery są hostowane na linuxie i masz podać ścieżkę do pliku .so




No wiem ale musze wiedziec konkretnie zeby nic nie spieprzyć :P Próbowałem kombinować to reinstall serwera był konieczny
  • +
  • -
  • 0

#4 !cex!

    Pomocny

  • Użytkownik

Reputacja: 25
Życzliwy

  • Postów:73
  • Lokalizacja:Stawiski
Offline

Napisano 19.02.2010 21:31

musisz zmienic w addons/metamod/plugins
  • +
  • -
  • 0

#5 PauLPoLsKa

    Nowy

  • Autor tematu
  • Pijawka

Reputacja: 0
zer0.

  • Postów:3
  • Lokalizacja:Polska
Offline

Napisano 19.02.2010 23:13

No wiem wlasnie ale konkretnie jak to ma byc wpisane i jak potem te boty dodawac bo chyba niebedzie tak ze kazdy je moze dodac ? wiec będę musial sobie jakos prawa nadac
  • +
  • -
  • 0




Użytkownicy przeglądający ten temat: 0

0 użytkowników, 0 gości, 0 anonimowych