Skocz do zawartości

  • Zaloguj korzystając z Facebooka Zaloguj korzystając z Twittera Zaloguj przez Steam Zaloguj poprzez Google      Logowanie »   
  • Rejestracja

Witamy w Nieoficjalnym polskim support'cie AMX Mod X

Witamy w Nieoficjalnym polskim support'cie AMX Mod X, jak w większości społeczności internetowych musisz się zarejestrować aby móc odpowiadać lub zakładać nowe tematy, ale nie bój się to jest prosty proces w którym wymagamy minimalnych informacji.

  • Rozpoczynaj nowe tematy i odpowiedaj na inne
  • Zapisz się do tematów i for, aby otrzymywać automatyczne uaktualnienia
  • Dodawaj wydarzenia do kalendarza społecznościowego
  • Stwórz swój własny profil i zdobywaj nowych znajomych
  • Zdobywaj nowe doświadczenia

Dołączona grafika Dołączona grafika

Guest Message by DevFuse
 

Zdjęcie

problem z ultimate sound female


  • Zamknięty Temat jest zamknięty
3 odpowiedzi w tym temacie

#1 slp7

    Życzliwy

  • Użytkownik

Reputacja: 0
zer0.

  • Postów:32
  • Lokalizacja:wilkowi
Offline

Napisano 18.02.2010 18:51

Pobral pluing z Female Ultimate Sounds - AlliedModders lecz gdy sound wrzyculem poprawnie plik .sma i .amxx tez na serwerze gdy ktos dostanie headshota to sie nie odtwarza dzwiek :( co zrobic ? a i czy trzeba dopisac cvary do amxx.cfg ? po mam podane tak:

///////////////////////////////////////////////////
// AMXMOD[X]
// ::Ultimate sounds Female::
// by Hephaistos (hephaistos@djeyl.net)
// edited by Dizzy (dizzythermal@gmail.com)
// edited by Toster v2.1 (Tosterv2.1@inbox.lv)
//
// cvar:
// streak_mode < flags >
// "a" - messages
// "b" - sounds
//
// kniff_mode < flags >
// "a" - messages
// "b" - sounds
//
// hs_mode < flags >
// "a" - messages
// "b" - sounds
//
// lastman_mode < flags >
// "a" - messages
// "b" - hp
// "c" - sounds
///////////////////////////////////////////////////

czyli do amx.cfg pownnienem dopisac:

streak_mode "ab"
kniff_mode "ab"
hs_mode "ab"
lastman_mode "ac"


PROSZĘ O POMOC :) BO POTRZEBUJE TYCH DZWIEKÓW!!!!!!!!!!!!!!!

odświeżAM !!!!!!!!!!!!!!!!
  • +
  • -
  • 0

#2 mikus

    Ekipa PGC

  • Użytkownik

Reputacja: 72
Pomocny

  • Postów:406
  • GG:
  • Steam:steam
  • Lokalizacja:Wola
Offline

Napisano 18.02.2010 21:47

Zobacz jeszcze prawa na folder sound i głębiej
  • +
  • -
  • 0

#3 G[o]Q

    I'm G[o]Q

  • Przyjaciel

Reputacja: 1339
Godlike

  • Postów:3556
  • Steam:steam
  • Imię:Krzysiek
  • Lokalizacja:C: / program Files / Valve / Cstrike / G[o]Q.dem
Offline

Napisano 18.02.2010 22:09

dopisz te cvary a powiedz sciagaly ci sie dzwieki? wrzuciles je na fastdl o ile posiadasz?
  • +
  • -
  • 0
Manual ponad wszystko, konsola ponad manual :D :&

Chcesz wysłać do mnie PW ? użyj nazwy GoQ zamiast G[o]Q
Chcesz Kupić moduł płatności via Pukawka,Tserwery, Gamesol, Zabijaka do mojego sklepu? napisz PW cena to tylko 10 zł/sztuka

GG:6022845 (nie pomagam za free osobom ponizej rangi MoD) :D

#4 slp7

    Życzliwy

  • Autor tematu
  • Użytkownik

Reputacja: 0
zer0.

  • Postów:32
  • Lokalizacja:wilkowi
Offline

Napisano 19.02.2010 11:01

dopisałęm cvary i nic nie dalo;/ wszystkie dziweki famele dalem do sound i misc ale nie tylko tam dalem wszedzie w sound gdize to mozliwe by uniknac bledu... Dzwieki mi sie nie sciagaly... Gfy mialem polskie ultimat sound albo angielskie nie sciagaly mi ise ale dzialaly :) co mam zrobic :( ?
  • +
  • -
  • 0




Użytkownicy przeglądający ten temat: 0

0 użytkowników, 0 gości, 0 anonimowych