Skocz do zawartości

  • Zaloguj korzystając z Facebooka Zaloguj korzystając z Twittera Zaloguj przez Steam Zaloguj poprzez Google      Logowanie »   
  • Rejestracja

Witamy w Nieoficjalnym polskim support'cie AMX Mod X

Witamy w Nieoficjalnym polskim support'cie AMX Mod X, jak w większości społeczności internetowych musisz się zarejestrować aby móc odpowiadać lub zakładać nowe tematy, ale nie bój się to jest prosty proces w którym wymagamy minimalnych informacji.

  • Rozpoczynaj nowe tematy i odpowiedaj na inne
  • Zapisz się do tematów i for, aby otrzymywać automatyczne uaktualnienia
  • Dodawaj wydarzenia do kalendarza społecznościowego
  • Stwórz swój własny profil i zdobywaj nowych znajomych
  • Zdobywaj nowe doświadczenia

Dołączona grafika Dołączona grafika

Guest Message by DevFuse
 

Zdjęcie

problem z mikro !


  • Zamknięty Temat jest zamknięty
2 odpowiedzi w tym temacie

#1 durex

    Początkujący

  • Użytkownik

Reputacja: 2
Nowy

  • Postów:13
Offline

Napisano 17.02.2010 21:52

Cześć, mam problem z mikrofonem.. zbindowane mam na klawiszu "k". gdy naciskam w ogole mnie nie slychac (nawet szumu) nie jest to problem csa, bo tak samo mam gdy chce porozmawiac na ventrilo czy skype nic a nic nie slychać .... mikrofon jest w 100% działajacy sprawdzałem u kolegi ... proszę o szybką pomoc.
  • +
  • -
  • 0

#2 JSokol

    Życzliwy

  • Użytkownik

Reputacja: 5
Nowy

  • Postów:31
  • Lokalizacja:JG | Wro
Offline

Napisano 18.02.2010 12:33

Zakładam, że masz zainstalowane odpowiednie sterowniki do karty dźwiękowej.

Klikasz:

START --> Uruchom --> wpisujesz "mmsys.cpl" i dajesz OK

W otwartym oknie w zakładce Głośność masz Głośność urządzenia i z niego wybierasz Zaawansowane.
Następnie na górze klikasz Opcje, z nich zaś wybierasz Właściwości.
W rozwijanej liście Urządzenie miksujące: wybierasz mikrofon, czyli input i dajesz OK.

Regulacja nagrywania i Głośność mikrofonu nie mogą być tam zaznaczone ptaszkiem i suwak musi znajdować się na górze skali.
Po ODZNACZENIU tych dwóch "Wycisz" i przesunięciu ich suwaczków w górę powinno być wszystko ok.

Pozdrawiam,
JSokol
  • +
  • -
  • 1
Banid.pl - sprawdź z kim grasz! Nie graj z cheaterami!

#3 Myszka

    Życzliwy

  • Girl

Reputacja: 14
Początkujący

  • Postów:24
  • GG:
  • Imię:Kasia
  • Lokalizacja:Bydgoszcz
Offline

Napisano 18.02.2010 13:22

Sprawdz także czy masz sprawnie działające gniazdo gdyż mi się zdarzyło że po rutynowym wyczyszczeniu kompa /widocznie zrobiłam jakieś spięcie/ przestało działać.Niestety musiałam zakupić wtedy nową kartę dzwiękową .

Użytkownik Myszka edytował ten post 18.02.2010 13:28

  • +
  • -
  • 2




Użytkownicy przeglądający ten temat: 0

0 użytkowników, 0 gości, 0 anonimowych