Skocz do zawartości

  • Zaloguj korzystając z Facebooka Zaloguj korzystając z Twittera Zaloguj przez Steam Zaloguj poprzez Google      Logowanie »   
  • Rejestracja

Witamy w Nieoficjalnym polskim support'cie AMX Mod X

Witamy w Nieoficjalnym polskim support'cie AMX Mod X, jak w większości społeczności internetowych musisz się zarejestrować aby móc odpowiadać lub zakładać nowe tematy, ale nie bój się to jest prosty proces w którym wymagamy minimalnych informacji.

  • Rozpoczynaj nowe tematy i odpowiedaj na inne
  • Zapisz się do tematów i for, aby otrzymywać automatyczne uaktualnienia
  • Dodawaj wydarzenia do kalendarza społecznościowego
  • Stwórz swój własny profil i zdobywaj nowych znajomych
  • Zdobywaj nowe doświadczenia

Dołączona grafika Dołączona grafika

Guest Message by DevFuse
 

Zdjęcie

problem z semiclip ;S


  • Zamknięty Temat jest zamknięty
1 odpowiedź w tym temacie

#1 Tok2Mi

    Nowy

  • Pijawka

Reputacja: 0
zer0.

  • Postów:4
  • Lokalizacja:Zamość
Offline

Napisano 17.02.2010 15:03

Witam, mam problem z pluginem semiclip. Od razu zamieszczę link do pluginu

SemiClip - Nieoficjalny polski support AMX Mod X

A więc... plugin mi nie działa nie wiem z jakiego powodu :| Normalnie wrzucam, wpisuje cvara w amxx.cfg amx_semiclip 1 i plugin nie działa... Nie wiem, co jest nie tak. Powiem jeszcze, że szukałem innego pluginu z semiclipem i znalazłem takie coś:

Deathrun Manager v3.0.2 [17/01/2010] - Nieoficjalny polski support AMX Mod X

Tak samo zainstalowałem plugin, a w cvarach włączyłem tylko dwie komendy:
deathrun_toggle 1 tj. włączanie pluginu
deathrun_semiclip 1 tj. przenikanie przez graczy

ustawiłem również:

deathrun_removebz 0 tj. wyłączanie strefy kupowania

Dziwne jest to, że prawidłowo działa wyłączenie strefy kupowania, a nie działa semiclip ;o Nie mam pojęcia, co jest nie tak... Prosiłbym o pomoc przy jednym lub drugim pluginie. Od razu napiszę, że robiony przeze mnie server to bh, dlatego potrzebuję tylko tych dwóch komend.
  • +
  • -
  • 0

#2 mgr inż. Pavulon

    C35H60Br2N2O4

  • Przyjaciel

Reputacja: 1725
Godlike

  • Postów:6881
  • Steam:steam
  • Imię:Konrad
  • Lokalizacja:Koniecpol
Offline

Napisano 19.02.2010 11:33

Zacznijmy od tego czy w ogóle masz jakieś logi ?
Moduły odblokowane ?
pokaż też:
rcon amx_plugins

  • +
  • -
  • 0




Użytkownicy przeglądający ten temat: 0

0 użytkowników, 0 gości, 0 anonimowych