Skocz do zawartości

  • Zaloguj korzystając z Facebooka Zaloguj korzystając z Twittera Zaloguj przez Steam Zaloguj poprzez Google      Logowanie »   
  • Rejestracja

Witamy w Nieoficjalnym polskim support'cie AMX Mod X

Witamy w Nieoficjalnym polskim support'cie AMX Mod X, jak w większości społeczności internetowych musisz się zarejestrować aby móc odpowiadać lub zakładać nowe tematy, ale nie bój się to jest prosty proces w którym wymagamy minimalnych informacji.

  • Rozpoczynaj nowe tematy i odpowiedaj na inne
  • Zapisz się do tematów i for, aby otrzymywać automatyczne uaktualnienia
  • Dodawaj wydarzenia do kalendarza społecznościowego
  • Stwórz swój własny profil i zdobywaj nowych znajomych
  • Zdobywaj nowe doświadczenia

Dołączona grafika Dołączona grafika

Guest Message by DevFuse
 

Zdjęcie

wcina graczy


  • Zamknięty Temat jest zamknięty
6 odpowiedzi w tym temacie

#1 kojot06

    Wszechwidzący

  • Użytkownik

Reputacja: 2
Nowy

  • Postów:237
  • GG:
  • Steam:steam
  • Imię:przemko.
  • Lokalizacja:Żywiec
Offline

Napisano 16.02.2010 18:32

Mam taki problem, czasami wcina graczy tzn grają i nagle ich wcina nad ziemią troche albo stoją w miejcu tak przez dwie trzy rundy i go rozłącza. Czy to jest spowodowane z mojego serwera coś czy to gracze mają tam jakiś problem?
  • +
  • -
  • 0

#2 kubus

    Wszechwidzący

  • Użytkownik

Reputacja: 53
Pomocny

  • Postów:284
  • GG:
  • Lokalizacja:Rzeszów
Offline

Napisano 16.02.2010 18:50

Wina stoi po stronie serwera, bo wątpie żeby kilku/kilku nastu graczom działo się tak.
Hostujesz serwer czy masz na domowym kompie?
  • +
  • -
  • 0

#3 kojot06

    Wszechwidzący

  • Autor tematu
  • Użytkownik

Reputacja: 2
Nowy

  • Postów:237
  • GG:
  • Steam:steam
  • Imię:przemko.
  • Lokalizacja:Żywiec
Offline

Napisano 16.02.2010 18:55

mam serwer na gry.wilan.pl
  • +
  • -
  • 0

#4 kubus

    Wszechwidzący

  • Użytkownik

Reputacja: 53
Pomocny

  • Postów:284
  • GG:
  • Lokalizacja:Rzeszów
Offline

Napisano 16.02.2010 19:09

A logi czyste?
  • +
  • -
  • 0

#5 honey

    Wszechmogący

  • Zbanowany

Reputacja: 124
Zaawansowany

  • Postów:606
  • Steam:steam
  • Lokalizacja:n / a
Offline

Napisano 16.02.2010 19:13

Serwer steam & ns ? Podaj listę pluginów, jeśli masz steam i ns to podaj dproto.cfg.

#6 kojot06

    Wszechwidzący

  • Autor tematu
  • Użytkownik

Reputacja: 2
Nowy

  • Postów:237
  • GG:
  • Steam:steam
  • Imię:przemko.
  • Lokalizacja:Żywiec
Offline

Napisano 17.02.2010 00:18

mam serwer s/ns pluginy i dproto w załączniku.

Załączone pliki


  • +
  • -
  • 0

#7 honey

    Wszechmogący

  • Zbanowany

Reputacja: 124
Zaawansowany

  • Postów:606
  • Steam:steam
  • Lokalizacja:n / a
Offline

Napisano 17.02.2010 01:58

atac.amxx - przecież on ma osobny plik plugins_atac.ini chyba. Ale mniejsza z tym, daj ;atac.amxx i sprawdź czy nadal będzie tak się działa. Jeśli nie to wina tego plugina, jeśli tak to napisz :P




Użytkownicy przeglądający ten temat: 0

0 użytkowników, 0 gości, 0 anonimowych