Skocz do zawartości

  • Zaloguj korzystając z Facebooka Zaloguj korzystając z Twittera Zaloguj przez Steam Zaloguj poprzez Google      Logowanie »   
  • Rejestracja

Witamy w Nieoficjalnym polskim support'cie AMX Mod X

Witamy w Nieoficjalnym polskim support'cie AMX Mod X, jak w większości społeczności internetowych musisz się zarejestrować aby móc odpowiadać lub zakładać nowe tematy, ale nie bój się to jest prosty proces w którym wymagamy minimalnych informacji.

  • Rozpoczynaj nowe tematy i odpowiedaj na inne
  • Zapisz się do tematów i for, aby otrzymywać automatyczne uaktualnienia
  • Dodawaj wydarzenia do kalendarza społecznościowego
  • Stwórz swój własny profil i zdobywaj nowych znajomych
  • Zdobywaj nowe doświadczenia

Dołączona grafika Dołączona grafika

Guest Message by DevFuse
 

Zdjęcie

Nie dziala fast download


  • Zamknięty Temat jest zamknięty
10 odpowiedzi w tym temacie

#1 Veeq

    Profesjonalista

  • Zbanowany

Reputacja: 6
Nowy

  • Postów:170
  • Lokalizacja:Płock
Offline

Napisano 15.02.2010 21:59

Witam. Mam problem w zrobieniu fast download na serverze. Zrobilem wszystko jak pisalo w poradniku: CIACH Kupilem wlasna strone www z xaa.pl. Dodalem przez total commandera na stronce folder cstrike/diablomod/v_ninja.mdl . Wczesniej sciagalo mi sie to 40 sec, teraz to samo. W ogole nic to nie dalo... Na koncu server.cfg dopisalem
sv_downloadurl "http://zabojcy-mrowe...xaa.pl/cstrike"
proszę o pomoc.


Moze przez to ze na serverze zostawilem ten model??

Użytkownik Pavulon edytował ten post 16.02.2010 07:37


#2 kubus

    Wszechwidzący

  • Użytkownik

Reputacja: 53
Pomocny

  • Postów:284
  • GG:
  • Lokalizacja:Rzeszów
Offline

Napisano 15.02.2010 22:14

wpisz sobie w przeglądarke: http://zabojcy-mrowek.xaa.pl/cstrike/
Co Ci się pojawia? bo mi nic.
  • +
  • -
  • 0

#3 Veeq

    Profesjonalista

  • Autor tematu
  • Zbanowany

Reputacja: 6
Nowy

  • Postów:170
  • Lokalizacja:Płock
Offline

Napisano 15.02.2010 22:20

wpisz sobie w przeglądarke: http://zabojcy-mrowek.xaa.pl/cstrike/
Co Ci się pojawia? bo mi nic.


Not Found

The requested URL /cstrike/ was not found on this server.

Additionally, a 404 Not Found error was encountered while trying to use an ErrorDocument to handle the request.


cos takiego :/ ale jak ja mam to zrobic zeby dzialalo?? xD

#4 kubus

    Wszechwidzący

  • Użytkownik

Reputacja: 53
Pomocny

  • Postów:284
  • GG:
  • Lokalizacja:Rzeszów
Offline

Napisano 15.02.2010 22:31

Po prostu na niektórych hostingach nie da sie mieć ;>
  • +
  • -
  • 0

#5 Veeq

    Profesjonalista

  • Autor tematu
  • Zbanowany

Reputacja: 6
Nowy

  • Postów:170
  • Lokalizacja:Płock
Offline

Napisano 15.02.2010 22:34

Ale mi nie dziala w ogole stronka Index of / Nie wiem jak ja uruchomic... :/ pomozcie mi w tym

#6 kubus

    Wszechwidzący

  • Użytkownik

Reputacja: 53
Pomocny

  • Postów:284
  • GG:
  • Lokalizacja:Rzeszów
Offline

Napisano 15.02.2010 23:17

Trzeba dobrze skonfigurować i powinno działać.

A jeżeli nie to hosting lipny :P

Użytkownik kubus edytował ten post 15.02.2010 23:17

  • +
  • -
  • 0

#7 honey

    Wszechmogący

  • Zbanowany

Reputacja: 124
Zaawansowany

  • Postów:606
  • Steam:steam
  • Lokalizacja:n / a
Offline

Napisano 16.02.2010 02:51

Jeżeli to jest tylko hosting pod fast download, to wejdź do public_html wywal wszystko stamtąd i wrzuć folder cstrike. Do server.cfg dopisz: sv_downloadurl "http://zabojcy-mrowe...xaa.pl/cstrike"

#8 Veeq

    Profesjonalista

  • Autor tematu
  • Zbanowany

Reputacja: 6
Nowy

  • Postów:170
  • Lokalizacja:Płock
Offline

Napisano 16.02.2010 18:32

Jeżeli to jest tylko hosting pod fast download, to wejdź do public_html wywal wszystko stamtąd i wrzuć folder cstrike. Do server.cfg dopisz: sv_downloadurl "http://zabojcy-mrowe...xaa.pl/cstrike"



Nom zrobilem tak jak powiedziales i nic... gdy wchodze na Index of /cstrike to normalnie sa tam modele ale Sciagaja sie z ta sama prdekoscia na servie...
moj server.cfg :
// KampNO Server Config
// Version 0.2
// 17.05.2007

exec listip.cfg
exec banned.cfg

mp_autokick "0"
mp_autoteambalance "0"
mp_buytime "0.25"
mp_c4timer "35"
mp_chattime "5"
mp_consistency "1"
mp_decals "300"
mp_fadetoblack "0"
mp_falldamage "1"
mp_flashlight "1"
mp_footsteps "1"
mp_forcecamera "2"
mp_forcechasecam "2"
mp_freezetime "8"
mp_friendlyfire "1"
mp_kickpercent "1"
mp_limitteams "0"
mp_logdetail "3"
mp_logecho "0"
mp_logfile "1"
mp_logmessages "1"
mp_mapvoteratio "1"
mp_maxrounds "25"
mp_roundtime "2"
mp_startmoney "800"
mp_timelimit "0"
mp_tkpunish "0"
mp_winlimit "0"

allow_spectators "0"
decalfrequency "60"
edgefriction "2"
host_framerate "0"
log on
pausable "0"

sv_accelerate "5"
sv_aim "0"
sv_airaccelerate "10"
sv_airmove "1"
sv_allowupload "1"
sv_alltalk "0"
sv_cheats "0"
sv_clienttrace "1"
sv_friction "4"
sv_gravity "800"
sv_maxspeed "320"
sv_proxies "1"
sv_send_logos "0"
sv_send_resources "1"
sv_stepsize "18"
sv_timeout "65"
sv_voicecodec "voice_speex"
sv_voiceenable "1"
sv_voicequality "5"
sv_wateraccelerate "10"
sv_wateramp "0"
sv_waterfriction "1"
sv_lan "0"
sv_downloadurl "http://zabojcy-mrowe...xaa.pl/cstrike"
sv_allowdownload "1"


Moze na xaa.pl nie dziala fast dowlnoad??

Użytkownik Veeq edytował ten post 16.02.2010 18:34


#9 Clerick

    Pomocny

  • Użytkownik

Reputacja: 1
Nowy

  • Postów:43
  • Lokalizacja:Jelenia Gora
Offline

Napisano 16.02.2010 18:47

No to teraz kolego dawaj reputacje :)

Zamiast

sv_downloadurl "http://zabojcy-mrowe...xaa.pl/cstrike"
sv_allowdownload "1"

Daj

sv_downloadurl "http://zabojcy-mrowek.xaa.pl/cstrike/"
sv_allowdownload "1"

@Edit

Kolega popatrzyl, popatrzyl i nie dal nawet reputacji xD



//Ale za to ja Ci dam reputacje:
http://amxx.pl/regulamin-forum-t3.html
  • Upraszanie się o punkty reputacji jest niemile widziane a w konsekwencji może zostać nagrodzone ujemnymi punktami lub ostrzeżeniem.

Użytkownik Portek edytował ten post 16.02.2010 20:38

  • +
  • -
  • -1
Dołączona grafika - ...::ZombiePlague::... !! ( 188.40.66.139:27118 )

Serdecznie Zapraszam wszystkich graczy !

#10 kubus

    Wszechwidzący

  • Użytkownik

Reputacja: 53
Pomocny

  • Postów:284
  • GG:
  • Lokalizacja:Rzeszów
Offline

Napisano 16.02.2010 19:13

Teraz działa, chyba poprostu wcześniej miałeś zrobione coś z hostingiem, bo wczoraj w ogóle błąd strony wywalało.
  • +
  • -
  • 0

#11 Veeq

    Profesjonalista

  • Autor tematu
  • Zbanowany

Reputacja: 6
Nowy

  • Postów:170
  • Lokalizacja:Płock
Offline

Napisano 16.02.2010 20:28

Wciaz nie dziala... dodalem :
sv_downloadurl "http://zabojcy-mrowe...aa.pl/cstrike/"
sv_allowdownload "1"

I sciaga sie z ta sama predkoscia co kiedys... 45 sec plik 470KB
Moze przez to ze jest na FTP servera?? wgrany ten model...

Dobra dziala... Wystarczy bylo wpisac w server.cfg : sv_filetransfercompression "0"

Użytkownik Veeq edytował ten post 17.02.2010 18:06





Użytkownicy przeglądający ten temat: 0

0 użytkowników, 0 gości, 0 anonimowych