Skocz do zawartości

  • Zaloguj korzystając z Facebooka Zaloguj korzystając z Twittera Zaloguj przez Steam Zaloguj poprzez Google      Logowanie »   
  • Rejestracja

Witamy w Nieoficjalnym polskim support'cie AMX Mod X

Witamy w Nieoficjalnym polskim support'cie AMX Mod X, jak w większości społeczności internetowych musisz się zarejestrować aby móc odpowiadać lub zakładać nowe tematy, ale nie bój się to jest prosty proces w którym wymagamy minimalnych informacji.

  • Rozpoczynaj nowe tematy i odpowiedaj na inne
  • Zapisz się do tematów i for, aby otrzymywać automatyczne uaktualnienia
  • Dodawaj wydarzenia do kalendarza społecznościowego
  • Stwórz swój własny profil i zdobywaj nowych znajomych
  • Zdobywaj nowe doświadczenia

Dołączona grafika Dołączona grafika

Guest Message by DevFuse
 

Zdjęcie

Zmiana wersji na serwerze


  • Zamknięty Temat jest zamknięty
6 odpowiedzi w tym temacie

#1 iron_baby

    Zaawansowany

  • Użytkownik

Reputacja: 0
zer0.

  • Postów:83
  • Lokalizacja:łęczna
Offline

Napisano 14.02.2010 20:39

Witam, jak w temacie chciałem się zapytać czy jak mam teraz wersje DM 5.3f i zamienię ją na jakąś 5.4 to czy będzie reset leveli na serwerze czy też nie..
  • +
  • -
  • 0

#2 paN.Prosto

    Życzliwy

  • Użytkownik

Reputacja: -3
Mniej niż zer0.

  • Postów:39
  • Lokalizacja:jastrzebie
Offline

Napisano 14.02.2010 20:53

Chyba nie jeśli posiadasz Baze Danych i podłoczony do niej server.

Wszystki Level itp zapisuję sie tam.

A Jak Nie To Przepadnie All


___________________________________________________

//Saper
Reputa ci dam ale do tyłu....

  • +
  • -
  • -1
Pomogłem Daj Reputa :)

Dołączona grafika

#3 c1rca

    Wszechwidzący

  • Użytkownik

Reputacja: 13
Początkujący

  • Postów:227
  • GG:
  • Steam:steam
  • Lokalizacja:Częstochowa
Offline

Napisano 14.02.2010 20:57

Ty sobie zmień słownik bo ten Cię oszukuję Panie "Pan.Prosto"
Co do pytania sam nie wiem jak to jest z wersjami zapisu do nvault i ogólnie bo raczej używam zapisów do bazy danych mysql i nowszych wersji DiabloModa i innych tego typu modów.. Wydaje mi się że się nie skasuję, chociaż wolałbym by to potwierdził ktoś kto trochę lepiej ogarnia te wersje nvaultowe;p
  • +
  • -
  • 0

#4 paN.Prosto

    Życzliwy

  • Użytkownik

Reputacja: -3
Mniej niż zer0.

  • Postów:39
  • Lokalizacja:jastrzebie
Offline

Napisano 14.02.2010 21:00

o co ci koleś chodzi ...

Przeczytaj co ja napisałe ma potem to co ty napisałem To Samo Pozdro Dla Ciebie .....
  • +
  • -
  • 0
Pomogłem Daj Reputa :)

Dołączona grafika

#5 Miczu

    Godlike

  • Przyjaciel

Reputacja: 646
Wszechmogący

  • Postów:2862
Offline

Napisano 14.02.2010 21:06

Jesli tabele expa są takie same, to nie powinno byc problemu miedzy wersjami nvault.
  • +
  • -
  • 0

#6 iron_baby

    Zaawansowany

  • Autor tematu
  • Użytkownik

Reputacja: 0
zer0.

  • Postów:83
  • Lokalizacja:łęczna
Offline

Napisano 14.02.2010 22:03

Jesli tabele expa są takie same, to nie powinno byc problemu miedzy wersjami nvault.


Miczu jeszcze jedno pytanie, mianowicie którą wersje z serii 5.4 poleciłbyś? (z tego co się orientuje to wyższe wersje wymagają bazy danych SQL - popraw jeśli się mylę)
  • +
  • -
  • 0

#7 c1rca

    Wszechwidzący

  • Użytkownik

Reputacja: 13
Początkujący

  • Postów:227
  • GG:
  • Steam:steam
  • Lokalizacja:Częstochowa
Offline

Napisano 14.02.2010 22:47

5.4h ja chyba używałem ;]
A jak chcesz z bazą danych to 5.8d ;)
I tak najlepiej wgrać wersję z zapisem do mysql ;)
  • +
  • -
  • 0




Użytkownicy przeglądający ten temat: 0

0 użytkowników, 0 gości, 0 anonimowych