Skocz do zawartości

  • Zaloguj korzystając z Facebooka Zaloguj korzystając z Twittera Zaloguj przez Steam Zaloguj poprzez Google      Logowanie »   
  • Rejestracja

Witamy w Nieoficjalnym polskim support'cie AMX Mod X

Witamy w Nieoficjalnym polskim support'cie AMX Mod X, jak w większości społeczności internetowych musisz się zarejestrować aby móc odpowiadać lub zakładać nowe tematy, ale nie bój się to jest prosty proces w którym wymagamy minimalnych informacji.

  • Rozpoczynaj nowe tematy i odpowiedaj na inne
  • Zapisz się do tematów i for, aby otrzymywać automatyczne uaktualnienia
  • Dodawaj wydarzenia do kalendarza społecznościowego
  • Stwórz swój własny profil i zdobywaj nowych znajomych
  • Zdobywaj nowe doświadczenia

Dołączona grafika Dołączona grafika

Guest Message by DevFuse
 

Zdjęcie

Roundsound + FastDLProblem z ściąganiem muzyki


  • Zamknięty Temat jest zamknięty
4 odpowiedzi w tym temacie

#1 etacg

    Nowy

  • Użytkownik

Reputacja: 0
zer0.

  • Postów:7
  • Lokalizacja:TBG
Offline

Napisano 12.02.2010 21:28

Witam. Mam problem z FastDL. Nie ściaga muzyki z roundsounda.
No więc.
server.cfg:
sv_allowdownload "1"
sv_downloadurl "http://mtz.xvn.pl/cstrike"

roundsound.ini:
; Dzwieki gdy wygraja CT
"sound/misc/WL4fun/wl1.mp3" "CT"
"sound/misc/WL4fun/wl2.mp3" "CT"
"sound/misc/WL4fun/wl3.mp3" "CT"
"sound/misc/WL4fun/wl4.mp3" "CT"
"sound/misc/WL4fun/wl5.mp3" "CT"
"sound/misc/WL4fun/wl6.mp3" "CT"
"sound/misc/WL4fun/wl7.mp3" "CT"

; Dzwieki gdy wygraja T
"sound/misc/WL4fun/wl8.mp3" "T"
"sound/misc/WL4fun/wl9.mp3" "T"
"sound/misc/WL4fun/wl10.mp3" "T"
"sound/misc/WL4fun/wl11.mp3" "T"
"sound/misc/WL4fun/wl12.mp3" "T"
"sound/misc/WL4fun/wl13.mp3" "T"
"sound/misc/WL4fun/wl14.mp3" "T"
;"sound/misc/WL4fun/wl15.mp3" "CT"

Chmody 777 ustawione na wszystkie katalogi ftp (tego od fastdl)

Po wejściu na serwer:
BUILD 4617 SERVER (0 CRC)
Server # 1
Missing RIFF/WAVE chunks
Missing RIFF/WAVE chunks
Missing RIFF/WAVE chunks

Od razu mówie, że dźwięki bomby (10s przed wybuchem) ściągneły się bez problemu.

Tych plików z serwera http nie mam umieszczonych na FTP serwera.

Proszę o pomoc.
  • +
  • -
  • 0

#2 KoRnY

    Wszechwidzący

  • Użytkownik

Reputacja: 15
Początkujący

  • Postów:281
  • Lokalizacja:Władysławowo
Offline

Napisano 12.02.2010 21:35

server.cfg:

sv_allowdownload "1"
sv_downloadurl "http://mtz.xvn.pl/cstrike"


Powinno być
http://mtz.xvn.pl/cstrike/

Użytkownik KoRnY edytował ten post 12.02.2010 21:35

  • +
  • -
  • 0
Zapraszam na myArena.pl

Dołączona grafika

#3 etacg

    Nowy

  • Autor tematu
  • Użytkownik

Reputacja: 0
zer0.

  • Postów:7
  • Lokalizacja:TBG
Offline

Napisano 12.02.2010 22:49

server.cfg:

sv_allowdownload "1"
sv_downloadurl "http://mtz.xvn.pl/cstrike"


Powinno być
http://mtz.xvn.pl/cstrike/


Ja już z tego nic nie rozumię. Wszędzie piszą, żeby było bez ukośnika! A co Ty na to, skoro dźwięki muzyki C4 się ściągneły?
  • +
  • -
  • 0

#4 mgr inż. Pavulon

    C35H60Br2N2O4

  • Przyjaciel

Reputacja: 1725
Godlike

  • Postów:6881
  • Steam:steam
  • Imię:Konrad
  • Lokalizacja:Koniecpol
Offline

Napisano 12.02.2010 23:24

Tych plików z serwera http nie mam umieszczonych na FTP serwera.

musisz je mieć przede wszystkim na serwerze HLDS.
  • +
  • -
  • 0

#5 etacg

    Nowy

  • Autor tematu
  • Użytkownik

Reputacja: 0
zer0.

  • Postów:7
  • Lokalizacja:TBG
Offline

Napisano 13.02.2010 03:00

Wrzuciłem i dalej nie ściąga. Dla pewności reuploadowałem muzykę.
Nic nie ściaga, a w konsoli pojawia sie:
BUILD 4617 SERVER (0 CRC)
Server # 1
Missing RIFF/WAVE chunks
Missing RIFF/WAVE chunks
Missing RIFF/WAVE chunks

Użytkownik etacg edytował ten post 13.02.2010 13:00

  • +
  • -
  • 0




Użytkownicy przeglądający ten temat: 0

0 użytkowników, 0 gości, 0 anonimowych