Skocz do zawartości

  • Zaloguj korzystając z Facebooka Zaloguj korzystając z Twittera Zaloguj przez Steam Zaloguj poprzez Google      Logowanie »   
  • Rejestracja

Witamy w Nieoficjalnym polskim support'cie AMX Mod X

Witamy w Nieoficjalnym polskim support'cie AMX Mod X, jak w większości społeczności internetowych musisz się zarejestrować aby móc odpowiadać lub zakładać nowe tematy, ale nie bój się to jest prosty proces w którym wymagamy minimalnych informacji.

  • Rozpoczynaj nowe tematy i odpowiedaj na inne
  • Zapisz się do tematów i for, aby otrzymywać automatyczne uaktualnienia
  • Dodawaj wydarzenia do kalendarza społecznościowego
  • Stwórz swój własny profil i zdobywaj nowych znajomych
  • Zdobywaj nowe doświadczenia

Dołączona grafika Dołączona grafika

Guest Message by DevFuse
 

Zdjęcie

WarmUP Pro 5.6


  • Zamknięty Temat jest zamknięty
10 odpowiedzi w tym temacie

#1 Rom1989

    Nowy

  • Użytkownik

Reputacja: 0
zer0.

  • Postów:8
  • Lokalizacja:Cieszyn
Offline

Napisano 08.02.2010 18:14

Wgrałem na server plugin WarmUP Pro 5.6
No i problem polega na tym, że nie utworzył mi się plik warmuppro.cfg ...
Jaka może być przyczyna ??
Co mam zrobić, żeby ten plugin działał ?? ??
Server kupiony z shooters.pl
Link do pluginu WarmUP Pro 5.6 ! - Nieoficjalny polski support AMX Mod X
  • +
  • -
  • 0

#2 honey

    Wszechmogący

  • Zbanowany

Reputacja: 124
Zaawansowany

  • Postów:606
  • Steam:steam
  • Lokalizacja:n / a
Offline

Napisano 08.02.2010 18:19

Utwórz go sam, jeżeli Ci się nie utworzył:

wup_autostart <0|1> //1 - wlacz, 0 - wyłącz WarmUP na poczatku mapy (d: 1)
wup_respawn <0|1> //Czy respawnowac graczy w WarmUP 1 - ON, 0 - OFF (d: 1)
wup_items "abcd" //Co dawac w WarmUP a - HE, b - FB, c - SG, d - Bomd/def (d: abcd)
wup_mode <0|1|2> //0 - Normalna runda, 1 - Losowe bronie, 2 - tylko noz (d: 1)
wup_time //ile skund ma trfac WarmUP (d: 120)
wup_color "RGB" //kolor napisu przypominajacego czas (d: 255255255)
wup_setx "-1.0" //pozycja tego napisu po X (d: -1.0)
wup_sety "0.28" //pozycja tego napisu po Y (d: 0.28)
wup_protectime //czas w sekundach ochrony po respawnie (d: 3)



#3 Rom1989

    Nowy

  • Autor tematu
  • Użytkownik

Reputacja: 0
zer0.

  • Postów:8
  • Lokalizacja:Cieszyn
Offline

Napisano 08.02.2010 18:59

W notatniku czy jak ??

Albo wrzuccie mi ten plik gdzies ..
tak samo warmuppro_maps.cfg

proszę ..
  • +
  • -
  • 0

#4 Abes Mapper

    Repulsion Gel

  • Przyjaciel

Reputacja: 1996
Godlike

  • Postów:7356
  • Steam:steam
  • Imię:Sebastian
  • Lokalizacja:Sulejówek
Offline

Napisano 08.02.2010 19:00

Tak w notatniku. Potem zapisz to jako warmuppro.cfg
Pamiętaj o tym że konfiguracja powinna wyglądać tak (przykład):
wup_autostart 1
wup_respawn 1
itd.

  • +
  • -
  • 0

#5 Rom1989

    Nowy

  • Autor tematu
  • Użytkownik

Reputacja: 0
zer0.

  • Postów:8
  • Lokalizacja:Cieszyn
Offline

Napisano 08.02.2010 22:13

Zrobilem cfg a w srodku tak

wup_autostart 1
wup_respawn 1
wup_items a
wup_mode 1
wup_time 120
wup_color g
wup_setx -1.0
wup_sety 0.28
wup_protectime 3

DObrze ??
czemu sam sie ten plik nie zrobił ??
  • +
  • -
  • 0

#6 Abes Mapper

    Repulsion Gel

  • Przyjaciel

Reputacja: 1996
Godlike

  • Postów:7356
  • Steam:steam
  • Imię:Sebastian
  • Lokalizacja:Sulejówek
Offline

Napisano 08.02.2010 22:22

Tak dobrze. Sprawdź czy działa plugin.

Tam gdzie color masz źle. Powinno być 255255255
Pierwsze 255 to na maksa kolor czerwony, drugie to na maksa zielony a trzecie niebieski. Te trzy kolory na maksa dadzą biały. Więc jak dasz np.: 25500 to tekst w hud bedzie na czerwono.
  • +
  • -
  • 0

#7 Rom1989

    Nowy

  • Autor tematu
  • Użytkownik

Reputacja: 0
zer0.

  • Postów:8
  • Lokalizacja:Cieszyn
Offline

Napisano 08.02.2010 22:44

Zmieniłem ale nadal nie działa :(
zrobiłem tak jak w instrukcji ... i dopisałem warmuppro.cfg

Ale w ogole takjakby go nie było ..

NIE WIEM CZY TO MA COS WSPOLNEGO :
w pliku modules.ini:
;;;
; To enable a module, remove the semi-colon (;) in front of its name.
; If it's not here, simply add it its name, one per line.
; You don't need to write the _amxx part or the file extension.
;;;

;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;
;; SQL Modules usually need to be enabled manually ;;
;; You can have any number on at a time. Use ;;
;; amx_sql_type in sql.cfg to specify the default ;;
;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;

;mysql
;sqlite

;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;
;; Put third party modules below here. ;;
;; You can just list their names, without the _amxx ;;
;; or file extension. ;;
;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;

;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;
;; These modules will be auto-detected and loaded ;;
;; as needed. You do not need to enable them here ;;
;; unless you have problems. ;;
;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;

fun
;engine
fakemeta
;geoip
;sockets
;regex
;nvault
cstrike
csx
hamsandwich
  • +
  • -
  • 0

#8 kasza

    Godlike

  • Przyjaciel

Reputacja: 887
Czempion

  • Postów:4102
  • GG:
  • Steam:steam
  • Imię:Imię
  • Lokalizacja:Lokalizacja
Offline

Napisano 08.02.2010 22:48

A może jak byś zrobił przez cvary pluginów i tam zedytował to może się utworzy sam. Spróbuj.
  • +
  • -
  • 0

Skillownia.com

 

 #3 [UWC3NG] Skillownia.com - 213.189.52.253:27301

 


#9 Rom1989

    Nowy

  • Autor tematu
  • Użytkownik

Reputacja: 0
zer0.

  • Postów:8
  • Lokalizacja:Cieszyn
Offline

Napisano 08.02.2010 22:51

Czyli, że jak ??
napiszcie mi do dokładniej co i jak ;)
  • +
  • -
  • 0

#10 Abes Mapper

    Repulsion Gel

  • Przyjaciel

Reputacja: 1996
Godlike

  • Postów:7356
  • Steam:steam
  • Imię:Sebastian
  • Lokalizacja:Sulejówek
Offline

Napisano 08.02.2010 22:53

PS: Skasuj średnik przed engine.
  • +
  • -
  • 0

#11 Rom1989

    Nowy

  • Autor tematu
  • Użytkownik

Reputacja: 0
zer0.

  • Postów:8
  • Lokalizacja:Cieszyn
Offline

Napisano 10.02.2010 18:50

No i dalej nie działa :( juz nie wiem czemu :(
  • +
  • -
  • 0




Użytkownicy przeglądający ten temat: 0

0 użytkowników, 0 gości, 0 anonimowych