Skocz do zawartości

  • Zaloguj korzystając z Facebooka Zaloguj korzystając z Twittera Zaloguj przez Steam Zaloguj poprzez Google      Logowanie »   
  • Rejestracja

Witamy w Nieoficjalnym polskim support'cie AMX Mod X

Witamy w Nieoficjalnym polskim support'cie AMX Mod X, jak w większości społeczności internetowych musisz się zarejestrować aby móc odpowiadać lub zakładać nowe tematy, ale nie bój się to jest prosty proces w którym wymagamy minimalnych informacji.

  • Rozpoczynaj nowe tematy i odpowiedaj na inne
  • Zapisz się do tematów i for, aby otrzymywać automatyczne uaktualnienia
  • Dodawaj wydarzenia do kalendarza społecznościowego
  • Stwórz swój własny profil i zdobywaj nowych znajomych
  • Zdobywaj nowe doświadczenia

Dołączona grafika Dołączona grafika

Guest Message by DevFuse
 

Zdjęcie

Nie działaja pluginy - problem


  • Zamknięty Temat jest zamknięty
5 odpowiedzi w tym temacie

#1 qiki

    Pomocny

  • Użytkownik

Reputacja: 0
zer0.

  • Postów:40
Offline

Napisano 31.07.2008 19:06

Nie działa żaden niestandardowy plugin.

L 07/31/2008 - 18:52:29: Start of error session.
L 07/31/2008 - 18:52:29: Info (map "de_dust2") (file "addons/amxmodx/logs/error_20080731.log")
L 07/31/2008 - 18:52:29: [AMXX] Plugin file open error (plugin "mini_bans.amxx")
L 07/31/2008 - 18:52:29: [AMXX] Plugin file open error (plugin "xtramp.amxx")
L 07/31/2008 - 18:58:47: Start of error session.
L 07/31/2008 - 18:58:47: Info (map "de_dust2") (file "addons/amxmodx/logs/error_20080731.log")
L 07/31/2008 - 18:58:47: [AMXX] Plugin file open error (plugin "mini_bans.amxx")
L 07/31/2008 - 18:58:47: [AMXX] Plugin file open error (plugin "xtramp.amxx")
L 07/31/2008 - 18:59:08: Start of error session.

Oraz nie działa miststats, statsx i stats_logging.

L 07/31/2008 - 19:40:49: -------- Mapchange to de_dust2 --------
L 07/31/2008 - 19:40:50: [AMXX] Plugin "statsx.amxx" failed to load: Module/Library Class "xstats" required for plugin.  Check modules.ini.
L 07/31/2008 - 19:40:50: [AMXX] Plugin "miscstats.amxx" failed to load: Module/Library Class "xstats" required for plugin.  Check modules.ini.
L 07/31/2008 - 19:40:50: [AMXX] Plugin "stats_logging.amxx" failed to load: Module/Library Class "xstats" required for plugin.  Check modules.ini.
L 07/31/2008 - 19:41:00: [admin.amxx] Login: "q!kI [M]<1><VALVE_ID_LAN><>" became an admin (account "q!kI [M]") (access "abcdefghijklmnopqrstu") (address "79.184.251.152")

  • +
  • -
  • 0

#2 Gość__*

  • Gość

Reputacja: 0

Offline

Napisano 31.07.2008 19:09

Check modules.ini.

Zobacz czy masz włączone moduły. ( Pokaż swój plik modules.ini )

#3 qiki

    Pomocny

  • Autor tematu
  • Użytkownik

Reputacja: 0
zer0.

  • Postów:40
Offline

Napisano 31.07.2008 19:19

Czym ma ktoś ten moduł na komp bo ja nie posiadam.

L 07/31/2008 - 20:04:01: -------- Mapchange to de_dust2 --------
L 07/31/2008 - 20:04:01: [GEOIP] Database info: GEO-106FREE 20060901 Build 1 Copyright (c) 2006 MaxMind LLC All Rights Reserved
L 07/31/2008 - 20:04:01: Error:
L 07/31/2008 - 20:04:01: [AMXX] Module is not a valid library (file "cstrike/addons/amxmodx/modules/xstats_amxx_i386.so")
L 07/31/2008 - 20:04:01: Error:
L 07/31/2008 - 20:04:01: [AMXX] Module is not a valid library (file "cstrike/addons/amxmodx/modules/netdb_amxx_i386.so")
L 07/31/2008 - 20:04:01: [AMXX] Plugin "statsx.amxx" failed to load: Module/Library Class "xstats" required for plugin.  Check modules.ini.
L 07/31/2008 - 20:04:01: [AMXX] Plugin "miscstats.amxx" failed to load: Module/Library Class "xstats" required for plugin.  Check modules.ini.
L 07/31/2008 - 20:04:01: [AMXX] Plugin "stats_logging.amxx" failed to load: Module/Library Class "xstats" required for plugin.  Check modules.ini.
L 07/31/2008 - 20:04:11: [admin.amxx] Login: "q!kI [M]<5><VALVE_ID_LAN><>" became an admin (account "q!kI [M]") (access "abcdefghijklmnopqrstu") (address "79.184.251.152")


Bo te logi pokazują że go nie ma.
  • +
  • -
  • 0

#4 Gość__*

  • Gość

Reputacja: 0

Offline

Napisano 31.07.2008 19:20

Czym ma ktoś ten moduł na komp bo ja nie posiadam.

( Pokaż swój plik modules.ini )



#5 qiki

    Pomocny

  • Autor tematu
  • Użytkownik

Reputacja: 0
zer0.

  • Postów:40
Offline

Napisano 31.07.2008 19:42


;;;

; To enable a module, remove the semi-colon (<img src='http://amxx.pl/public/style_emoticons/<#EMO_DIR#>/wink.gif' class='bbc_emoticon' alt=';)' /> in front of its name.

; If it's not here, simply add it its name, one per line.

; You don't need to write the _amxx part or the file extension.

;;;



;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;

;; SQL Modules usually need to be enabled manually ;;

;; You can have any number on at a time.  Use      ;;

;;  amx_sql_type in sql.cfg to specify the default ;;

;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;



;mysql

;sqlite



;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;

;; Put third party modules below here.              ;;

;; You can just list their names, without the _amxx ;;

;;  or file extension.                              ;;

;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;







;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;

;; These modules will be auto-detected and loaded   ;;

;;  as needed.  You do not need to enable them here ;;

;;  unless you have problems.                       ;;

;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;



fun

engine

fakemeta

geoip

sockets

regex

nvault

cstrike

csx

xstats

netdb

xstats


  • +
  • -
  • 0

#6 Saper

    Godlike

  • Przyjaciel

Reputacja: 220
Profesjonalista

  • Postów:1315
  • GG:
  • Imię:Juzio ;d
  • Lokalizacja:Bialystok
Offline

Napisano 31.07.2008 21:05

masz wlaczony 2 razy mofol xstats wiec proponuje zebyc usunal ostatna linijke z modules.ini i zapisal zmiany

Pozdro
  • +
  • -
  • 0




Użytkownicy przeglądający ten temat: 0

0 użytkowników, 0 gości, 0 anonimowych