Skocz do zawartości

  • Zaloguj korzystając z Facebooka Zaloguj korzystając z Twittera Zaloguj przez Steam Zaloguj poprzez Google      Logowanie »   
  • Rejestracja

Witamy w Nieoficjalnym polskim support'cie AMX Mod X

Witamy w Nieoficjalnym polskim support'cie AMX Mod X, jak w większości społeczności internetowych musisz się zarejestrować aby móc odpowiadać lub zakładać nowe tematy, ale nie bój się to jest prosty proces w którym wymagamy minimalnych informacji.

  • Rozpoczynaj nowe tematy i odpowiedaj na inne
  • Zapisz się do tematów i for, aby otrzymywać automatyczne uaktualnienia
  • Dodawaj wydarzenia do kalendarza społecznościowego
  • Stwórz swój własny profil i zdobywaj nowych znajomych
  • Zdobywaj nowe doświadczenia

Dołączona grafika Dołączona grafika

Guest Message by DevFuse
 

Zdjęcie

/klasa dopiero po zmianie mapy


  • Zamknięty Temat jest zamknięty
2 odpowiedzi w tym temacie

#1 MeXeR

    Życzliwy

  • Użytkownik

Reputacja: 0
zer0.

  • Postów:20
  • Lokalizacja:Lublin Moim Miastem...
Offline

Napisano 05.02.2010 18:17

Siemka mam problem.
Mam bazę danych itp. ale nie w tym rzecz
Gdy ktoś wchodzi na serwer i wpisze /klasa nic się nie pojawia dopiero po zmianie mapy gdy wpisze /klasa pojawia się menu wyboru klasy.
Jak temu zaradzić? Wie ktoś?

Z góry dzięki.
  • +
  • -
  • 0

#2 honey

    Wszechmogący

  • Zbanowany

Reputacja: 124
Zaawansowany

  • Postów:606
  • Steam:steam
  • Lokalizacja:n / a
Offline

Napisano 05.02.2010 18:20

Zapewne używasz DiabloMod 5.9l, więc pobierz sobie wersję 5.8d skopiuj stamtąd wszystko co potrzebne do SQL i wrzuć do swojej wersji :)

#3 MeXeR

    Życzliwy

  • Autor tematu
  • Użytkownik

Reputacja: 0
zer0.

  • Postów:20
  • Lokalizacja:Lublin Moim Miastem...
Offline

Napisano 06.02.2010 11:29

czyli od /// SQL ///
do BASIC FUNCTIONS?

może tu ktoś to wstawić?

@@ odświeżam może ktoś pomóc?

Użytkownik MeXeR edytował ten post 05.02.2010 18:42

  • +
  • -
  • 0




Użytkownicy przeglądający ten temat: 0

0 użytkowników, 0 gości, 0 anonimowych