Skocz do zawartości

  • Zaloguj korzystając z Facebooka Zaloguj korzystając z Twittera Zaloguj przez Steam Zaloguj poprzez Google      Logowanie »   
  • Rejestracja

Witamy w Nieoficjalnym polskim support'cie AMX Mod X

Witamy w Nieoficjalnym polskim support'cie AMX Mod X, jak w większości społeczności internetowych musisz się zarejestrować aby móc odpowiadać lub zakładać nowe tematy, ale nie bój się to jest prosty proces w którym wymagamy minimalnych informacji.

  • Rozpoczynaj nowe tematy i odpowiedaj na inne
  • Zapisz się do tematów i for, aby otrzymywać automatyczne uaktualnienia
  • Dodawaj wydarzenia do kalendarza społecznościowego
  • Stwórz swój własny profil i zdobywaj nowych znajomych
  • Zdobywaj nowe doświadczenia

Dołączona grafika Dołączona grafika

Guest Message by DevFuse
 

Zdjęcie

zombie mod big problem


  • Zamknięty Temat jest zamknięty
1 odpowiedź w tym temacie

#1 adi92

    Profesjonalista

  • Zbanowany

Reputacja: 2
Nowy

  • Postów:159
  • GG:
  • Steam:steam
  • Lokalizacja:Belchatow
Offline

Napisano 05.02.2010 11:28

mam problem otoz wlaczam sobie hlds i stawiam serwer gram z botami na moim zm zrobilem i mam taki problem otoz gdy jestem czlowiekiem ustawiam na granat aby nim rzucic i nagle serwer sie wylacza i z hldsa wyskakuje taki komunikat:
SV_ModelIndex: model models/zombie_plague/v_grenade_fire.mdl not precached
mam tak z kazdym granatem ktory wybiore tylko sie zmienia zamiast fire to frost albo flare

Pliki modele mam wklejone gdzie trzeba

Co mam zrobic aby zlikwidowac ten blad HELP!

#2 mgr inż. Pavulon

    C35H60Br2N2O4

  • Przyjaciel

Reputacja: 1725
Godlike

  • Postów:6881
  • Steam:steam
  • Imię:Konrad
  • Lokalizacja:Koniecpol
Offline

Napisano 07.02.2010 22:26

Błędny kod. Brakuje w nim precache_model(zombie_plague/v_grenade_fire.mdl) w funkcji plugin_precache().
  • +
  • -
  • 0




Użytkownicy przeglądający ten temat: 0

0 użytkowników, 0 gości, 0 anonimowych