Skocz do zawartości

  • Zaloguj korzystając z Facebooka Zaloguj korzystając z Twittera Zaloguj przez Steam Zaloguj poprzez Google      Logowanie »   
  • Rejestracja

Witamy w Nieoficjalnym polskim support'cie AMX Mod X

Witamy w Nieoficjalnym polskim support'cie AMX Mod X, jak w większości społeczności internetowych musisz się zarejestrować aby móc odpowiadać lub zakładać nowe tematy, ale nie bój się to jest prosty proces w którym wymagamy minimalnych informacji.

  • Rozpoczynaj nowe tematy i odpowiedaj na inne
  • Zapisz się do tematów i for, aby otrzymywać automatyczne uaktualnienia
  • Dodawaj wydarzenia do kalendarza społecznościowego
  • Stwórz swój własny profil i zdobywaj nowych znajomych
  • Zdobywaj nowe doświadczenia

Dołączona grafika Dołączona grafika

Guest Message by DevFuse
 

Zdjęcie

Problem z komendami amx_


  • Zamknięty Temat jest zamknięty
1 odpowiedź w tym temacie

#1 shoobi

    Nowy

  • Użytkownik

Reputacja: 0
zer0.

  • Postów:1
Offline

Napisano 30.07.2008 19:02

Mam problem gdy na serwie jest niby poprawny amx to gdy wpisuje jakakolwiek komende w konsoli zaczynajaca sie na amx_ to pisze ze unknown_command... w amxie duzo nie siedzialem bo zwykle tylko rcon wiec sie na amx nie znam. Do tego w amxmodmenu mam nieaktywne wszystkie komendy, np ustawienia statystyk, zatrzymaj pluginy itp... proszę o pomoc.
  • +
  • -
  • 0

#2 Gość__*

  • Gość

Reputacja: 0

Offline

Napisano 30.07.2008 19:29

Sciągnij jakąś gotową paczkę amxx.
http://amxx.pl/viewforum.php?f=33




Użytkownicy przeglądający ten temat: 0

0 użytkowników, 0 gości, 0 anonimowych