Skocz do zawartości

  • Zaloguj korzystając z Facebooka Zaloguj korzystając z Twittera Zaloguj przez Steam Zaloguj poprzez Google      Logowanie »   
  • Rejestracja

Witamy w Nieoficjalnym polskim support'cie AMX Mod X

Witamy w Nieoficjalnym polskim support'cie AMX Mod X, jak w większości społeczności internetowych musisz się zarejestrować aby móc odpowiadać lub zakładać nowe tematy, ale nie bój się to jest prosty proces w którym wymagamy minimalnych informacji.

  • Rozpoczynaj nowe tematy i odpowiedaj na inne
  • Zapisz się do tematów i for, aby otrzymywać automatyczne uaktualnienia
  • Dodawaj wydarzenia do kalendarza społecznościowego
  • Stwórz swój własny profil i zdobywaj nowych znajomych
  • Zdobywaj nowe doświadczenia

Dołączona grafika Dołączona grafika

Guest Message by DevFuse
 

Zdjęcie

ProblemWyjaśnienie logow


  • Zamknięty Temat jest zamknięty
4 odpowiedzi w tym temacie

#1 WZU

    Nowy

  • Pijawka

Reputacja: 0
zer0.

  • Postów:4
  • Lokalizacja:wawa
Offline

Napisano 31.01.2010 11:13

Witam więc mam problem z serwerm, mam zamiar zainstalować na nim Paintballa ale na coś z serwerem jest nie tak. Gdy miałem juz zainstalowanego tego moda nie mogłem odpalić serwera, Teraz gdy wyczyściłem FTP serwera to widze że dalej są errory. Mógłby mi ktoś powiedziec co jest nie tak ? Oto logi


L 01/31/2010 - 11:02:32: Log file started (file "logs/L0131007.log") (game "cstrike") (version "48/1.1.2.6/Stdio/4617")
L 01/31/2010 - 11:02:32: [META] Metamod v1.19p32 2007/08/12
L 01/31/2010 - 11:02:32: [META] by Will Day
L 01/31/2010 - 11:02:32: [META] [url=http://www.metamod.org/]Metamod[/url]
L 01/31/2010 - 11:02:32: [META] Patch: Metamod-P (mm-p) v32
L 01/31/2010 - 11:02:32: [META] by Jussi Kivilinna
L 01/31/2010 - 11:02:32: [META] [url=http://metamod-p.sourceforge.net/]Metamod-P[/url]
L 01/31/2010 - 11:02:32: [META] compiled: Aug 12 2007, 18:57:40 EET (optimized)
L 01/31/2010 - 11:02:32: [META] Recognized game 'cstrike'; using dllfile 'cs_i386.so'
L 01/31/2010 - 11:02:32: [META] Game DLL for 'Counter-Strike' loaded successfully
L 01/31/2010 - 11:02:32: [META] ini: Begin reading plugins list: /serverycs/rzeznia/serwer1/cstrike/addons/metamod/plugins.ini
L 01/31/2010 - 11:02:32: [META] ini: Read plugin config for: 
L 01/31/2010 - 11:02:32: [META] ini: Finished reading plugins list: /serverycs/rzeznia/serwer1/cstrike/addons/metamod/plugins.ini; Found 1 plugins to load
L 01/31/2010 - 11:02:32: [META] dll: Loading plugins...
L 01/31/2010 - 11:02:32: [META] dll: Loaded plugin 'Fun': Fun v1.8.1.3746 Aug 16 2008, AMX Mod X Dev Team
L 01/31/2010 - 11:02:32: [META] dll: Loaded plugin 'CStrike': CStrike v1.8.1.3746 Aug 16 2008, AMX Mod X Dev Team
L 01/31/2010 - 11:02:32: [META] dll: Loaded plugin 'CSX': CSX v1.8.1.3746 Aug 16 2008, AMX Mod X Dev Team
L 01/31/2010 - 11:02:32: [META] dll: Loaded plugin 'AMX Mod X': AMX Mod X v1.8.1.3746 Aug 16 2008, AMX Mod X Dev Team
[b]L 01/31/2010 - 11:02:32: [META] WARNING: dll: Not loading plugin 'Fun'; already loaded (status=running)
L 01/31/2010 - 11:02:32: [META] WARNING: dll: Failed to load plugin 'fun_amxx_i386.so'
L 01/31/2010 - 11:02:32: [META] WARNING: dll: Not loading plugin 'CStrike'; already loaded (status=running)
L 01/31/2010 - 11:02:32: [META] WARNING: dll: Failed to load plugin 'cstrike_amxx_i386.so'
L 01/31/2010 - 11:02:32: [META] WARNING: dll: Not loading plugin 'CSX'; already loaded (status=running)
L 01/31/2010 - 11:02:32: [META] WARNING: dll: Failed to load plugin 'csx_amxx_i386.so'[/b]
L 01/31/2010 - 11:02:32: [META] dll: Finished loading 1 plugins
L 01/31/2010 - 11:02:32: Log file closed


Z góry dzięki za pomoc.
  • +
  • -
  • 0

#2 Tiger_pl

    Profesjonalista

  • Zbanowany

Reputacja: 15
Początkujący

  • Postów:161
  • GG:
  • Lokalizacja:Warszawa
Offline

Napisano 31.01.2010 11:35

Coś wydaje mi się ,że źle wrzuciłeś dproto.Ewentualnie w pliku
/serverycs/rzeznia/serwer1/cstrike/addons/metamod/plugins.ini
zły masz wpis
Może tez tak byc ,że twój serwer stoi na linuxie a ty dproto walnąłęś pod windowsa .
Sprawdź to dokładnie.
tu masz odpowiedni temat .
dproto 0.3.7 - najnowsze - Nieoficjalny polski support AMX Mod X

Użytkownik Tiger_pl edytował ten post 31.01.2010 11:36


#3 WZU

    Nowy

  • Autor tematu
  • Pijawka

Reputacja: 0
zer0.

  • Postów:4
  • Lokalizacja:wawa
Offline

Napisano 31.01.2010 16:35

Tiger_pl ale dproto dałem pod linuxa.. i ogólnie dobrze działa...


Ma ktoś jakieś pomysły ?
  • +
  • -
  • 0

#4 BraUn878

    Pomocny

  • Użytkownik

Reputacja: 10
Początkujący

  • Postów:67
  • Lokalizacja:Police
Offline

Napisano 31.01.2010 20:46

Złe binarki na nonsteam, nie odblokowane moduły albo wyłączają Ci serwer za zbyt duże użycie CPU.
Najlepiej z reinstaluj serwer ;]
  • +
  • -
  • 0

#5 mgr inż. Pavulon

    C35H60Br2N2O4

  • Przyjaciel

Reputacja: 1725
Godlike

  • Postów:6881
  • Steam:steam
  • Imię:Konrad
  • Lokalizacja:Koniecpol
Offline

Napisano 31.01.2010 21:45

A ja powiem to co zawsze mówię w przypadku takiego loga:
Z niego nie wynikają żadne błędy. Jest w nim tylko informacja że dany moduł nie zostanie załadowany ponieważ został załadowany już wcześniej i aktualnie działa.
  • +
  • -
  • 1




Użytkownicy przeglądający ten temat: 0

0 użytkowników, 0 gości, 0 anonimowych