Skocz do zawartości

  • Zaloguj korzystając z Facebooka Zaloguj korzystając z Twittera Zaloguj przez Steam Zaloguj poprzez Google      Logowanie »   
  • Rejestracja

Witamy w Nieoficjalnym polskim support'cie AMX Mod X

Witamy w Nieoficjalnym polskim support'cie AMX Mod X, jak w większości społeczności internetowych musisz się zarejestrować aby móc odpowiadać lub zakładać nowe tematy, ale nie bój się to jest prosty proces w którym wymagamy minimalnych informacji.

  • Rozpoczynaj nowe tematy i odpowiedaj na inne
  • Zapisz się do tematów i for, aby otrzymywać automatyczne uaktualnienia
  • Dodawaj wydarzenia do kalendarza społecznościowego
  • Stwórz swój własny profil i zdobywaj nowych znajomych
  • Zdobywaj nowe doświadczenia

Dołączona grafika Dołączona grafika

Guest Message by DevFuse
 

Zdjęcie

Wczytywanie mapy


  • Zamknięty Temat jest zamknięty
9 odpowiedzi w tym temacie

#1 honey

    Wszechmogący

  • Zbanowany

Reputacja: 124
Zaawansowany

  • Postów:606
  • Steam:steam
  • Lokalizacja:n / a
Offline

Napisano 31.01.2010 03:18

Witam wszystkich :)
Nie wiem czy to jest ogólny problem z DiabloModem, lecz zapytam się :P Od czasu instalacji DiabloMod'a mam problem z wolnym wczytywaniem następnej mapy, czyli przychodzi czas na zmianę mapy i czeka się od 20 - 30 sek na zmianę mapy. Najpierw pomyślałem, że to jakiś problem z pluginem od zmiany mapy, lecz nie. Logi czyste, server.cfg OK, bo sprawdzałem bez pluginu mapa zmienia się w ciągu 1-2 sekundy. Baza na unixstormie, wszystko niby ładnie hula tylko ta zmiana mapy ;> Ma ktoś na to "receptę" ?

Wersja DiabloMod'a: 5.8d
Za pomoc +

Użytkownik honey edytował ten post 31.01.2010 03:20


#2 se7en

    Zaawansowany

  • Użytkownik

Reputacja: 3
Nowy

  • Postów:112
  • GG:
  • Imię:Konrad
  • Lokalizacja:Łódź
Offline

Napisano 31.01.2010 11:48

ten mam ten problem ale juz sie przyzwyczailem xD

p.s. uzywam 5.8a
  • +
  • -
  • 0

#3 Miczu

    Godlike

  • Przyjaciel

Reputacja: 646
Wszechmogący

  • Postów:2862
Offline

Napisano 31.01.2010 12:00

Niestety nie znam natury tego problemu - czasem reinstalacja serwera powoduje ten problem, czasem go naprawia, czasem nic nie zmienia.

honey jak masz chceci, do szukania winnego, to mozesz dodac do podejzanych funkcji np:

log_to_file("addons/amxmodx/logs/diablo_debug.log","<- czas uzycia funkcji xxx")

Celem tego jest znalezienie funkcji co by sie uruchamiala duzo po tym jak serwer powinien byc wylaczony (moze serwer czeka na wynik, np zapytania sql?), ale moze byc to calkowicie nie zwiazane, wiec jak chcesz. Puki nie znam winnego "patogenu" to nie mam jak tego leczyć, no chyba ze amputacja (wylaczenie pluga) :rolleyes:
  • +
  • -
  • 1

#4 G[o]Q

    I'm G[o]Q

  • Przyjaciel

Reputacja: 1339
Godlike

  • Postów:3556
  • Steam:steam
  • Imię:Krzysiek
  • Lokalizacja:C: / program Files / Valve / Cstrike / G[o]Q.dem
Offline

Napisano 31.01.2010 15:09

moze masz zawalona baze zrob kopie i ja wyczysc i sprawdz albo masz full server zapewne powyzej 20 slotow i obciazona baze i server zapisuje dane do SQL'a no i oczywiscie tez moze byc to wina wolnego hostingu servera :D
  • +
  • -
  • 0
Manual ponad wszystko, konsola ponad manual :D :&

Chcesz wysłać do mnie PW ? użyj nazwy GoQ zamiast G[o]Q
Chcesz Kupić moduł płatności via Pukawka,Tserwery, Gamesol, Zabijaka do mojego sklepu? napisz PW cena to tylko 10 zł/sztuka

GG:6022845 (nie pomagam za free osobom ponizej rangi MoD) :D

#5 honey

    Wszechmogący

  • Autor tematu
  • Zbanowany

Reputacja: 124
Zaawansowany

  • Postów:606
  • Steam:steam
  • Lokalizacja:n / a
Offline

Napisano 01.02.2010 14:58

Dobra już sobie poradziłem, można close :)
Łap + za wskazówki :P Miczu :)

#6 Miczu

    Godlike

  • Przyjaciel

Reputacja: 646
Wszechmogący

  • Postów:2862
Offline

Napisano 01.02.2010 15:19

Nie ma tak latwo, napisz co zrobiles ze problem zniknol bo inaczej warn (blef).
  • +
  • -
  • 0

#7 honey

    Wszechmogący

  • Autor tematu
  • Zbanowany

Reputacja: 124
Zaawansowany

  • Postów:606
  • Steam:steam
  • Lokalizacja:n / a
Offline

Napisano 01.02.2010 15:33

Aff, myślałem że obejdzie się bez tego :D Wystarczy wywalić starą bazę i niech się stworzy nowa. Będzie śmigać jak malina :D

#8 G[o]Q

    I'm G[o]Q

  • Przyjaciel

Reputacja: 1339
Godlike

  • Postów:3556
  • Steam:steam
  • Imię:Krzysiek
  • Lokalizacja:C: / program Files / Valve / Cstrike / G[o]Q.dem
Offline

Napisano 01.02.2010 17:45

no czyli res lvl i ewentualne wgranie backupa starej
  • +
  • -
  • 0
Manual ponad wszystko, konsola ponad manual :D :&

Chcesz wysłać do mnie PW ? użyj nazwy GoQ zamiast G[o]Q
Chcesz Kupić moduł płatności via Pukawka,Tserwery, Gamesol, Zabijaka do mojego sklepu? napisz PW cena to tylko 10 zł/sztuka

GG:6022845 (nie pomagam za free osobom ponizej rangi MoD) :D

#9 honey

    Wszechmogący

  • Autor tematu
  • Zbanowany

Reputacja: 124
Zaawansowany

  • Postów:606
  • Steam:steam
  • Lokalizacja:n / a
Offline

Napisano 01.02.2010 18:29

Nie próbowałem wgrywać backupa starej bazy xP

#10 G[o]Q

    I'm G[o]Q

  • Przyjaciel

Reputacja: 1339
Godlike

  • Postów:3556
  • Steam:steam
  • Imię:Krzysiek
  • Lokalizacja:C: / program Files / Valve / Cstrike / G[o]Q.dem
Offline

Napisano 01.02.2010 19:08

ogolnie to ja robilem backup kasowalem tabele zmienialem mape tabela sie tworzyla i wgrywalem backup :D
  • +
  • -
  • 0
Manual ponad wszystko, konsola ponad manual :D :&

Chcesz wysłać do mnie PW ? użyj nazwy GoQ zamiast G[o]Q
Chcesz Kupić moduł płatności via Pukawka,Tserwery, Gamesol, Zabijaka do mojego sklepu? napisz PW cena to tylko 10 zł/sztuka

GG:6022845 (nie pomagam za free osobom ponizej rangi MoD) :D




Użytkownicy przeglądający ten temat: 0

0 użytkowników, 0 gości, 0 anonimowych