Skocz do zawartości

  • Zaloguj korzystając z Facebooka Zaloguj korzystając z Twittera Zaloguj przez Steam Zaloguj poprzez Google      Logowanie »   
  • Rejestracja

Witamy w Nieoficjalnym polskim support'cie AMX Mod X

Witamy w Nieoficjalnym polskim support'cie AMX Mod X, jak w większości społeczności internetowych musisz się zarejestrować aby móc odpowiadać lub zakładać nowe tematy, ale nie bój się to jest prosty proces w którym wymagamy minimalnych informacji.

  • Rozpoczynaj nowe tematy i odpowiedaj na inne
  • Zapisz się do tematów i for, aby otrzymywać automatyczne uaktualnienia
  • Dodawaj wydarzenia do kalendarza społecznościowego
  • Stwórz swój własny profil i zdobywaj nowych znajomych
  • Zdobywaj nowe doświadczenia

Dołączona grafika Dołączona grafika

Guest Message by DevFuse
 

Zdjęcie

HLDSErrory przy odpalaniu serwera


  • Zamknięty Temat jest zamknięty
2 odpowiedzi w tym temacie

#1 mario713

    Nowy

  • Użytkownik

Reputacja: 0
zer0.

  • Postów:3
  • Lokalizacja:Ostrołęka
Offline

Napisano 30.01.2010 14:54

Witam mam pewien problem. Przy odpalaniu serwera wysakuja mi jakies bledy.

Tym poleceniem odpalam serwa:
screen ./hlds_run -game cstrike +maxplayers 18 +port 27013 +map de_aztec +exec server.cfg +rcon_password "*******"

A tutaj sa logi z tego:
scandir failed:/home/mario713/serwer/./valve/SAVE
scandir failed:/home/mario713/serwer/./platform/SAVE
[S_API FAIL] SteamAPI_Init() failed; unable to update local steamclient. Continuing with current version anyway.

Adding master server 72.165.61.136:27010
Adding master server 68.142.72.250:27010
scandir failed:/home/mario713/serwer/./valve/SAVE
scandir failed:/home/mario713/serwer/./platform/SAVE
[S_API FAIL] SteamAPI_Init() failed; unable to update local steamclient. Continuing with current version anyway.

Adding master server 72.165.61.136:27010
Adding master server 68.142.72.250:27010
scandir failed:/home/mario713/serwer/./valve/SAVE
scandir failed:/home/mario713/serwer/./platform/SAVE
[S_API FAIL] SteamAPI_Init() failed; unable to update local steamclient. Continuing with current version anyway.

Adding master server 72.165.61.136:27010
Adding master server 68.142.72.250:27010
Connection to Steam servers successful.
   VAC secure mode is activated.


Czy moglby mi ktos podpowiedziec jak to naprawic?

Użytkownik mario713 edytował ten post 30.01.2010 15:10

  • +
  • -
  • 0

#2 Portek

    Kończymy zabawę, permanentna emerytura!

  • Przyjaciel

Reputacja: 976
Master

  • Postów:3007
  • GG:
  • Steam:steam
  • Imię:Michał
  • Lokalizacja:Częstochowa
Offline

Napisano 30.01.2010 15:17

Serwer próbuje się zaktualizować ale nie może, a potem startuje normalnie.
  • +
  • -
  • 0

Dołączona grafika
IP: ts3.cserwerek.pl


#3 mario713

    Nowy

  • Autor tematu
  • Użytkownik

Reputacja: 0
zer0.

  • Postów:3
  • Lokalizacja:Ostrołęka
Offline

Napisano 30.01.2010 20:04

to to i ja wiem ale jak to naprawic?
  • +
  • -
  • 0




Użytkownicy przeglądający ten temat: 0

0 użytkowników, 0 gości, 0 anonimowych