Skocz do zawartości

  • Zaloguj korzystając z Facebooka Zaloguj korzystając z Twittera Zaloguj przez Steam Zaloguj poprzez Google      Logowanie »   
  • Rejestracja

Witamy w Nieoficjalnym polskim support'cie AMX Mod X

Witamy w Nieoficjalnym polskim support'cie AMX Mod X, jak w większości społeczności internetowych musisz się zarejestrować aby móc odpowiadać lub zakładać nowe tematy, ale nie bój się to jest prosty proces w którym wymagamy minimalnych informacji.

  • Rozpoczynaj nowe tematy i odpowiedaj na inne
  • Zapisz się do tematów i for, aby otrzymywać automatyczne uaktualnienia
  • Dodawaj wydarzenia do kalendarza społecznościowego
  • Stwórz swój własny profil i zdobywaj nowych znajomych
  • Zdobywaj nowe doświadczenia

Dołączona grafika Dołączona grafika

Guest Message by DevFuse
 

Zdjęcie

Problem przy /daj ?


  • Zamknięty Temat jest zamknięty
29 odpowiedzi w tym temacie

#1 Krejzol

    Wszechpomocny

  • Użytkownik

Reputacja: 48
Pomocny

  • Postów:357
Offline

Napisano 25.01.2010 18:23

Problem polega na tym że gdy komuś dam item poprzez /daj to mi item znika ale ta 2ga osoba go nie dostaje.
  • +
  • -
  • 0

#2 honey

    Wszechmogący

  • Zbanowany

Reputacja: 124
Zaawansowany

  • Postów:606
  • Steam:steam
  • Lokalizacja:n / a
Offline

Napisano 25.01.2010 18:24

Na forum masz modyfikację R3X'a, która działa !

#3 Złotówka

    Wszechwidzący

  • Użytkownik

Reputacja: 14
Początkujący

  • Postów:244
  • Imię:Adam
  • Lokalizacja:Łódź
Offline

Napisano 25.01.2010 18:24

Napisałem to w temacie niżej mam taki sam problem jak kolega.
  • +
  • -
  • 0

#4 Krejzol

    Wszechpomocny

  • Autor tematu
  • Użytkownik

Reputacja: 48
Pomocny

  • Postów:357
Offline

Napisano 25.01.2010 18:25

Honey,a mógłbyś dać link?
  • +
  • -
  • 0

#5 honey

    Wszechmogący

  • Zbanowany

Reputacja: 124
Zaawansowany

  • Postów:606
  • Steam:steam
  • Lokalizacja:n / a
Offline

Napisano 25.01.2010 18:32

Poszukaj sobie postów R3X'a:
Przekazywanie item - Nieoficjalny polski support AMX Mod X

#6 Krejzol

    Wszechpomocny

  • Autor tematu
  • Użytkownik

Reputacja: 48
Pomocny

  • Postów:357
Offline

Napisano 25.01.2010 18:37

No tak, mam z tamtąd. A może być wina tego że mam spolsczone itemy?
  • +
  • -
  • 0

#7 honey

    Wszechmogący

  • Zbanowany

Reputacja: 124
Zaawansowany

  • Postów:606
  • Steam:steam
  • Lokalizacja:n / a
Offline

Napisano 25.01.2010 18:41

A dodajesz nowe itemy do pluginu R3X'a ?

#8 Krejzol

    Wszechpomocny

  • Autor tematu
  • Użytkownik

Reputacja: 48
Pomocny

  • Postów:357
Offline

Napisano 25.01.2010 18:42

Nie wiem wlasnie jak
  • +
  • -
  • 0

#9 honey

    Wszechmogący

  • Zbanowany

Reputacja: 124
Zaawansowany

  • Postów:606
  • Steam:steam
  • Lokalizacja:n / a
Offline

Napisano 25.01.2010 18:43

Najlepiej pokaż .sma ;)

#10 Krejzol

    Wszechpomocny

  • Autor tematu
  • Użytkownik

Reputacja: 48
Pomocny

  • Postów:357
Offline

Napisano 25.01.2010 18:45

Lap.

Załączone pliki


  • +
  • -
  • 0

#11 honey

    Wszechmogący

  • Zbanowany

Reputacja: 124
Zaawansowany

  • Postów:606
  • Steam:steam
  • Lokalizacja:n / a
Offline

Napisano 25.01.2010 18:49

Problem występuje Ci przy przekazywaniu nowych itemów, czy we wszystkich ?

#12 Krejzol

    Wszechpomocny

  • Autor tematu
  • Użytkownik

Reputacja: 48
Pomocny

  • Postów:357
Offline

Napisano 25.01.2010 18:50

W przekazywaniu itema. np gracz xxx daje itema graczowi yyy, graczowi xxx item znika ale gracz yyy go nie dostaje choć pisze że dostał itema
  • +
  • -
  • 0

#13 honey

    Wszechmogący

  • Zbanowany

Reputacja: 124
Zaawansowany

  • Postów:606
  • Steam:steam
  • Lokalizacja:n / a
Offline

Napisano 25.01.2010 18:55

A dodawałeś nowe itemy czy nie ?

Zobacz czy to będzie działać:

Załączone pliki


Użytkownik honey edytował ten post 25.01.2010 18:58


#14 Krejzol

    Wszechpomocny

  • Autor tematu
  • Użytkownik

Reputacja: 48
Pomocny

  • Postów:357
Offline

Napisano 25.01.2010 18:57

Nie
  • +
  • -
  • 0

#15 honey

    Wszechmogący

  • Zbanowany

Reputacja: 124
Zaawansowany

  • Postów:606
  • Steam:steam
  • Lokalizacja:n / a
Offline

Napisano 25.01.2010 18:58

Pobierz załącznik z góry.

#16 Złotówka

    Wszechwidzący

  • Użytkownik

Reputacja: 14
Początkujący

  • Postów:244
  • Imię:Adam
  • Lokalizacja:Łódź
Offline

Napisano 25.01.2010 18:58

Posłuchajcie mam ten sam problem! Przekazuje item gracz dostaje nie ma itemka ale DOSTAJE JEGO MOC.
Mam na myśli daje item odbiera ma moc a item jest nadal Nic i gdy zabije jakiegoś gracza dostaje drugi item i wtedy można miec 2 itemy.
  • +
  • -
  • 0

#17 Krejzol

    Wszechpomocny

  • Autor tematu
  • Użytkownik

Reputacja: 48
Pomocny

  • Postów:357
Offline

Napisano 25.01.2010 19:02

Honey, a mógłbyś mi go skompilować? Bo u mnie się go nie da skompilować:/
  • +
  • -
  • 0

#18 honey

    Wszechmogący

  • Zbanowany

Reputacja: 124
Zaawansowany

  • Postów:606
  • Steam:steam
  • Lokalizacja:n / a
Offline

Napisano 25.01.2010 19:06

A wrzucasz plik include ? Bo do poprawnego działania pluginu musisz wgrać plik include na serwer :)
Łap:

Załączone pliki


Użytkownik honey edytował ten post 25.01.2010 19:07


#19 Krejzol

    Wszechpomocny

  • Autor tematu
  • Użytkownik

Reputacja: 48
Pomocny

  • Postów:357
Offline

Napisano 25.01.2010 19:09

Dobra działa, dziekuje. Tak apropo znasz jakąś dobry polski hosting dla bazy danych pod diablo? I żeby sam tworzył tabele?
  • +
  • -
  • 0

#20 honey

    Wszechmogący

  • Zbanowany

Reputacja: 124
Zaawansowany

  • Postów:606
  • Steam:steam
  • Lokalizacja:n / a
Offline

Napisano 25.01.2010 19:12

Polecam: unixstorm.org :)




Użytkownicy przeglądający ten temat: 0

0 użytkowników, 0 gości, 0 anonimowych