Skocz do zawartości

  • Zaloguj korzystając z Facebooka Zaloguj korzystając z Twittera Zaloguj przez Steam Zaloguj poprzez Google      Logowanie »   
  • Rejestracja

Witamy w Nieoficjalnym polskim support'cie AMX Mod X

Witamy w Nieoficjalnym polskim support'cie AMX Mod X, jak w większości społeczności internetowych musisz się zarejestrować aby móc odpowiadać lub zakładać nowe tematy, ale nie bój się to jest prosty proces w którym wymagamy minimalnych informacji.

  • Rozpoczynaj nowe tematy i odpowiedaj na inne
  • Zapisz się do tematów i for, aby otrzymywać automatyczne uaktualnienia
  • Dodawaj wydarzenia do kalendarza społecznościowego
  • Stwórz swój własny profil i zdobywaj nowych znajomych
  • Zdobywaj nowe doświadczenia

Dołączona grafika Dołączona grafika

Guest Message by DevFuse
 

Zdjęcie

war3mod savexp


  • Zamknięty Temat jest zamknięty
3 odpowiedzi w tym temacie

#1 MafiaDL

    Naj-Najstarszy Moderator

  • Przyjaciel

Reputacja: 554
Wszechwiedzący

  • Postów:3492
  • GG:
  • Imię:Łukasz
  • Lokalizacja:Warsaw
Offline

Napisano 26.07.2008 17:32

Witam mam war3mod na serwie ale nie chce mi zapisywać saveXp na serwie :( nawet biore

przez rcona (mp_savexp "2") i nic. w pliku war3FT.cfg

mp_savexp		1		// Enables saving of experience (uses a vault, default is 0)
sv_sql			1		// Save using a SQL module (a module needs to be turned on, note: to use this mp_savexp must also be 1, default is 0)
FT_saveby		2		// What should I save this as?  steam id = 0, IP = 1, name = 2 (default is 0)

wydaje mi sie ze to wina przez sql bo jest nie wypelnione ;P


p.s co mape znika savexp a dalem na nick

czekam na propozycje
  • +
  • -
  • 0

#2 PEREF

    Profesjonalista

  • Zbanowany

Reputacja: 27
Życzliwy

  • Postów:201
  • GG:
Offline

Napisano 26.07.2008 18:56

Spróbuj sv_sql 0, wtedy exp powinien zapisywać się do vault...

#3 Saper

    Godlike

  • Przyjaciel

Reputacja: 220
Profesjonalista

  • Postów:1315
  • GG:
  • Imię:Juzio ;d
  • Lokalizacja:Bialystok
Offline

Napisano 26.07.2008 19:58

wydaje mi sie ze to wina przez sql bo jest nie wypelnione ;P

;>
Musisz podac dane do bazy danych MySQL , tam gdzies jest plik w ktorym sie podaje dane , juz nie pamietam jaki i nie mam jak sprawdzic gdyz jestem na wakacjach !
Podasz prawidlowe dane i wtedy bedzie hasac , bez tego ani rusz :)
  • +
  • -
  • 0

#4 MafiaDL

    Naj-Najstarszy Moderator

  • Autor tematu
  • Przyjaciel

Reputacja: 554
Wszechwiedzący

  • Postów:3492
  • GG:
  • Imię:Łukasz
  • Lokalizacja:Warsaw
Offline

Napisano 26.07.2008 20:58

Aha baza tak myslalem...
  • +
  • -
  • 0




Użytkownicy przeglądający ten temat: 0

0 użytkowników, 0 gości, 0 anonimowych