Skocz do zawartości

  • Zaloguj korzystając z Facebooka Zaloguj korzystając z Twittera Zaloguj przez Steam Zaloguj poprzez Google      Logowanie »   
  • Rejestracja

Witamy w Nieoficjalnym polskim support'cie AMX Mod X

Witamy w Nieoficjalnym polskim support'cie AMX Mod X, jak w większości społeczności internetowych musisz się zarejestrować aby móc odpowiadać lub zakładać nowe tematy, ale nie bój się to jest prosty proces w którym wymagamy minimalnych informacji.

  • Rozpoczynaj nowe tematy i odpowiedaj na inne
  • Zapisz się do tematów i for, aby otrzymywać automatyczne uaktualnienia
  • Dodawaj wydarzenia do kalendarza społecznościowego
  • Stwórz swój własny profil i zdobywaj nowych znajomych
  • Zdobywaj nowe doświadczenia

Dołączona grafika Dołączona grafika

Guest Message by DevFuse
 

Zdjęcie

System Rezerwacji Nickow


  • Zamknięty Temat jest zamknięty
3 odpowiedzi w tym temacie

#1 ToFFiK

    Zaawansowany

  • Użytkownik

Reputacja: 5
Nowy

  • Postów:91
  • Lokalizacja:Przy kompie
Offline

Napisano 23.01.2010 11:39

Mam problem z tym plugiem od pavulona, zainstalowalem all pododawalem sql do amxx.cfg i caly czas pisze nie nie moze polaczyc
co jest zle?

L 01/23/2010 - 11:26:38: [srn.amxx] [SRN] Polaczenie nieudane!
L 01/23/2010 - 11:26:38: [srn.amxx] [SRN] Blad zapytania, lokacja: 16
L 01/23/2010 - 11:26:38: [srn.amxx] [SRN] Wiadomosc: Can't connect to local MySQL server through socket '/tmp/mysql.sock' (2) (2002)
L 01/23/2010 - 11:26:38: [srn.amxx] [SRN] Status zapytania:
L 01/23/2010 - 11:26:38: [srn.amxx] [SRN] Blad podczas laczenia z serwerem mysql!

all moduly wlaczone

Mam juz chyba, nie zauwazylem ze cvary sa w crn.cfg ;)

Użytkownik ToFFiK edytował ten post 23.01.2010 11:43

  • +
  • -
  • 0

#2 mgr inż. Pavulon

    C35H60Br2N2O4

  • Przyjaciel

Reputacja: 1725
Godlike

  • Postów:6881
  • Steam:steam
  • Imię:Konrad
  • Lokalizacja:Koniecpol
Offline

Napisano 23.01.2010 11:46

Mam problem z tym plugiem od pavulona, zainstalowalem all pododawalem sql do amxx.cfg i caly czas pisze nie nie moze polaczyc
co jest zle?

L 01/23/2010 - 11:26:38: [srn.amxx] [SRN] Polaczenie nieudane!
L 01/23/2010 - 11:26:38: [srn.amxx] [SRN] Blad zapytania, lokacja: 16
L 01/23/2010 - 11:26:38: [srn.amxx] [SRN] Wiadomosc: Can't connect to local MySQL server through socket '/tmp/mysql.sock' (2) (2002)
L 01/23/2010 - 11:26:38: [srn.amxx] [SRN] Status zapytania:
L 01/23/2010 - 11:26:38: [srn.amxx] [SRN] Blad podczas laczenia z serwerem mysql!

all moduly wlaczone

Mam juz chyba, nie zauwazylem ze cvary sa w crn.cfg ;)


srn.cfg jak coś ;)

Jeżeli ustawienie tam nie pomoże to sprawdź czy baza zezwala na połączenia z tego IP
  • +
  • -
  • 0

#3 ToFFiK

    Zaawansowany

  • Autor tematu
  • Użytkownik

Reputacja: 5
Nowy

  • Postów:91
  • Lokalizacja:Przy kompie
Offline

Napisano 24.01.2010 15:44

zainstalowalem dziala tylko kiedy chce wejsc to pisze zebym zmienil nick/wpisal pass wpisuje dobry pass i to samo jak zly to tez

dodanie do config.cfg tez nic nie daje

w ogole nikt nie moze wejsc ;/

pomoze ktos?
  • +
  • -
  • 0

#4 bisser

    Profesjonalista

  • Użytkownik

Reputacja: 7
Nowy

  • Postów:177
  • Lokalizacja:Zachód
Offline

Napisano 30.01.2010 13:06

Tofik serwer prot 47/48 ??

I którą wersję SRN używasz ??
  • +
  • -
  • 0




Użytkownicy przeglądający ten temat: 0

0 użytkowników, 0 gości, 0 anonimowych