Skocz do zawartości

  • Zaloguj korzystając z Facebooka Zaloguj korzystając z Twittera Zaloguj przez Steam Zaloguj poprzez Google      Logowanie »   
  • Rejestracja

Witamy w Nieoficjalnym polskim support'cie AMX Mod X

Witamy w Nieoficjalnym polskim support'cie AMX Mod X, jak w większości społeczności internetowych musisz się zarejestrować aby móc odpowiadać lub zakładać nowe tematy, ale nie bój się to jest prosty proces w którym wymagamy minimalnych informacji.

  • Rozpoczynaj nowe tematy i odpowiedaj na inne
  • Zapisz się do tematów i for, aby otrzymywać automatyczne uaktualnienia
  • Dodawaj wydarzenia do kalendarza społecznościowego
  • Stwórz swój własny profil i zdobywaj nowych znajomych
  • Zdobywaj nowe doświadczenia

Dołączona grafika Dołączona grafika

Guest Message by DevFuse
 

Zdjęcie

Crash servera przy automatyczniej zmianie mapy


  • Zamknięty Temat jest zamknięty
10 odpowiedzi w tym temacie

#1 diablix

    emeryt

  • Przyjaciel

Reputacja: 507
Wszechwiedzący

  • Postów:663
  • GG:
  • Steam:steam
  • Imię:Daniel
  • Lokalizacja:Warszawa
Offline

Napisano 22.01.2010 18:54

No to tak, server crashuje gdy tylko mapa sie automatycznie zmieni (mp_timelimit).
Nastawilem mp_timelimit na 0 i juz nie crashuje, bo mapa sie nie zmienia :) ale co to za server z jedna mapa? proszę o pomoc

cstrike/logs <- OSTATNI LOG! proszę zauwazyc ze na koncu jest, Server shut down

od tak dużej ilości kodu jest załącznik

Modules.ini


;;;
; To enable a module, remove the semi-colon (<img src='http://amxx.pl/public/style_emoticons/<#EMO_DIR#>/wink.gif' class='bbc_emoticon' alt=';)' /> in front of its name.
; If it's not here, simply add it its name, one per line.
; You don't need to write the _amxx part or the file extension.
;;;

;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;
;; SQL Modules usually need to be enabled manually ;;
;; You can have any number on at a time.  Use      ;;
;;  amx_sql_type in sql.cfg to specify the default ;;
;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;

;mysql
;sqlite

;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;
;; Put third party modules below here.              ;;
;; You can just list their names, without the _amxx ;;
;;  or file extension.                              ;;
;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;



;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;
;; These modules will be auto-detected and loaded   ;;
;;  as needed.  You do not need to enable them here ;;
;;  unless you have problems.                       ;;
;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;

fun
engine
fakemeta
geoip
sockets
regex
nvault
cstrike
csx
hamsandwich

Zawartosc folderu modules


csx_amxx_i386.so
cstrike_amxx_i386.so
engine_amxx_i386.so
fakemeta_amxx_i386.so
fun_amxx_i386.so
geoip_amxx_i386.so
hamsandwich_amxx_i386.so
mysql_amxx_i386.so
nvault_amxx_i386.so
regex_amxx_i386.so
sockets_amxx_i386.so
sqlite_amxx_i386.so

Użytkownik Pavulon edytował ten post 24.01.2010 13:07
Zapraszam do poczytania regulaminu. Konkretniej punkt tym ile może być kodu w poście

  • +
  • -
  • -1

#2 DarkGL

    Nie oddam ciasteczka !

  • Administrator

Reputacja: 6034
Godlike

  • Postów:10832
  • GG:
  • Steam:steam
  • Imię:Rafał
  • Lokalizacja:Warszawa
Offline

Napisano 22.01.2010 19:10

po co zrobiłeś dwa tematy ?
  • +
  • -
  • 0

#3 diablix

    emeryt

  • Autor tematu
  • Przyjaciel

Reputacja: 507
Wszechwiedzący

  • Postów:663
  • GG:
  • Steam:steam
  • Imię:Daniel
  • Lokalizacja:Warszawa
Offline

Napisano 22.01.2010 20:49

po co zrobiłeś dwa tematy ?

Poniewaz myslalem ze skoro tamten byl w dziale szukam pluginu to nikt mi juz nie pomoze :P
aha no wlanie , i nie wiesz moze Ty od czego tak jest? :/

EDIT: Pomoze mi ktos, bo juz 2 dni nie wiem co z tym robic :/

Użytkownik Diablix edytował ten post 22.01.2010 19:49

  • +
  • -
  • 0

#4 karolo_k

    Wszechpomocny

  • Użytkownik

Reputacja: 8
Nowy

  • Postów:328
  • GG:
  • Lokalizacja:Polska
Offline

Napisano 22.01.2010 21:21

A może masz rps 1 ?
  • +
  • -
  • 0

#5 diablix

    emeryt

  • Autor tematu
  • Przyjaciel

Reputacja: 507
Wszechwiedzący

  • Postów:663
  • GG:
  • Steam:steam
  • Imię:Daniel
  • Lokalizacja:Warszawa
Offline

Napisano 22.01.2010 21:57

A może masz rps 1 ?


A co to ten rps? hhehe proszę o wytlumaczenie co to i jak to sprawdzic ;)
  • +
  • -
  • 0

#6 karolo_k

    Wszechpomocny

  • Użytkownik

Reputacja: 8
Nowy

  • Postów:328
  • GG:
  • Lokalizacja:Polska
Offline

Napisano 22.01.2010 22:06

Kupiłeś serwer w firmie hostingowej(jak tak to jakiej?) czy sam instalowałes?
  • +
  • -
  • 0

#7 diablix

    emeryt

  • Autor tematu
  • Przyjaciel

Reputacja: 507
Wszechwiedzący

  • Postów:663
  • GG:
  • Steam:steam
  • Imię:Daniel
  • Lokalizacja:Warszawa
Offline

Napisano 22.01.2010 22:20

Kupiłeś serwer w firmie hostingowej(jak tak to jakiej?) czy sam instalowałes?


GAMETEC :P
  • +
  • -
  • 0

#8 karolo_k

    Wszechpomocny

  • Użytkownik

Reputacja: 8
Nowy

  • Postów:328
  • GG:
  • Lokalizacja:Polska
Offline

Napisano 23.01.2010 00:03

Jak jest taka opcja to go reinstaluj i po problemie
  • +
  • -
  • 0

#9 diablix

    emeryt

  • Autor tematu
  • Przyjaciel

Reputacja: 507
Wszechwiedzący

  • Postów:663
  • GG:
  • Steam:steam
  • Imię:Daniel
  • Lokalizacja:Warszawa
Offline

Napisano 23.01.2010 10:04

Jak jest taka opcja to go reinstaluj i po problemie


Tylko mam pytanie. Bo mam sporooooo pluginów itd (co widac wyzej) i wystarczy ze skopiuje .amxx plugins.ini amx.cfg models sounds i sprites i pojda te pluginy i tak?
Tzn czy nie musze .sma przeinstalowywac?
Aha no i gametec nie oferuje instalacji razem z amxem.... moze byscie mi podali od razu instrukcje i linki do metamoda i amxa? :D

Użytkownik Diablix edytował ten post 23.01.2010 10:13

  • +
  • -
  • 0

#10 Portek

    Kończymy zabawę, permanentna emerytura!

  • Przyjaciel

Reputacja: 976
Master

  • Postów:3007
  • GG:
  • Steam:steam
  • Imię:Michał
  • Lokalizacja:Częstochowa
Offline

Napisano 23.01.2010 11:30

Log jest czysty, dodaj do parametrów startowych -dev -condebug, wyłap konsole serwera i po padzie sprawdź log cstrike/qconsole.log. Tam będzie więcej informacji.
  • +
  • -
  • 0

Dołączona grafika
IP: ts3.cserwerek.pl


#11 diablix

    emeryt

  • Autor tematu
  • Przyjaciel

Reputacja: 507
Wszechwiedzący

  • Postów:663
  • GG:
  • Steam:steam
  • Imię:Daniel
  • Lokalizacja:Warszawa
Offline

Napisano 23.01.2010 20:52

Log jest czysty, dodaj do parametrów startowych -dev -condebug, wyłap konsole serwera i po padzie sprawdź log cstrike/qconsole.log. Tam będzie więcej informacji.


Ehh gdzie mam dodac te parametry startowe? xD

EDIT: Naprawione. Wystarczylo sciagnac swieze moduly i skasowac jeden ktorego nie bylo w modules i juz all git ;] dzięki za pomoc.


~~diablix
  • +
  • -
  • 0




Użytkownicy przeglądający ten temat: 0

0 użytkowników, 0 gości, 0 anonimowych