Skocz do zawartości

  • Zaloguj korzystając z Facebooka Zaloguj korzystając z Twittera Zaloguj przez Steam Zaloguj poprzez Google      Logowanie »   
  • Rejestracja

Witamy w Nieoficjalnym polskim support'cie AMX Mod X

Witamy w Nieoficjalnym polskim support'cie AMX Mod X, jak w większości społeczności internetowych musisz się zarejestrować aby móc odpowiadać lub zakładać nowe tematy, ale nie bój się to jest prosty proces w którym wymagamy minimalnych informacji.

  • Rozpoczynaj nowe tematy i odpowiedaj na inne
  • Zapisz się do tematów i for, aby otrzymywać automatyczne uaktualnienia
  • Dodawaj wydarzenia do kalendarza społecznościowego
  • Stwórz swój własny profil i zdobywaj nowych znajomych
  • Zdobywaj nowe doświadczenia

Dołączona grafika Dołączona grafika

Guest Message by DevFuse
 

Zdjęcie

server jest ale niema, problemy z IP


  • Zamknięty Temat jest zamknięty
10 odpowiedzi w tym temacie

#1 KAMLOTTON

    Nowy

  • Użytkownik

Reputacja: 0
zer0.

  • Postów:6
Offline

Napisano 25.07.2008 23:19

Witam!
postawiłem server na amxx, wszystko pokonfigurowalem i go uruchomilem, ku mojemu zdumieniu juz po chwili ktos na niego wbił (nigdy to nie bylo mozliwe bez hamachi). no i co chwile wbijają na niego nieznajomi ale gdy prubuje podać IP koledze on serva nie widzi... w wyszukiwarce też go nie ma. poprosułem kogos z tych ludzi co wbili aby podyktowali mi IP jakie oni widzą, dostałem IP, podałem koledze ale on też nie widzi! spróbowałem sam dodać sever do swoich ulubionych za pomocą tego IP, także nie widać. Czy da się coś zrobic abym mogl podawać innym IP przez ktore mozna na server wbic?

PS: mam neo i zmienne IP wiec na dlugo to nie starczy ale jak na razie to w ogóle nie dziala...
  • +
  • -
  • 0

#2 MafiaDL

    Naj-Najstarszy Moderator

  • Przyjaciel

Reputacja: 554
Wszechwiedzący

  • Postów:3492
  • GG:
  • Imię:Łukasz
  • Lokalizacja:Warsaw
Offline

Napisano 26.07.2008 01:03

Gdzies Saper zapisal ostatnio


zeby dodac do konsoli

-master


Jak nie działa spróbuj patch'a
  • +
  • -
  • 0

#3 KAMLOTTON

    Nowy

  • Autor tematu
  • Użytkownik

Reputacja: 0
zer0.

  • Postów:6
Offline

Napisano 26.07.2008 11:35

mam wpisać "-master" do konsoli? czy gdzie mam to "-master" dodać? server odpalam bezpośrednio z pliku hlds.exe
  • +
  • -
  • 0

#4 Saper

    Godlike

  • Przyjaciel

Reputacja: 220
Profesjonalista

  • Postów:1315
  • GG:
  • Imię:Juzio ;d
  • Lokalizacja:Bialystok
Offline

Napisano 26.07.2008 19:45

komenda -master sluzy do tego aby inni widzieli twoj server w wyszukiwarce w csie , takze to juz masz wlaczone, bo gdy tylko uruchomisz server to ludzie wchodza!

Jak masz juz IP servera to powiedz dla kolegi niech w konsoli wpisze
connect ip
w miejscu ip wpisujesz ip twojego servera!
Jesli chcesz aby server sie dodawal do ulubionych to musisz zainstalowac patcha v19
A co do lini startowej servera ( tam gdzie sie wpisuje -master ) to klikasz prawym przyciskiem myszy na plik hlds.exe wybierasz wlasciwosci , nastepnie przechodzisz do zakladki skrot i w polu Element docelowy dodajesz na samym koncu po spacji -master

Pozdro
  • +
  • -
  • 0

#5 KAMLOTTON

    Nowy

  • Autor tematu
  • Użytkownik

Reputacja: 0
zer0.

  • Postów:6
Offline

Napisano 27.07.2008 01:10

pomogl za wytlumaczenie wszystkiego ale dalej nie rozwiazalo to problemu... w konsoli servera pokazuje mi IP 192.168.1.100:27015 - z tego co wiem, jest to IP LAN, no i w kompach podlaczonych do LAN-u działa bez problemu, nawet w favorites sie trzyma cały czas (a ip mam normalnie zmienne) sprawdziłem w necie, moje IP teraz to 83.23.225.45, próbowałem wpicywac o konsoli "connect 83.23.225.45:27015" ale nie udało się połączyć do servera... jakieś pomysły? Czy zostało tylko hamachi dla znajomych?
  • +
  • -
  • 0

#6 Saper

    Godlike

  • Przyjaciel

Reputacja: 220
Profesjonalista

  • Postów:1315
  • GG:
  • Imię:Juzio ;d
  • Lokalizacja:Bialystok
Offline

Napisano 27.07.2008 10:37

przeciez masz neostrade to jak mozzesz miec sieciowke ???
Cos nam nakreciles.... A jak wejdziesz w liste serverow i klikniesz na zakladke LAN to pojawia Ci sie twoj server ??
  • +
  • -
  • 0

#7 KAMLOTTON

    Nowy

  • Autor tematu
  • Użytkownik

Reputacja: 0
zer0.

  • Postów:6
Offline

Napisano 27.07.2008 15:33

nie, nie ma go w lan, ale w panelu servera wyswietla sie IP ktore jest IP z lana:

Dołączona grafika

moje ip według mojeip.org to 83.23.218.185 ale nie można sie przez nie podłączyć (na żadnym porcie) a z kolei hltv pokazuje mi jeszcze inne adresy IP (co to w ogóle hltv? :F )

Dołączona grafika
  • +
  • -
  • 0

#8 bartek124

    Profesjonalista

  • Użytkownik

Reputacja: 30
Życzliwy

  • Postów:188
  • Lokalizacja:Kołaczyce
Offline

Napisano 28.07.2008 13:42

No to jesteś w LAN. Stawiając server stawiasz go dla ludzi z lana, nikt inny nie wbije

Jest jeszcze taka możliwość, że usługodawca przekieruje jeden port jaki sobie zażyczysz na twój komp. Powiedzmy ty stawiasz server na porcie 20715 i IP swoim z lan, a ludzie z zewnątrz łączą się z IP głównym przez port np 20716.
Jednak musisz ubłagać usługodawcę o to, sam nic nie poradzisz.

Pozdro.
  • +
  • -
  • 0

#9 KAMLOTTON

    Nowy

  • Autor tematu
  • Użytkownik

Reputacja: 0
zer0.

  • Postów:6
Offline

Napisano 30.07.2008 22:26

1. mam neo
2. lan mam tylko z drugim kompem, przez ruter
3. na server co chwila wbijają ludzie których pierwszy raz na oczy widziałem

mozesz mi troche bardziej wyjasnic o czym mowa z tymi portami?
  • +
  • -
  • 0

#10 bartek124

    Profesjonalista

  • Użytkownik

Reputacja: 30
Życzliwy

  • Postów:188
  • Lokalizacja:Kołaczyce
Offline

Napisano 31.07.2008 07:40

Przekieruj sobie jeden port na serv i łącz się przez przekierowany port.
  • +
  • -
  • 0

#11 KAMLOTTON

    Nowy

  • Autor tematu
  • Użytkownik

Reputacja: 0
zer0.

  • Postów:6
Offline

Napisano 06.08.2008 20:55

coś próbowałem ale nic nie działa, może jakaś wskazówka? mam router ASMAX AR704g


EDIT: po kilku prubach przekierowania portów, po paru restartach kompa i routera wszystko działa, dzięki ;)
  • +
  • -
  • 0




Użytkownicy przeglądający ten temat: 0

0 użytkowników, 0 gości, 0 anonimowych