Skocz do zawartości

  • Zaloguj korzystając z Facebooka Zaloguj korzystając z Twittera Zaloguj przez Steam Zaloguj poprzez Google      Logowanie »   
  • Rejestracja

Witamy w Nieoficjalnym polskim support'cie AMX Mod X

Witamy w Nieoficjalnym polskim support'cie AMX Mod X, jak w większości społeczności internetowych musisz się zarejestrować aby móc odpowiadać lub zakładać nowe tematy, ale nie bój się to jest prosty proces w którym wymagamy minimalnych informacji.

  • Rozpoczynaj nowe tematy i odpowiedaj na inne
  • Zapisz się do tematów i for, aby otrzymywać automatyczne uaktualnienia
  • Dodawaj wydarzenia do kalendarza społecznościowego
  • Stwórz swój własny profil i zdobywaj nowych znajomych
  • Zdobywaj nowe doświadczenia

Dołączona grafika Dołączona grafika

Guest Message by DevFuse
 

Zdjęcie

Czas mapy się wyłącza.


  • Zamknięty Temat jest zamknięty
5 odpowiedzi w tym temacie

#1 Stig

    Zaawansowany

  • Użytkownik

Reputacja: 22
Życzliwy

  • Postów:87
  • Steam:steam
  • Imię:Paweł
  • Lokalizacja:Siedlce
Offline

Napisano 20.01.2010 15:45

Witam. Mam serwer TP gdzie jest ustawiona komenda "mp_timelimit 20" po czym następuje zmiana na kolejną mapę z mapcyklu. Wszystko jest fajnie pięknie tylko od pewnego czasu zauważyłem, że timeleft się sam wyłącza - pochodzi z dzień, może trochę więcej/mniej i następuje wyłączenie czasu mapy. Wie ktoś czym może być to spowodowane?

Liczę na pomoc.

Z góry dzięki. :)
  • +
  • -
  • 0

#2 Saper

    Godlike

  • Przyjaciel

Reputacja: 220
Profesjonalista

  • Postów:1315
  • GG:
  • Imię:Juzio ;d
  • Lokalizacja:Bialystok
Offline

Napisano 20.01.2010 21:35

jakies logi bledow sa ??? amxmodx/logs/errorlog....
  • +
  • -
  • 0

#3 Stig

    Zaawansowany

  • Autor tematu
  • Użytkownik

Reputacja: 22
Życzliwy

  • Postów:87
  • Steam:steam
  • Imię:Paweł
  • Lokalizacja:Siedlce
Offline

Napisano 20.01.2010 22:01

Saper, błąd wyniku.

Znacie może jakiś sprawny w 100% wynik.amxx na serwer TP?


L 01/20/2010 - 00:01:19: [AMXX] Run time error 4 (plugin "Wynik.amxx") - debug not enabled!
L 01/20/2010 - 00:01:19: [AMXX] To enable debug mode, add "debug" after the plugin name in plugins.ini (without quotes).
L 01/20/2010 - 00:03:19: [AMXX] Run time error 4 (plugin "Wynik.amxx") - debug not enabled!
L 01/20/2010 - 00:03:19: [AMXX] To enable debug mode, add "debug" after the plugin name in plugins.ini (without quotes).
L 01/20/2010 - 00:05:19: [AMXX] Run time error 4 (plugin "Wynik.amxx") - debug not enabled!
L 01/20/2010 - 00:05:19: [AMXX] To enable debug mode, add "debug" after the plugin name in plugins.ini (without quotes).
L 01/20/2010 - 00:08:41: Start of error session.
L 01/20/2010 - 00:08:41: Info (map "de_nuke") (file "addons/amxmodx/logs/error_20100120.log")
L 01/20/2010 - 00:08:41: [AMXX] Run time error 4 (plugin "Wynik.amxx") - debug not enabled!
L 01/20/2010 - 00:08:41: [AMXX] To enable debug mode, add "debug" after the plugin name in plugins.ini (without quotes).
L 01/20/2010 - 00:10:41: [AMXX] Run time error 4 (plugin "Wynik.amxx") - debug not enabled!
L 01/20/2010 - 00:10:41: [AMXX] To enable debug mode, add "debug" after the plugin name in plugins.ini (without quotes).
L 01/20/2010 - 00:12:41: [AMXX] Run time error 4 (plugin "Wynik.amxx") - debug not enabled!
L 01/20/2010 - 00:12:41: [AMXX] To enable debug mode, add "debug" after the plugin name in plugins.ini (without quotes).
L 01/20/2010 - 00:14:41: [AMXX] Run time error 4 (plugin "Wynik.amxx") - debug not enabled!
L 01/20/2010 - 00:14:41: [AMXX] To enable debug mode, add "debug" after the plugin name in plugins.ini (without quotes).
L 01/20/2010 - 00:16:41: [AMXX] Run time error 4 (plugin "Wynik.amxx") - debug not enabled!
L 01/20/2010 - 00:16:41: [AMXX] To enable debug mode, add "debug" after the plugin name in plugins.ini (without quotes).
L 01/20/2010 - 00:18:41: [AMXX] Run time error 4 (plugin "Wynik.amxx") - debug not enabled!
L 01/20/2010 - 00:18:41: [AMXX] To enable debug mode, add "debug" after the plugin name in plugins.ini (without quotes).
L 01/20/2010 - 00:20:41: [AMXX] Run time error 4 (plugin "Wynik.amxx") - debug not enabled!
L 01/20/2010 - 00:20:41: [AMXX] To enable debug mode, add "debug" after the plugin name in plugins.ini (without quotes).
L 01/20/2010 - 21:45:09: [AMXX] Language key "AR_INFO_WARN" not found for language "pl", check "M_Antirusher_2.6_alfa.amxx"
L 01/20/2010 - 21:48:19: [AMXX] Language key "VICTIMS" not found for language "pl", check "statsx.amxx"
L 01/20/2010 - 21:54:47: Start of error session.
L 01/20/2010 - 21:54:47: Info (map "de_inferno") (file "addons/amxmodx/logs/error_20100120.log")
L 01/20/2010 - 21:54:47: [AMXX] Language key "TYPE_LANGMENU" not found for language "pl", check "multilingual.amxx"
L 01/20/2010 - 21:54:53: [AMXX] Language key "TYPE_HELP" not found for language "pl", check "adminhelp.amxx"
L 01/20/2010 - 21:55:10: [AMXX] Language key "TYPE_LANGMENU" not found for language "pl", check "multilingual.amxx"
L 01/20/2010 - 21:55:15: [AMXX] Language key "TYPE_HELP" not found for language "pl", check "adminhelp.amxx"
L 01/20/2010 - 21:55:22: [AMXX] Language key "AR_INFO_WARN" not found for language "pl", check "M_Antirusher_2.6_alfa.amxx"
L 01/20/2010 - 21:55:23: [AMXX] Language key "AR_INFO_WARN" not found for language "pl", check "M_Antirusher_2.6_alfa.amxx"
L 01/20/2010 - 21:55:45: [AMXX] Language key "AR_INFO_WARN" not found for language "pl", check "M_Antirusher_2.6_alfa.amxx"
L 01/20/2010 - 21:56:43: [AMXX] Language key "TYPE_LANGMENU" not found for language "pl", check "multilingual.amxx"
L 01/20/2010 - 21:56:48: [AMXX] Language key "TYPE_HELP" not found for language "pl", check "adminhelp.amxx"

I dalej jest to samo.


Pozdro

Z góry dzięki

Użytkownik Stig~ edytował ten post 20.01.2010 22:01

  • +
  • -
  • 0

#4 Saper

    Godlike

  • Przyjaciel

Reputacja: 220
Profesjonalista

  • Postów:1315
  • GG:
  • Imię:Juzio ;d
  • Lokalizacja:Bialystok
Offline

Napisano 21.01.2010 14:56

Wynik - Nieoficjalny polski support AMX Mod X
  • +
  • -
  • 1

#5 Stig

    Zaawansowany

  • Autor tematu
  • Użytkownik

Reputacja: 22
Życzliwy

  • Postów:87
  • Steam:steam
  • Imię:Paweł
  • Lokalizacja:Siedlce
Offline

Napisano 21.01.2010 15:52

Saper, mam nadzieję, że problem ustanie.

Leci pomógł.
  • +
  • -
  • 0

#6 Adminek AMXX.PL

    Admin :)

  • Bot

Reputacja: 156
Profesjonalista

  • Postów:7178
  • Lokalizacja:AMXX.PL
Offline

Napisano 23.01.2010 22:41

Wiadomość wygenerowana automatycznie


Ten temat został zamknięty przez moderatora.

Powód: Problem rozwiązany

Jeśli się z tym nie zgadzasz, Dołączona grafika raportuj ten post, a moderator lub administrator rozpatrzy go ponownie.


Z pozdrowieniami,
Zespół AMXX.PL




Użytkownicy przeglądający ten temat: 0

0 użytkowników, 0 gości, 0 anonimowych