Skocz do zawartości

  • Zaloguj korzystając z Facebooka Zaloguj korzystając z Twittera Zaloguj przez Steam Zaloguj poprzez Google      Logowanie »   
  • Rejestracja

Witamy w Nieoficjalnym polskim support'cie AMX Mod X

Witamy w Nieoficjalnym polskim support'cie AMX Mod X, jak w większości społeczności internetowych musisz się zarejestrować aby móc odpowiadać lub zakładać nowe tematy, ale nie bój się to jest prosty proces w którym wymagamy minimalnych informacji.

  • Rozpoczynaj nowe tematy i odpowiedaj na inne
  • Zapisz się do tematów i for, aby otrzymywać automatyczne uaktualnienia
  • Dodawaj wydarzenia do kalendarza społecznościowego
  • Stwórz swój własny profil i zdobywaj nowych znajomych
  • Zdobywaj nowe doświadczenia

Dołączona grafika Dołączona grafika

Guest Message by DevFuse
 

Zdjęcie

Admin Logs 1.2 niedziała !?


  • Zamknięty Temat jest zamknięty
2 odpowiedzi w tym temacie

#1 cezikos

    Początkujący

  • Użytkownik

Reputacja: 0
zer0.

  • Postów:19
  • GG:
  • Steam:steam
  • Lokalizacja:Polska
Offline

Napisano 19.01.2010 17:59

Witam zainstalowalem ten plugin.
Folder adminlogs zrobile w data/logs i nadalem chmody

CVARY:(takie mam na serwie)
log_steam 3

//log_steam 1 // Zapisuje ip admina
//log_steam 2 // Zapisuje steam id
//log_steam 3 // Zapisuje Steam id oraz ip

log_direct 0

//log_direct 0 // Zapisuje w folderze z Daty
//log_direct 1 // Zapisuje w folderze z IP
//log_direct 2 // Zapisuje w folderze z sid

log_name 0

//log_name 0 // Nazwa pliku jako nick admina (zawarte sa logi admina)
//log_name 0 // (??) Nie włącza logwanie jako nick admina

log_amxx 1

//log_amxx 0 // Nie loguje komend amx_
//log_amxx 1 // Loguje komendy amx_


log_admin 1

//log_admin 0 // nie loguje komend uzywanych przez admina
//log_admin 1 // Loguje komendy uzywane przez admina

log_zp 0

//log_zp 0 // nie loguje komend zp_
//log_zp 1 // loguje komendy zp_

log_usefile 0

//log_usefile 0 // Normalne logowanie (nie uzywa users.ini)
//log_usefile 1 // Plugin uzywa users.ini

  • +
  • -
  • 0

#2 bisser

    Profesjonalista

  • Użytkownik

Reputacja: 7
Nowy

  • Postów:177
  • Lokalizacja:Zachód
Offline

Napisano 19.01.2010 18:51

Nie zapisuje ci bo nie utworzyłeś folderu w cstrike>addons>amxmodx>logs tylko zrobiłeś folder w amxmod>data>logs

Widzisz różnicę ??
  • +
  • -
  • 0

#3 cezikos

    Początkujący

  • Autor tematu
  • Użytkownik

Reputacja: 0
zer0.

  • Postów:19
  • GG:
  • Steam:steam
  • Lokalizacja:Polska
Offline

Napisano 19.01.2010 20:50

Sorka mój błąd ja zrobiłem cstrike>addons>amxmodx>logs źle poprostu napisałem wyżej
  • +
  • -
  • 0




Użytkownicy przeglądający ten temat: 0

0 użytkowników, 0 gości, 0 anonimowych