Skocz do zawartości

  • Zaloguj korzystając z Facebooka Zaloguj korzystając z Twittera Zaloguj przez Steam Zaloguj poprzez Google      Logowanie »   
  • Rejestracja

Witamy w Nieoficjalnym polskim support'cie AMX Mod X

Witamy w Nieoficjalnym polskim support'cie AMX Mod X, jak w większości społeczności internetowych musisz się zarejestrować aby móc odpowiadać lub zakładać nowe tematy, ale nie bój się to jest prosty proces w którym wymagamy minimalnych informacji.

  • Rozpoczynaj nowe tematy i odpowiedaj na inne
  • Zapisz się do tematów i for, aby otrzymywać automatyczne uaktualnienia
  • Dodawaj wydarzenia do kalendarza społecznościowego
  • Stwórz swój własny profil i zdobywaj nowych znajomych
  • Zdobywaj nowe doświadczenia

Dołączona grafika Dołączona grafika

Guest Message by DevFuse
 

Zdjęcie

War3


  • Zamknięty Temat jest zamknięty
4 odpowiedzi w tym temacie

#1 Panpacynka

    Życzliwy

  • Użytkownik

Reputacja: 0
zer0.

  • Postów:32
  • Imię:Łukasz
  • Lokalizacja:Tychy
Offline

Napisano 18.01.2010 15:38

No więc mam plugin war3ft i mi co jakiś czasz crashuje serwer... w logach mam coś takiego

L 01/16/2010 - 18:26:35: String formatted incorrectly - parameter 3 (total 2)
L 01/16/2010 - 18:26:35: [AMXX] Run time error 25 (plugin "war3ft.amxx") - debug not enabled!
L 01/16/2010 - 18:26:35: [AMXX] To enable debug mode, add "debug" after the plugin name in plugins.ini (without quotes).

Nie wiem za bardzo o co chodzi.
  • +
  • -
  • 0

#2 M4G!K

    Profesjonalista

  • Użytkownik

Reputacja: 41
Pomocny

  • Postów:224
  • GG:
  • Imię:Bartłomiej
  • Lokalizacja:Sandomierz
Offline

Napisano 19.01.2010 09:28

Dopisz debug za war3ft.amxx

Przykładowo:
war3ft.amxx debug

  • +
  • -
  • 1

Najlepsze skiny cs go. Bierz udział w losowaniach i wygraj  darmowe skiny cs go!


#3 mgr inż. Pavulon

    C35H60Br2N2O4

  • Przyjaciel

Reputacja: 1725
Godlike

  • Postów:6881
  • Steam:steam
  • Imię:Konrad
  • Lokalizacja:Koniecpol
Offline

Napisano 19.01.2010 16:44

i daj .sma bo modyfikowane jest
  • +
  • -
  • 0

#4 Panpacynka

    Życzliwy

  • Autor tematu
  • Użytkownik

Reputacja: 0
zer0.

  • Postów:32
  • Imię:Łukasz
  • Lokalizacja:Tychy
Offline

Napisano 19.01.2010 16:54

Czyli mam to tylko dopisać teraz, czy po tym jak coś zrobisz z tym .sma ?

Załączone pliki


  • +
  • -
  • 0

#5 mgr inż. Pavulon

    C35H60Br2N2O4

  • Przyjaciel

Reputacja: 1725
Godlike

  • Postów:6881
  • Steam:steam
  • Imię:Konrad
  • Lokalizacja:Koniecpol
Offline

Napisano 19.01.2010 17:02

Zmień wpis w plugins.ini tak jak pisał ci Magiik.
A kod po to bo już teraz widać że jest błąd, ale nie widać gdzie.
  • +
  • -
  • 1




Użytkownicy przeglądający ten temat: 0

0 użytkowników, 0 gości, 0 anonimowych