Skocz do zawartości

  • Zaloguj korzystając z Facebooka Zaloguj korzystając z Twittera Zaloguj przez Steam Zaloguj poprzez Google      Logowanie »   
  • Rejestracja

Witamy w Nieoficjalnym polskim support'cie AMX Mod X

Witamy w Nieoficjalnym polskim support'cie AMX Mod X, jak w większości społeczności internetowych musisz się zarejestrować aby móc odpowiadać lub zakładać nowe tematy, ale nie bój się to jest prosty proces w którym wymagamy minimalnych informacji.

  • Rozpoczynaj nowe tematy i odpowiedaj na inne
  • Zapisz się do tematów i for, aby otrzymywać automatyczne uaktualnienia
  • Dodawaj wydarzenia do kalendarza społecznościowego
  • Stwórz swój własny profil i zdobywaj nowych znajomych
  • Zdobywaj nowe doświadczenia

Dołączona grafika Dołączona grafika

Guest Message by DevFuse
 

Zdjęcie

problem z muzyka w amx


  • Zamknięty Temat jest zamknięty
5 odpowiedzi w tym temacie

#1 Makus

    Profesjonalista

  • Użytkownik

Reputacja: 14
Początkujący

  • Postów:175
  • Steam:steam
  • Lokalizacja:Kobyłka
Offline

Napisano 15.01.2010 21:20

Witam. Mam problem z muzyka w amx ;/

muzyka nie gra wcale ;/

"os!" "misc \'csg/os.mp3\'" "cd" "u"
"muza" "misc \'csg/paczusia\'" "cd" "u"


paczusia jest w foramcie .wav
co może być nie tak?

Użytkownik Makus edytował ten post 15.01.2010 21:22

  • +
  • -
  • 0

#2 mgr inż. Pavulon

    C35H60Br2N2O4

  • Przyjaciel

Reputacja: 1725
Godlike

  • Postów:6881
  • Steam:steam
  • Imię:Konrad
  • Lokalizacja:Koniecpol
Offline

Napisano 15.01.2010 23:30

wcale się nie dziwie...
zamiast:
misc \'csg/paczusia\'
powinno być raczej:
spk \'misc/csg/paczusia\'

  • +
  • -
  • 0

#3 Makus

    Profesjonalista

  • Autor tematu
  • Użytkownik

Reputacja: 14
Początkujący

  • Postów:175
  • Steam:steam
  • Lokalizacja:Kobyłka
Offline

Napisano 16.01.2010 00:23

ok, działa ;) a jak zrobić żeby dźwieki były w mp3?
  • +
  • -
  • 0

#4 mgr inż. Pavulon

    C35H60Br2N2O4

  • Przyjaciel

Reputacja: 1725
Godlike

  • Postów:6881
  • Steam:steam
  • Imię:Konrad
  • Lokalizacja:Koniecpol
Offline

Napisano 16.01.2010 00:27

zamiast spk trzeba dać mp3 play a w ścieżce wymagane jest sound na początku.
Czyli coś takiego:
mp3 play \'sound/misc/jakisdzwiek\'

  • +
  • -
  • 1

#5 Makus

    Profesjonalista

  • Autor tematu
  • Użytkownik

Reputacja: 14
Początkujący

  • Postów:175
  • Steam:steam
  • Lokalizacja:Kobyłka
Offline

Napisano 16.01.2010 10:23

ok. Dzięki ;) temat można zamknąć ;)
  • +
  • -
  • 0

#6 Adminek AMXX.PL

    Admin :)

  • Bot

Reputacja: 156
Profesjonalista

  • Postów:7171
  • Lokalizacja:AMXX.PL
Offline

Napisano 16.01.2010 10:49

Wiadomość wygenerowana automatycznie


Ten temat został zamknięty przez moderatora.

Powód: Problem rozwiązany

Jeśli się z tym nie zgadzasz, Dołączona grafika raportuj ten post, a moderator lub administrator rozpatrzy go ponownie.


Z pozdrowieniami,
Zespół AMXX.PL




Użytkownicy przeglądający ten temat: 0

0 użytkowników, 0 gości, 0 anonimowych