Skocz do zawartości

  • Zaloguj korzystając z Facebooka Zaloguj korzystając z Twittera Zaloguj przez Steam Zaloguj poprzez Google      Logowanie »   
  • Rejestracja

Witamy w Nieoficjalnym polskim support'cie AMX Mod X

Witamy w Nieoficjalnym polskim support'cie AMX Mod X, jak w większości społeczności internetowych musisz się zarejestrować aby móc odpowiadać lub zakładać nowe tematy, ale nie bój się to jest prosty proces w którym wymagamy minimalnych informacji.

  • Rozpoczynaj nowe tematy i odpowiedaj na inne
  • Zapisz się do tematów i for, aby otrzymywać automatyczne uaktualnienia
  • Dodawaj wydarzenia do kalendarza społecznościowego
  • Stwórz swój własny profil i zdobywaj nowych znajomych
  • Zdobywaj nowe doświadczenia

Dołączona grafika Dołączona grafika

Guest Message by DevFuse
 

Zdjęcie

server.cfg problemserver.cfg problem


  • Zamknięty Temat jest zamknięty
7 odpowiedzi w tym temacie

#1 dogers6

    Nowy

  • Użytkownik

Reputacja: 0
zer0.

  • Postów:8
  • Lokalizacja:Daleko
Offline

Napisano 15.01.2010 20:25

Mam problem. Wpisuje do serwer cfg swoje ustawienia. mp_timelimit , ff itd.

po restarcie oraz zmianie mapy ustawienia się nie wczytują a po komędzie extec serwer.cfg wyskakuje takie cos


couldn't exec listip.cfg
couldn't exec banned.cfg

Proszę o szybką pomoc;(

pozdrawiam :)
  • +
  • -
  • 0

#2 bisser

    Profesjonalista

  • Użytkownik

Reputacja: 7
Nowy

  • Postów:177
  • Lokalizacja:Zachód
Offline

Napisano 15.01.2010 21:35

Żeby ci wczytało server.cfg musisz zrestartować serwer, to tak po pierwsze (dla pewności jakbyś miał wątpliwości)

Po drugie z tego co widzę to jakiś config ci wczytuje ponieważ brakuje ci plików listip.cfg i banned.cfg.

Po trzecie niektóre hostingi mają tak że w momencie restartu serwera wczytuje się ich własny server.cfg i raczej u ciebie tak jest
więc skontaktuj się z obsługą aby ci ustawili odpowiednie wartości.
Możesz też zmienić je poprzez hlsw.
  • +
  • -
  • 0

#3 ZiuTeK

    Wszechwiedzący

  • Użytkownik

Reputacja: 133
Zaawansowany

  • Postów:507
  • Lokalizacja:inąd
Offline

Napisano 16.01.2010 20:25

mozliwe, ze masz tez pluginy, ktore te wartosci zmieniaja, wpisz sobie w pliku server.cfg
mapchangefile server.cfg
teraz po kazdej zmianie mapy z tego wlasnie pliku beda sie wczytywaly ustawienia.
  • +
  • -
  • 0

#4 LaVA

    Nowy

  • Użytkownik

Reputacja: 0
zer0.

  • Postów:1
  • Lokalizacja:Simoradz
Offline

Napisano 24.01.2010 12:57

witam, mam podobny problem, ale wydaje mi się, że wiem co jest grane... :)
a konkretniej nie wiem jak się to stało ale plik plugins.ini zmienił się w plik tylko do odczytu, nie moge go zedytować, tak wiec probem w problemie, czy ktoś może poradzić jak zmienić ten dostęp żebym mógł właczac wyłaczać pluginy oraz jakies instalować? mam nadzieje że jesli rozwiaże ten problem roziwąże sie problem restartu wszystkiego.. :) pozdrawiam i czekam na odpowiedź jak rpzejść pierwszy krok problemu.
  • +
  • -
  • 0

#5 Stig

    Zaawansowany

  • Użytkownik

Reputacja: 22
Życzliwy

  • Postów:87
  • Steam:steam
  • Imię:Paweł
  • Lokalizacja:Siedlce
Offline

Napisano 24.01.2010 19:40

ustawienia się nie wczytują a po komędzie extec serwer.cfg



Moim zdaniem nie wczytują się Ci ustawienia ponieważ źle piszesz tą komendę.

Powinieneś napisać server.cfg, a nie serwer.cfg


Najlepiej wpisz w konsoli tak:

rcon_password "TwojeHasloRcon"
rcon exec server.cfg

Powinno Ci się wszystko ładnie wczytać. :)
  • +
  • -
  • 0

#6 dogers6

    Nowy

  • Autor tematu
  • Użytkownik

Reputacja: 0
zer0.

  • Postów:8
  • Lokalizacja:Daleko
Offline

Napisano 28.01.2010 19:35

dalej nie działa. Dopisałem do komędy startowej serwera "..." znalazłem w innym temacie - dalej nic;/ no i nie wiem co teraz nie mogę wyłaczać autoteambalance itd ;/.


Jakies pomysły jeszcze ?
  • +
  • -
  • 0

#7 mikus

    Ekipa PGC

  • Użytkownik

Reputacja: 72
Pomocny

  • Postów:406
  • GG:
  • Steam:steam
  • Lokalizacja:Wola
Offline

Napisano 28.01.2010 19:57

Masz pliki
banned.cfg i listip.cfg.

Komenda powinna być
rcon_password "TwojeHasloRcon"
rcon exec server.cfg
  • +
  • -
  • 0

#8 dogers6

    Nowy

  • Autor tematu
  • Użytkownik

Reputacja: 0
zer0.

  • Postów:8
  • Lokalizacja:Daleko
Offline

Napisano 28.01.2010 20:02

mam tych plików ;/

To co mam zrobic?
  • +
  • -
  • 0




Użytkownicy przeglądający ten temat: 0

0 użytkowników, 0 gości, 0 anonimowych