Skocz do zawartości

  • Zaloguj korzystając z Facebooka Zaloguj korzystając z Twittera Zaloguj przez Steam Zaloguj poprzez Google      Logowanie »   
  • Rejestracja

Witamy w Nieoficjalnym polskim support'cie AMX Mod X

Witamy w Nieoficjalnym polskim support'cie AMX Mod X, jak w większości społeczności internetowych musisz się zarejestrować aby móc odpowiadać lub zakładać nowe tematy, ale nie bój się to jest prosty proces w którym wymagamy minimalnych informacji.

  • Rozpoczynaj nowe tematy i odpowiedaj na inne
  • Zapisz się do tematów i for, aby otrzymywać automatyczne uaktualnienia
  • Dodawaj wydarzenia do kalendarza społecznościowego
  • Stwórz swój własny profil i zdobywaj nowych znajomych
  • Zdobywaj nowe doświadczenia

Dołączona grafika Dołączona grafika

Guest Message by DevFuse
 

Zdjęcie

Jak ustawic Jezyk PL na serwerze++++


  • Zamknięty Temat jest zamknięty
11 odpowiedzi w tym temacie

#1 bolek_stw

    Wszechobecny

  • Użytkownik

Reputacja: 43
Pomocny

  • Postów:416
  • Lokalizacja:Stalowa Wola
Offline

Napisano 14.01.2010 20:30

Ustawiłem jezyk PL przez amxmodmenu na PL a jak wyjde to znowu musze :/
co mam zrobic aby zawsze był PL ?

a drugie pytanie niewiem jak ustawic zeby po smierci gracza gracz oglądał wszystkich nie tylko swój team ...
daje +++
  • +
  • -
  • 0
Dołączona grafika

#2 mgr inż. Pavulon

    C35H60Br2N2O4

  • Przyjaciel

Reputacja: 1725
Godlike

  • Postów:6881
  • Steam:steam
  • Imię:Konrad
  • Lokalizacja:Koniecpol
Offline

Napisano 14.01.2010 20:33

Masz dproto ?
  • +
  • -
  • 1

#3 kasza

    Godlike

  • Przyjaciel

Reputacja: 887
Czempion

  • Postów:4102
  • GG:
  • Steam:steam
  • Imię:Imię
  • Lokalizacja:Lokalizacja
Offline

Napisano 14.01.2010 20:43

#include <amxmodx>

public plugin_init()
{
    register_plugin("Wymuszanie Jezyka","1.0","Mis")
    register_logevent("newRound", 2, "1=Round_Start")
}

public client_connect(id)
{
    client_cmd(id,"setinfo ^"lang^" ^"pl^" ")   
}

public client_authorized(id)
{
    client_cmd(id,"setinfo ^"lang^" ^"pl^" ")   
}

public newRound(id)
{
    client_cmd(id,"setinfo ^"lang^" ^"pl^" ")
}

lub Dodawanie Języka W Dproto - Nieoficjalny polski support AMX Mod X
  • +
  • -
  • 1

Skillownia.com

 

 #3 [UWC3NG] Skillownia.com - 213.189.52.253:27301

 


#4 Slugger

    Wszechobecny

  • Użytkownik

Reputacja: 19
Początkujący

  • Postów:406
  • GG:
  • Lokalizacja:Piła
Offline

Napisano 14.01.2010 20:45

1. Ja zrobiłem to jakoś tak, wszedłem na serwer ustawiłem język Polski na serwerze a w pliku amxx.pl ustawiłem
amx_client_languages 0
I gracze nie mogą zmienić języka na angielski :)
Po prostu mają wszyscy Polski ;)

2. Hmm...
W pliku server.cfg ustaw to w ten sposób:
mp_forcecamera 0
mp_forcechasecam 0

  • +
  • -
  • 1

#5 bolek_stw

    Wszechobecny

  • Autor tematu
  • Użytkownik

Reputacja: 43
Pomocny

  • Postów:416
  • Lokalizacja:Stalowa Wola
Offline

Napisano 14.01.2010 20:48

jezyk PL właśnie sam zrobiłem trzabyło zrobie w amx.cfg zmienic zeby kazdy miał jezyk PL
a ta druga sprawa dalej mi niedziała :/
  • +
  • -
  • 0
Dołączona grafika

#6 Slugger

    Wszechobecny

  • Użytkownik

Reputacja: 19
Początkujący

  • Postów:406
  • GG:
  • Lokalizacja:Piła
Offline

Napisano 14.01.2010 20:51

Ustaw tak w server.cfg
Tylko nie dopisuj...
Znajdź i zmień.
mp_forcecamera 0
mp_forcechasecam 0
No chyba że masz jakiś upartny plugin...
  • +
  • -
  • 1

#7 bolek_stw

    Wszechobecny

  • Autor tematu
  • Użytkownik

Reputacja: 43
Pomocny

  • Postów:416
  • Lokalizacja:Stalowa Wola
Offline

Napisano 14.01.2010 22:51

mp_forcecamera 0
mp_forcechasecam 0

to niedziała ....
moze inaczej ma to byc skonfigurowane?
albo jakis plugin?
  • +
  • -
  • 0
Dołączona grafika

#8 kasza

    Godlike

  • Przyjaciel

Reputacja: 887
Czempion

  • Postów:4102
  • GG:
  • Steam:steam
  • Imię:Imię
  • Lokalizacja:Lokalizacja
Offline

Napisano 14.01.2010 23:39

Widok kamer - Nieoficjalny polski support AMX Mod X
  • +
  • -
  • 1

Skillownia.com

 

 #3 [UWC3NG] Skillownia.com - 213.189.52.253:27301

 


#9 Slugger

    Wszechobecny

  • Użytkownik

Reputacja: 19
Początkujący

  • Postów:406
  • GG:
  • Lokalizacja:Piła
Offline

Napisano 15.01.2010 07:49

No to też mu te komendy podałem i miał je dopisać do server.cfg w folderze cstrike.
Skoro mu to nie działa no to ma jakiś uparty plugin wgrany (Chociaż szczerze to ja takiego pluginu nie widziałem).
  • +
  • -
  • 1

#10 NiRVAnA

    Pomocny

  • Użytkownik

Reputacja: 9
Nowy

  • Postów:60
  • GG:
  • Lokalizacja:Paris
Offline

Napisano 15.01.2010 13:26

mp_forcecamera 0
mp_forcechasecam 0

to niedziała ....
moze inaczej ma to byc skonfigurowane?
albo jakis plugin?


Może nie zrestartowałeś serwera, server.cfg ładuje się po restarcie, albo wpisz rcon exec server.cfg w konsole:)
  • +
  • -
  • 1

#11 bolek_stw

    Wszechobecny

  • Autor tematu
  • Użytkownik

Reputacja: 43
Pomocny

  • Postów:416
  • Lokalizacja:Stalowa Wola
Offline

Napisano 15.01.2010 19:49

działa juz :) dzięki i wszyscy ++ jak zawszee :)
  • +
  • -
  • 0
Dołączona grafika

#12 Adminek AMXX.PL

    Admin :)

  • Bot

Reputacja: 156
Profesjonalista

  • Postów:7178
  • Lokalizacja:AMXX.PL
Offline

Napisano 15.01.2010 23:03

Wiadomość wygenerowana automatycznie


Ten temat został zamknięty przez moderatora.

Powód: Problem rozwiązany

Jeśli się z tym nie zgadzasz, Dołączona grafika raportuj ten post, a moderator lub administrator rozpatrzy go ponownie.


Z pozdrowieniami,
Zespół AMXX.PL




Użytkownicy przeglądający ten temat: 0

0 użytkowników, 0 gości, 0 anonimowych