Skocz do zawartości

  • Zaloguj korzystając z Facebooka Zaloguj korzystając z Twittera Zaloguj przez Steam Zaloguj poprzez Google      Logowanie »   
  • Rejestracja

Witamy w Nieoficjalnym polskim support'cie AMX Mod X

Witamy w Nieoficjalnym polskim support'cie AMX Mod X, jak w większości społeczności internetowych musisz się zarejestrować aby móc odpowiadać lub zakładać nowe tematy, ale nie bój się to jest prosty proces w którym wymagamy minimalnych informacji.

  • Rozpoczynaj nowe tematy i odpowiedaj na inne
  • Zapisz się do tematów i for, aby otrzymywać automatyczne uaktualnienia
  • Dodawaj wydarzenia do kalendarza społecznościowego
  • Stwórz swój własny profil i zdobywaj nowych znajomych
  • Zdobywaj nowe doświadczenia

Dołączona grafika Dołączona grafika

Guest Message by DevFuse
 

Zdjęcie

Run time error 4 (plugin "no_reconnect.amxx") - de


  • Zamknięty Temat jest zamknięty
4 odpowiedzi w tym temacie

#1 NaVarion

    Początkujący

  • Użytkownik

Reputacja: 0
zer0.

  • Postów:11
Offline

Napisano 22.07.2008 13:31

Co jakiś czas wywala mi taki błąd:

L 07/22/2008 - 14:30:31: [AMXX] Run time error 4 (plugin "no_reconnect.amxx") - debug not enabled!
L 07/22/2008 - 14:30:31: [AMXX] To enable debug mode, add "debug" after the plugin name in plugins.ini (without quotes).


Zrobiłem to, co jest napisane, także w plugins.ini mam tak:

debug no_reconnect.amxx ; Nie można się reconnectować

Jednak błąd dalej się wyświetla ;/ Co się może dziać?


---

To debug ma pokazywać w której lini kodu jest błąd w logach. Rozumiem, że chodzi o katalog logs, ale tam nie pokazuje żadnych linii ;/
  • +
  • -
  • 0

#2 Marta

    Profesjonalista

  • Użytkownik

Reputacja: 28
Życzliwy

  • Postów:172
Offline

Napisano 22.07.2008 14:06

Plugin pewnie ma bugi usuń i wgraj inny :)
  • +
  • -
  • 0

#3 NaVarion

    Początkujący

  • Autor tematu
  • Użytkownik

Reputacja: 0
zer0.

  • Postów:11
Offline

Napisano 22.07.2008 14:09

Ale innego takiego nie widziałem :/
Zna ktoś taki?
  • +
  • -
  • 0

#4 Marta

    Profesjonalista

  • Użytkownik

Reputacja: 28
Życzliwy

  • Postów:172
Offline

Napisano 22.07.2008 14:11

Usuń ten plugin z serwa i wgraj ten: http://forums.allied...ead.php?p=18321 Jeżeli masz problem z tym językiem pisz do mnie na pw o GG
  • +
  • -
  • 0

#5 Saper

    Godlike

  • Przyjaciel

Reputacja: 220
Profesjonalista

  • Postów:1315
  • GG:
  • Imię:Juzio ;d
  • Lokalizacja:Bialystok
Offline

Napisano 22.07.2008 22:09

debug no_reconnect.amxx ; Nie można się reconnectować


zmien na
no_reconnect.amxx debug
badz
no_reconnect.amxx -debug

Ktorys z dwoch na pewno bedzie dzialac

Mozesz tez dodac -debug do lini startowej servera

Pozdro :DD
  • +
  • -
  • 0




Użytkownicy przeglądający ten temat: 0

0 użytkowników, 0 gości, 0 anonimowych