Skocz do zawartości

  • Zaloguj korzystając z Facebooka Zaloguj korzystając z Twittera Zaloguj przez Steam Zaloguj poprzez Google      Logowanie »   
  • Rejestracja

Witamy w Nieoficjalnym polskim support'cie AMX Mod X

Witamy w Nieoficjalnym polskim support'cie AMX Mod X, jak w większości społeczności internetowych musisz się zarejestrować aby móc odpowiadać lub zakładać nowe tematy, ale nie bój się to jest prosty proces w którym wymagamy minimalnych informacji.

  • Rozpoczynaj nowe tematy i odpowiedaj na inne
  • Zapisz się do tematów i for, aby otrzymywać automatyczne uaktualnienia
  • Dodawaj wydarzenia do kalendarza społecznościowego
  • Stwórz swój własny profil i zdobywaj nowych znajomych
  • Zdobywaj nowe doświadczenia

Dołączona grafika Dołączona grafika

Guest Message by DevFuse
 

Zdjęcie

Bug Mag Fireball'e


  • Nie możesz napisać tematu
  • Zaloguj się, aby dodać odpowiedź
1 odpowiedź w tym temacie

#1 hubert4444

    Pomocny

  • Użytkownik

Reputacja: 1
Nowy

  • Postów:40
  • GG:
  • Lokalizacja:Ropczyce
Offline

Napisano 08.01.2010 23:02

Witam !!!

Przerabiałem, DiabloMod wersje 5.9l (lvl'e)
Naprawiony Bug na kuszę, że jedzie jak z kałacha.
Teraz problem z fireballem

Jak zmienić

I czy jeszcze coś do zmiany aby było poprawnie ? (ładowanie ?)

JAK TAK TO CO !?
  • +
  • -
  • 0

#2 Owner123

    Wszechpomocny

  • Użytkownik

Reputacja: 144
Zaawansowany

  • Postów:331
  • Lokalizacja:Barty ;]
Offline

Napisano 09.01.2010 17:57

*
Popularny

Witam !!!

Przerabiałem, DiabloMod wersje 5.9l (lvl'e)
Naprawiony Bug na kuszę, że jedzie jak z kałacha.
Teraz problem z fireballem

Jak zmienić

I czy jeszcze coś do zmiany aby było poprawnie ? (ładowanie ?)

JAK TAK TO CO !?


Tak, da rade.

Znajdz:
time_delay=time_delay = 4.0-(player_intelligence[id]/25.0)
i zamień na:
time_delay=time_delay = 4.50-(player_intelligence[id]/50.0)
Jeśli pomogłem proszę o ++ :)
  • +
  • -
  • 5




Użytkownicy przeglądający ten temat: 0

0 użytkowników, 0 gości, 0 anonimowych