Skocz do zawartości

  • Zaloguj korzystając z Facebooka Zaloguj korzystając z Twittera Zaloguj przez Steam Zaloguj poprzez Google      Logowanie »   
  • Rejestracja

Witamy w Nieoficjalnym polskim support'cie AMX Mod X

Witamy w Nieoficjalnym polskim support'cie AMX Mod X, jak w większości społeczności internetowych musisz się zarejestrować aby móc odpowiadać lub zakładać nowe tematy, ale nie bój się to jest prosty proces w którym wymagamy minimalnych informacji.

  • Rozpoczynaj nowe tematy i odpowiedaj na inne
  • Zapisz się do tematów i for, aby otrzymywać automatyczne uaktualnienia
  • Dodawaj wydarzenia do kalendarza społecznościowego
  • Stwórz swój własny profil i zdobywaj nowych znajomych
  • Zdobywaj nowe doświadczenia

Dołączona grafika Dołączona grafika

Guest Message by DevFuse
 

Zdjęcie

Boty na hlds


  • Zamknięty Temat jest zamknięty
1 odpowiedź w tym temacie

#1 kojot06

    Wszechwidzący

  • Użytkownik

Reputacja: 2
Nowy

  • Postów:237
  • GG:
  • Steam:steam
  • Imię:przemko.
  • Lokalizacja:Żywiec
Offline

Napisano 08.01.2010 17:07

mam problem z uruchomieniem botów. Niby zainstalowałem podbot i nawet jeszcze zbot, metamod i nie działa gry chce dodać bota czy naciskając h i tam wybierajac czy w konsoli wpisuje to wyskakuje mi cos takiego
Unknown command: bot_add_t i nie da się. Jeszcze zainstalowalem amx myślałem ze coś pomoże ale nic, adma dodałem dobrze i to samo. może jakieś zle ściągłem... ale jeszcze w konsol mi wyskakuje cos takiego jak uruchamiam serw nie wiem czy to ma znaczenie

BUILD 3262 SERVER (0 CRC)
Server # 1
Error: could not load file sprites/top_left.spr
Error: could not load file sprites/top.spr
Error: could not load file sprites/top_right.spr
Error: could not load file sprites/right.spr
Error: could not load file sprites/bottom_left.spr
Error: could not load file sprites/bottom.spr
Error: could not load file sprites/bottom_right.spr
Error: could not load file sprites/horizontal.spr
Error: could not load file sprites/vertical.spr
Error: could not load file sprites/top_left2.spr
Error: could not load file sprites/top2.spr
Error: could not load file sprites/top_right2.spr
Error: could not load file sprites/right2.spr
Error: could not load file sprites/bottom_left2.spr
Error: could not load file sprites/bottom2.spr
Error: could not load file sprites/bottom_right2.spr
Error: could not load file sprites/top_left3.spr
Error: could not load file sprites/top3.spr
Error: could not load file sprites/top_right3.spr
Error: could not load file sprites/left3.spr
Error: could not load file sprites/right3.spr
Error: could not load file sprites/bottom_left3.spr
Error: could not load file sprites/bottom3.spr
Error: could not load file


Proszę pomóżcie. Jak coś to mam counter strike 1.6 patch v23 windows vista
  • +
  • -
  • 0

#2 baku

    [M]anchester[U]nited

  • Przyjaciel

Reputacja: 452
Wszechobecny

  • Postów:1054
  • Steam:steam
  • Imię:Rafał
  • Lokalizacja:Polska
Offline

Napisano 08.01.2010 17:55

bo podbotów się tak nie dodaje ;>

pb_menu taka jest komenda ale wcześniej musisz wpisać w podbot.cfg hasło pb_password chyba taka linijka

zresztą :

Jak zainstalować PodBot'y do Amx Mod X - Nieoficjalny polski support AMX Mod X
  • +
  • -
  • 1




Użytkownicy przeglądający ten temat: 0

0 użytkowników, 0 gości, 0 anonimowych