Skocz do zawartości

  • Zaloguj korzystając z Facebooka Zaloguj korzystając z Twittera Zaloguj przez Steam Zaloguj poprzez Google      Logowanie »   
  • Rejestracja

Witamy w Nieoficjalnym polskim support'cie AMX Mod X

Witamy w Nieoficjalnym polskim support'cie AMX Mod X, jak w większości społeczności internetowych musisz się zarejestrować aby móc odpowiadać lub zakładać nowe tematy, ale nie bój się to jest prosty proces w którym wymagamy minimalnych informacji.

  • Rozpoczynaj nowe tematy i odpowiedaj na inne
  • Zapisz się do tematów i for, aby otrzymywać automatyczne uaktualnienia
  • Dodawaj wydarzenia do kalendarza społecznościowego
  • Stwórz swój własny profil i zdobywaj nowych znajomych
  • Zdobywaj nowe doświadczenia

Dołączona grafika Dołączona grafika

Guest Message by DevFuse
 

Zdjęcie

Crash


  • Zamknięty Temat jest zamknięty
6 odpowiedzi w tym temacie

#1 Ops321

    Profesjonalista

  • Zbanowany

Reputacja: -2
Mniej niż zer0.

  • Postów:205
  • Lokalizacja:Jestem?
Offline

Napisano 02.01.2010 21:35

Nie wiem zabardzo od czego ten crash

L 01/02/2010 - 21:34:43: [CSTRIKE] Non-player entity 0 out of range
L 01/02/2010 - 21:34:43: [AMXX] Displaying debug trace (plugin "dbmod_5.9l.amxx")
L 01/02/2010 - 21:34:43: [AMXX] Run time error 10: native error (native "cs_set_weapon_ammo")
L 01/02/2010 - 21:34:43: [AMXX] [0] dbmod_5.9l.sma::refill_ammo (line 7110)
L 01/02/2010 - 21:34:43: [AMXX] [1] dbmod_5.9l.sma::DeathMsg (line 1474)

Użytkownik Ops321 edytował ten post 02.01.2010 21:36


#2 Miczu

    Godlike

  • Przyjaciel

Reputacja: 646
Wszechmogący

  • Postów:2862
Offline

Napisano 02.01.2010 22:01

Regulamin działu diablo - problemy - Nieoficjalny polski support AMX Mod X
  • +
  • -
  • 0

#3 Ops321

    Profesjonalista

  • Autor tematu
  • Zbanowany

Reputacja: -2
Mniej niż zer0.

  • Postów:205
  • Lokalizacja:Jestem?
Offline

Napisano 03.01.2010 10:46

To wersja Diablo 5.9l amxx 1.8.1 server crashuje mi co jakiś czas nie wiem dlaczego ,Najczescie crashuje wtedy gdy gra sie toczy bardzo szybko np ktos sie strzela z kims i nagle crash

Użytkownik Ops321 edytował ten post 03.01.2010 10:48


#4 Miczu

    Godlike

  • Przyjaciel

Reputacja: 646
Wszechmogący

  • Postów:2862
Offline

Napisano 03.01.2010 11:02

No i czemu mowisz, ze to wersja 5.9l skoro tam jest ponad 300 lini modyfikacji? Myslisz że to ułatwia pomaganie tobie, gdy bedziesz ignorowac najbardziej watpliwa czesc problemu? :angry:

Użyj oryginalnej wersji i sprawdz czy masz ciagle ten problem.
  • +
  • -
  • 0

#5 Ops321

    Profesjonalista

  • Autor tematu
  • Zbanowany

Reputacja: -2
Mniej niż zer0.

  • Postów:205
  • Lokalizacja:Jestem?
Offline

Napisano 03.01.2010 13:17

w orginalnej w wersji nie ma tego problemu tylko że mam z modyfikacją nie wiem gdzie jest błąd

#6 Miczu

    Godlike

  • Przyjaciel

Reputacja: 646
Wszechmogący

  • Postów:2862
Offline

Napisano 03.01.2010 14:00

Nie wymagasz za duzo? Nie ma problemow z wersja ktora mozemy sprawdzic, sa problemy z wersja ktorej nie widzimy (brak zalacznikow etc. zapewne nie chcesz dawac).

To zadam tylko pytanie, czy crash jest w tej samej chwili (w granicy sekund) jak ten blad co podales z logow?
  • +
  • -
  • 0

#7 Ops321

    Profesjonalista

  • Autor tematu
  • Zbanowany

Reputacja: -2
Mniej niż zer0.

  • Postów:205
  • Lokalizacja:Jestem?
Offline

Napisano 03.01.2010 14:11

Błąd występuje co pare map najczęściej dzieje się to jak jest za szybkie tępo gry sma wyslalem ci na pw




Użytkownicy przeglądający ten temat: 0

0 użytkowników, 0 gości, 0 anonimowych