Skocz do zawartości

  • Zaloguj korzystając z Facebooka Zaloguj korzystając z Twittera Zaloguj przez Steam Zaloguj poprzez Google      Logowanie »   
  • Rejestracja

Witamy w Nieoficjalnym polskim support'cie AMX Mod X

Witamy w Nieoficjalnym polskim support'cie AMX Mod X, jak w większości społeczności internetowych musisz się zarejestrować aby móc odpowiadać lub zakładać nowe tematy, ale nie bój się to jest prosty proces w którym wymagamy minimalnych informacji.

  • Rozpoczynaj nowe tematy i odpowiedaj na inne
  • Zapisz się do tematów i for, aby otrzymywać automatyczne uaktualnienia
  • Dodawaj wydarzenia do kalendarza społecznościowego
  • Stwórz swój własny profil i zdobywaj nowych znajomych
  • Zdobywaj nowe doświadczenia

Dołączona grafika Dołączona grafika

Guest Message by DevFuse
 

Zdjęcie

Serwer pada


  • Zamknięty Temat jest zamknięty
4 odpowiedzi w tym temacie

#1 Kaziuu

    Nowy

  • Pijawka

Reputacja: 0
zer0.

  • Postów:3
  • Lokalizacja:Szczecin
Offline

Napisano 01.01.2010 18:48

A wiec tak dzisiaj zaczal mi serwer smiesznie dzialac poporstu gramy i w pewnym momencie tak jak by ktos wylaczyl serwer. Wyswietla sie info ze serwer sie wylaczyl i tyle logi czyste

wersja amxx - 1.81
wersja diablo - 5.9l
zawartosc aktualnych logow - czyste
zawartosc diablo.log - czysty
baza - na glowanet
wlaczone moduly (modules.ini) -
;mysql
;sqlite
;geoip
;sockets
;regex
;nvault
fun
engine
fakemeta
cstrike
csx
hamsandwich

proszę o szybka pomoc
  • +
  • -
  • 0

#2 Portek

    Kończymy zabawę, permanentna emerytura!

  • Przyjaciel

Reputacja: 976
Master

  • Postów:3007
  • GG:
  • Steam:steam
  • Imię:Michał
  • Lokalizacja:Częstochowa
Offline

Napisano 01.01.2010 20:05

zawartosc aktualnych logow - czyste
zawartosc diablo.log - czysty


Ale serwer pada? Do parametrów startowych -dev -condebug, wyłapiesz tym samym całą konsole serwera do pliku i error napewno znajdziesz. Po padzie sprawdź plik cstrike/qconsole.log i te dwa parametry usuń z linii startowej.
  • +
  • -
  • 0

Dołączona grafika
IP: ts3.cserwerek.pl


#3 Kaziuu

    Nowy

  • Autor tematu
  • Pijawka

Reputacja: 0
zer0.

  • Postów:3
  • Lokalizacja:Szczecin
Offline

Napisano 01.01.2010 20:35

ok blad ktory tam byl naprawiony okazalo sie ze w diablo nie bylo precache 1 modelu ;d haha
  • +
  • -
  • 0

#4 Adminek AMXX.PL

    Admin :)

  • Bot

Reputacja: 156
Profesjonalista

  • Postów:7175
  • Lokalizacja:AMXX.PL
Offline

Napisano 01.01.2010 21:17

Wiadomość wygenerowana automatycznie


Ten temat został zamknięty przez moderatora.

Powód: Temat rozwiązany.

Jeśli się z tym nie zgadzasz, Dołączona grafika raportuj ten post, a moderator lub administrator rozpatrzy go ponownie.


Z pozdrowieniami,
Zespół AMXX.PL

#5 Kaziuu

    Nowy

  • Autor tematu
  • Pijawka

Reputacja: 0
zer0.

  • Postów:3
  • Lokalizacja:Szczecin
Offline

Napisano 02.01.2010 01:27

Jest jeszcze 1 blad taki ze wywala mi nastepujacy blad

Host_Error: WriteDest_Parm: not a client

Na poczatku bylo tak jesli nekromanta z mniejsza iloscia hp niz 10 chciala uleczyc
  • +
  • -
  • 0




Użytkownicy przeglądający ten temat: 0

0 użytkowników, 0 gości, 0 anonimowych