Skocz do zawartości

  • Zaloguj korzystając z Facebooka Zaloguj korzystając z Twittera Zaloguj przez Steam Zaloguj poprzez Google      Logowanie »   
  • Rejestracja

Witamy w Nieoficjalnym polskim support'cie AMX Mod X

Witamy w Nieoficjalnym polskim support'cie AMX Mod X, jak w większości społeczności internetowych musisz się zarejestrować aby móc odpowiadać lub zakładać nowe tematy, ale nie bój się to jest prosty proces w którym wymagamy minimalnych informacji.

  • Rozpoczynaj nowe tematy i odpowiedaj na inne
  • Zapisz się do tematów i for, aby otrzymywać automatyczne uaktualnienia
  • Dodawaj wydarzenia do kalendarza społecznościowego
  • Stwórz swój własny profil i zdobywaj nowych znajomych
  • Zdobywaj nowe doświadczenia

Dołączona grafika Dołączona grafika

Guest Message by DevFuse
 

Zdjęcie

Problem do wyjasnienia


  • Zamknięty Temat jest zamknięty
11 odpowiedzi w tym temacie

#1 Kacper123451

    Zaawansowany

  • Użytkownik

Reputacja: 0
zer0.

  • Postów:79
Offline

Napisano 01.01.2010 17:36

Czemu nie mam amxx na swoim serwerze? do spara wylonczylem wszystko w Ustawienia statystyk i zagralusmy spara ale potem juz nie moglem nawet wejsc na adminie w amxmodmenu.
Rcon mi nie dziala

gdy wpisuje rcon_password "Haslo" rcon_password haslo
i rcon amx_on to wyskakuje ze zle haslo..

resetowalem serwer takze nie dziala amxmodmenu.. nie mam dostepu do komend pomocy?

ani amx_langmenu
ani sv_restart 1
ani amxmodmenu

Użytkownik Kacper123451 edytował ten post 01.01.2010 17:37

  • +
  • -
  • 0

#2 baku

    [M]anchester[U]nited

  • Przyjaciel

Reputacja: 452
Wszechobecny

  • Postów:1054
  • Steam:steam
  • Imię:Rafał
  • Lokalizacja:Polska
Offline

Napisano 01.01.2010 17:57

Logiiii
  • +
  • -
  • 0

#3 DarkGL

    Nie oddam ciasteczka !

  • Administrator

Reputacja: 6033
Godlike

  • Postów:10831
  • GG:
  • Steam:steam
  • Imię:Rafał
  • Lokalizacja:Warszawa
Offline

Napisano 01.01.2010 17:59

nie mam dostepu do komend pomocy

a sprawdź czy nadal masz dodanego admina w users.ini
  • +
  • -
  • 0

#4 Kacper123451

    Zaawansowany

  • Autor tematu
  • Użytkownik

Reputacja: 0
zer0.

  • Postów:79
Offline

Napisano 01.01.2010 18:14

mam dodanego
  • +
  • -
  • 0

#5 Ogi

    Początkujący

  • Użytkownik

Reputacja: 1
Nowy

  • Postów:12
  • Lokalizacja:Św-Ce
Offline

Napisano 01.01.2010 20:52

Może nie masz odpowiednich flag? zobacz w users.ini
  • +
  • -
  • 0

#6 Kacper123451

    Zaawansowany

  • Autor tematu
  • Użytkownik

Reputacja: 0
zer0.

  • Postów:79
Offline

Napisano 01.01.2010 20:54

"Kac" "Haslo" "abcdefghijklmnopqrstu" "a"
Wydaje mi sie ze mam dobre:P
Poprostu Nie ma ani amx_langmenu ani amxmodmenu ani nic z komend
wymaga ode mnie wpisania setinfo itd.
Ale nie mam dostepu do amxmodmenu

Użytkownik Kacper123451 edytował ten post 01.01.2010 20:54

  • +
  • -
  • 0

#7 mgr inż. Pavulon

    C35H60Br2N2O4

  • Przyjaciel

Reputacja: 1725
Godlike

  • Postów:6881
  • Steam:steam
  • Imię:Konrad
  • Lokalizacja:Koniecpol
Offline

Napisano 01.01.2010 23:01

spara wylonczylem wszystko w Ustawienia statystyk

tzn w jaki sposób to zrobiłeś ?

Logiiii

masz techniczny dostęp do konsoli serwera ? (ssh / panel)
masz dostęp do plików ? jeżeli tak wpisz w server.cfg(i amxx.cfg dla pewności) hasło rcon którego będziesz pewien
zrestartuj serwer (wyłącz i włącz ponownie)
  • +
  • -
  • 0

#8 Kacper123451

    Zaawansowany

  • Autor tematu
  • Użytkownik

Reputacja: 0
zer0.

  • Postów:79
Offline

Napisano 01.01.2010 23:10

Normalnie .. wszedlem w amxmodmenu i Ustawienia statysk i wylonczylem wszystko.. czyli co mam wpisac w server.cfg i amx.cfg samo haslo czy rcon_password haslo
  • +
  • -
  • 0

#9 mgr inż. Pavulon

    C35H60Br2N2O4

  • Przyjaciel

Reputacja: 1725
Godlike

  • Postów:6881
  • Steam:steam
  • Imię:Konrad
  • Lokalizacja:Koniecpol
Offline

Napisano 01.01.2010 23:40

rcon_password haslo
Chyba się starzeje, ale wydaje mi się że wyłączając statystyki nie wyłączasz amxx'a o_O
  • +
  • -
  • 0

#10 Kacper123451

    Zaawansowany

  • Autor tematu
  • Użytkownik

Reputacja: 0
zer0.

  • Postów:79
Offline

Napisano 01.01.2010 23:52

wylonczylem wszystkie statystyki .. ale tez nie dzialaja komendy amx_langmenu amxmodmenu a to chyba jest od amxa ;D co zrobic?
  • +
  • -
  • 0

#11 mgr inż. Pavulon

    C35H60Br2N2O4

  • Przyjaciel

Reputacja: 1725
Godlike

  • Postów:6881
  • Steam:steam
  • Imię:Konrad
  • Lokalizacja:Koniecpol
Offline

Napisano 01.01.2010 23:56

wylonczylem wszystkie statystyki .. ale tez nie dzialaja komendy amx_langmenu amxmodmenu a to chyba jest od amxa ;D co zrobic?


A ile jeszcze razy mamy prosić o logi ??
Jak ustawisz hasło rcon to połącz się i spróbuj rcon amx_on.
Pokaż
rcon amx_plugins
rcon amx_modules

  • +
  • -
  • 0

#12 piwko

    Zaawansowany

  • Użytkownik

Reputacja: 6
Nowy

  • Postów:105
  • Lokalizacja:Radymno
Offline

Napisano 02.01.2010 11:37

ja proponuje przeinstalowac amx'a albo odpal plik liblist.gam znajdujacy sie w katalogu cstrike i zobacz czy masz te linijki:
gamedll "addons\metamod\dlls\metamod.dll"
gamedll_linux "addons/metamod/dlls/metamod_i386.so"

  • +
  • -
  • 0




Użytkownicy przeglądający ten temat: 0

0 użytkowników, 0 gości, 0 anonimowych