Skocz do zawartości

  • Zaloguj korzystając z Facebooka Zaloguj korzystając z Twittera Zaloguj przez Steam Zaloguj poprzez Google      Logowanie »   
  • Rejestracja

Witamy w Nieoficjalnym polskim support'cie AMX Mod X

Witamy w Nieoficjalnym polskim support'cie AMX Mod X, jak w większości społeczności internetowych musisz się zarejestrować aby móc odpowiadać lub zakładać nowe tematy, ale nie bój się to jest prosty proces w którym wymagamy minimalnych informacji.

  • Rozpoczynaj nowe tematy i odpowiedaj na inne
  • Zapisz się do tematów i for, aby otrzymywać automatyczne uaktualnienia
  • Dodawaj wydarzenia do kalendarza społecznościowego
  • Stwórz swój własny profil i zdobywaj nowych znajomych
  • Zdobywaj nowe doświadczenia

Dołączona grafika Dołączona grafika

Guest Message by DevFuse
 

Zdjęcie

Amxbans Nie Działa


  • Zamknięty Temat jest zamknięty
11 odpowiedzi w tym temacie

#1 Luqi

    Początkujący

  • Użytkownik

Reputacja: 0
zer0.

  • Postów:14
  • Lokalizacja:z daleka od debili
Offline

Napisano 29.12.2009 14:27

Po przeniesiuniu amxbans na nowy serwer taki jest log
L 12/29/2009 - 14:17:13: [amxbans.amxx] [Amxbans] Polaczenie nieudane!
L 12/29/2009 - 14:17:13: [amxbans.amxx] [Amxbans] Blad zapyania, lokacja: 17
L 12/29/2009 - 14:17:13: [amxbans.amxx] [Amxbans] Wiadomosc: Host 's1.netservers.pl' is not allowed to connect to this MySQL server (1130)
L 12/29/2009 - 14:17:13: [amxbans.amxx] [Amxbans] Status zapytania:
  • +
  • -
  • 0

#2 F4n

    Pomocny

  • Użytkownik

Reputacja: 5
Nowy

  • Postów:44
  • Lokalizacja:Marki
Offline

Napisano 29.12.2009 14:31

Dodałeś zewnętrzne połączenie serwera z bazą?
  • +
  • -
  • 0

#3 Luqi

    Początkujący

  • Autor tematu
  • Użytkownik

Reputacja: 0
zer0.

  • Postów:14
  • Lokalizacja:z daleka od debili
Offline

Napisano 29.12.2009 15:07

tak
  • +
  • -
  • 0

#4 F4n

    Pomocny

  • Użytkownik

Reputacja: 5
Nowy

  • Postów:44
  • Lokalizacja:Marki
Offline

Napisano 29.12.2009 16:21

Skąd masz hosting?? może po prostu nie bd działały na nim amxbans.
Pokaż też sql.cfg

Użytkownik F4n edytował ten post 29.12.2009 16:23

  • +
  • -
  • 0

#5 Luqi

    Początkujący

  • Autor tematu
  • Użytkownik

Reputacja: 0
zer0.

  • Postów:14
  • Lokalizacja:z daleka od debili
Offline

Napisano 30.12.2009 19:44

Dobra jakos zainstalowałem to amxbans na webd.pl ale teraz nie wykrywa mi jakby serwa tzn jak sie zaloguja na amxbans i wejde w zakładke servers to pod tabelka jest takie cos

Warning: Unknown: Your script possibly relies on a session side-effect which existed until PHP 4.2.3. Please be advised that the session extension does not consider global variables as a source of data, unless register_globals is enabled. You can disable this functionality and this warning by setting session.bug_compat_42 or session.bug_compat_warn to off, respectively. in Unknown on line 0
  • +
  • -
  • 0

#6 Batonik

    Wszechpomocny

  • Użytkownik

Reputacja: 27
Życzliwy

  • Postów:372
  • GG:
  • Steam:steam
  • Lokalizacja:Tarnobrzeg
Offline

Napisano 30.12.2009 19:48

Najlepiej wyślij tą wiadomość do pomocy oni będą wiedzieli co zrobić, sam tego nie ustawisz.
  • +
  • -
  • 0

#7 Portek

    Kończymy zabawę, permanentna emerytura!

  • Przyjaciel

Reputacja: 976
Master

  • Postów:3007
  • GG:
  • Steam:steam
  • Imię:Michał
  • Lokalizacja:Częstochowa
Offline

Napisano 30.12.2009 19:59

Warning to nic innego jak informacja o starym PHP i blokadzie jakichś tam funkcji, prócz brzydkiego wyglądu nie powoduje to niczego i nie ingeruje w żaden sposób w bazę danych.

[Amxbans] Wiadomosc: Host 's1.netservers.pl' is not allowed to connect to this MySQL server (1130)


Czego Ty jeszcze chcesz? Nadaj dostęp do bazy dla hosta s1.netservers.pl, albo jeszcze lepiej dla % i działać będzie.
  • +
  • -
  • 0

Dołączona grafika
IP: ts3.cserwerek.pl


#8 Saper

    Godlike

  • Przyjaciel

Reputacja: 220
Profesjonalista

  • Postów:1315
  • GG:
  • Imię:Juzio ;d
  • Lokalizacja:Bialystok
Offline

Napisano 31.12.2009 14:18

Dobra jakos zainstalowałem to amxbans na webd.pl ale teraz nie wykrywa mi jakby serwa tzn jak sie zaloguja na amxbans i wejde w zakładke servers to pod tabelka jest takie cos

w pliku sql.cfg podales prawidlowo dane do bazy danych mysql
  • +
  • -
  • 1

#9 Luqi

    Początkujący

  • Autor tematu
  • Użytkownik

Reputacja: 0
zer0.

  • Postów:14
  • Lokalizacja:z daleka od debili
Offline

Napisano 31.12.2009 18:14

tak sa poprawne

L 12/31/2009 - 18:08:09: [amxbans.amxx] [Amxbans] Polaczenie nieudane!
L 12/31/2009 - 18:08:09: [amxbans.amxx] [Amxbans] Blad zapyania, lokacja: 17
L 12/31/2009 - 18:08:09: [amxbans.amxx] [Amxbans] Wiadomosc: Host 's1.netservers.pl' is not allowed to connect to this MySQL server (1130)
L 12/31/2009 - 18:08:09: [amxbans.amxx] [Amxbans] Status

wie ktos co to znaczy? tego hosta już dodałęm do połączenia zdalnego
  • +
  • -
  • 0

#10 mgr inż. Pavulon

    C35H60Br2N2O4

  • Przyjaciel

Reputacja: 1725
Godlike

  • Postów:6881
  • Steam:steam
  • Imię:Konrad
  • Lokalizacja:Koniecpol
Offline

Napisano 31.12.2009 18:19

Widocznie jednak serwer nie jest w zezwolonych do łączenia się z bazą danych.
Dodaj najlepiej "%" zamiast konkretnego IP.
  • +
  • -
  • 0

#11 Luqi

    Początkujący

  • Autor tematu
  • Użytkownik

Reputacja: 0
zer0.

  • Postów:14
  • Lokalizacja:z daleka od debili
Offline

Napisano 31.12.2009 20:29

MySQL server (1130)
L 12/31/2009 - 20:22:39: [amxbans.amxx] [Amxbans] Status zapytania:
L 12/31/2009 - 20:22:39: [amxbans.amxx] [Amxbans] Polaczenie nieudane!
L 12/31/2009 - 20:22:39: [amxbans.amxx] [Amxbans] Blad zapyania, lokacja: 17
L 12/31/2009 - 20:22:39: [amxbans.amxx] [Amxbans] Wiadomosc: Host 's1.netservers.pl' is not allowed to connect to this MySQL server (1130)
L 12/31/2009 - 20:22:39: [amxbans.amxx] [Amxbans] Status zapytania:
L 12/31/2009 - 20:22:42: World triggered "Round_Start"
L 12/31/2009 - 20:22:43: "Kocham Cie Natalko:*<363><>" entered the game

dalej to dodałem chyba wszystko wlacznie z %
  • +
  • -
  • 0

#12 misiek

    Początkujący

  • Użytkownik

Reputacja: -3
Mniej niż zer0.

  • Postów:14
Offline

Napisano 01.01.2010 23:31

Jeżeli możesz to po dodaniu serwera do połączeń zdalnych albo przeładuj uprawnienia mysql, a jeśli nie możesz przeładowywać to usuń użytkownika bazy(nie baze) i dodaj ponownie. W cPanelu to pomaga (nie wiem jaki panel jest na webd)
  • +
  • -
  • 0




Użytkownicy przeglądający ten temat: 0

0 użytkowników, 0 gości, 0 anonimowych