Skocz do zawartości

  • Zaloguj korzystając z Facebooka Zaloguj korzystając z Twittera Zaloguj przez Steam Zaloguj poprzez Google      Logowanie »   
  • Rejestracja

Witamy w Nieoficjalnym polskim support'cie AMX Mod X

Witamy w Nieoficjalnym polskim support'cie AMX Mod X, jak w większości społeczności internetowych musisz się zarejestrować aby móc odpowiadać lub zakładać nowe tematy, ale nie bój się to jest prosty proces w którym wymagamy minimalnych informacji.

  • Rozpoczynaj nowe tematy i odpowiedaj na inne
  • Zapisz się do tematów i for, aby otrzymywać automatyczne uaktualnienia
  • Dodawaj wydarzenia do kalendarza społecznościowego
  • Stwórz swój własny profil i zdobywaj nowych znajomych
  • Zdobywaj nowe doświadczenia

Dołączona grafika Dołączona grafika

Guest Message by DevFuse
 

Zdjęcie

Problem Z Modyfikacją Sf Oraz Top5 Phpbb By Przemo


  • Zamknięty Temat jest zamknięty
33 odpowiedzi w tym temacie

#1 Knife

    Pomocny

  • Użytkownik

Reputacja: 0
zer0.

  • Postów:68
  • Lokalizacja:KrK
Offline

Napisano 23.12.2009 13:42

Witam,
Mam problem z modfikacją SpiderFriendly, mianowicie po około 2 dniach forum się zespuło :
1) Nie działają odnośniki Grup czyli jak kliknę na stronie głównej GRUPY, następnie wybiorę przykladwo grupę Administrator wyświetla się strona : NIE ZNALEZIONO STRONY !

2) Nie mam szybkiej odpowiedzi oraz Odnośnik do PA oraz STAT4u przeniosło podczas czytania postu na górę postu zamiast na dole :

Obrazek

3) Problem z modyfikacją Statystyki TOP 5 na stronie głównej, mianowicie jak dodam do pliku lang_main :

// Statystyki TOP 5 by lui754
$lang['staty5'] = 'Statystyki Top 5';
$lang['ostodw'] = 'Ostatni odwiedz±jacy';
$lang['najnaf'] = 'Najaktywniejsi userzy';
$lang['najwys'] = 'Najwięcej wy¶wietleń';
$lang['ostpos'] = 'Ostatnie tematy';
$lang['mod5'] = 'Najlepsi moderatorzy';
$lang['pomogl5'] = 'Najwiecej punktów pomógł';
$lang['naj_odp'] = 'Najwięcej odpowiedzi';
$lang['points5'] = 'Najwięcej punktów';
$lang['piwa5'] = 'Piwosze';

Forum pada nie można wejść na forum pisze :
Parse error: syntax error, unexpected T_VARIABLE in /home/knifeee/public_html/language/lang_polish/lang_main.php on line 1113

Gdy nie dodam na stronie głównej nie widać podpisów TOP 5.

Za wszelkie info mogę zapłacić !
P.S Moje forum to Twoja sieć serwerów Counter Strike :: Strona Główna
  • +
  • -
  • 0

#2 mgr inż. Pavulon

    C35H60Br2N2O4

  • Przyjaciel

Reputacja: 1725
Godlike

  • Postów:6881
  • Steam:steam
  • Imię:Konrad
  • Lokalizacja:Koniecpol
Offline

Napisano 23.12.2009 13:57

sprawdziłeś ten plik /home/knifeee/public_html/language/lang_polish/lang_main.php ?
Linijka 1113. Pewnie wcześniej średnika brakuje.
  • +
  • -
  • 1

#3 naXe

    Banned

  • Zbanowany

Reputacja: 269
Wszechwidzący

  • Postów:1489
  • GG:
  • Steam:steam
  • Lokalizacja:Kwidzyn
Offline

Napisano 23.12.2009 14:00

A dodałeś w dobre miejsce w lang_main ?

Podajże za That's flots (czy jakoś tak)

#4 Knife

    Pomocny

  • Autor tematu
  • Użytkownik

Reputacja: 0
zer0.

  • Postów:68
  • Lokalizacja:KrK
Offline

Napisano 23.12.2009 14:08

Ma być przed That's flots.
Ok TOP 5 rozwiązany, nie było średnika :D

A jeszcze pozostałe wie ktoś ?
  • +
  • -
  • 1

#5 mgr inż. Pavulon

    C35H60Br2N2O4

  • Przyjaciel

Reputacja: 1725
Godlike

  • Postów:6881
  • Steam:steam
  • Imię:Konrad
  • Lokalizacja:Koniecpol
Offline

Napisano 23.12.2009 14:26

1) Nie działają odnośniki Grup czyli jak kliknę na stronie głównej GRUPY, następnie wybiorę przykladwo grupę Administrator wyświetla się strona : NIE ZNALEZIONO STRONY !

2) Nie mam szybkiej odpowiedzi oraz Odnośnik do PA oraz STAT4u przeniosło podczas czytania postu na górę postu zamiast na dole :

Obrazek

Wszedłem na to forum, w grupy i chyba jest ok bo mam info:

Dostęp do tej części forum wymaga zalogowania się.

Jeżeli nie jesteś jeszcze zarejestrowany, kliknij Tutaj żeby przejść do formularza rejestracyjnego.


A poniżej jest stopka:

Powered by phpBB modified by Przemo © 2003 phpBB Group - anime
stat4u • Toplista Sieci Serwerów - Counter Strike •


Czyli to też na swoim miejscu
  • +
  • -
  • 0

#6 Knife

    Pomocny

  • Autor tematu
  • Użytkownik

Reputacja: 0
zer0.

  • Postów:68
  • Lokalizacja:KrK
Offline

Napisano 23.12.2009 14:31

Musisz się zalogować oto dane :

Login : test
Hasło : test

I wejdź teraz w grupy, i sobie zobacz.

Następnie wejdź w jakiś topic i zobaczysz.
  • +
  • -
  • 0

#7 mgr inż. Pavulon

    C35H60Br2N2O4

  • Przyjaciel

Reputacja: 1725
Godlike

  • Postów:6881
  • Steam:steam
  • Imię:Konrad
  • Lokalizacja:Koniecpol
Offline

Napisano 23.12.2009 14:36

Musisz się zalogować oto dane :

Login : test
Hasło : test

I wejdź teraz w grupy, i sobie zobacz.

Następnie wejdź w jakiś topic i zobaczysz.


aaaa... myślałem że nie da się w listę wejść, a tu chodziło o konkret.
masz w pliku .htaccess linijkę:
RewriteRule ^(g|.*,g),([0-9]*)\.htm$ ./groupcp.php?g=$2 [L,QSA]
??
  • +
  • -
  • 0

#8 Knife

    Pomocny

  • Autor tematu
  • Użytkownik

Reputacja: 0
zer0.

  • Postów:68
  • Lokalizacja:KrK
Offline

Napisano 23.12.2009 14:39

Niee.

oto mój plik htaccess.

wklej.org - wklejka nr 244530
  • +
  • -
  • 0

#9 mgr inż. Pavulon

    C35H60Br2N2O4

  • Przyjaciel

Reputacja: 1725
Godlike

  • Postów:6881
  • Steam:steam
  • Imię:Konrad
  • Lokalizacja:Koniecpol
Offline

Napisano 23.12.2009 14:54

To dodaj tą linijkę co ci dałem.

A najlepiej i te też:
RewriteRule ^(cat|.*-cat)([0-9]*)\.htm$ ./index.php?c=$2 [L,QSA]
RewriteRule ^(u|.*,u),([0-9]*)\.htm$ ./profile.php?mode=viewprofile&u=$2 [L,QSA]
RewriteRule ^(g|.*,g),([0-9]*)\.htm$ ./groupcp.php?g=$2 [L,QSA]

  • +
  • -
  • 1

#10 Knife

    Pomocny

  • Autor tematu
  • Użytkownik

Reputacja: 0
zer0.

  • Postów:68
  • Lokalizacja:KrK
Offline

Napisano 23.12.2009 15:05

Ok dodałem i działa.

Teraz jeszcze ta stopka :

KLIKNIJ
  • +
  • -
  • 0

#11 mgr inż. Pavulon

    C35H60Br2N2O4

  • Przyjaciel

Reputacja: 1725
Godlike

  • Postów:6881
  • Steam:steam
  • Imię:Konrad
  • Lokalizacja:Koniecpol
Offline

Napisano 23.12.2009 15:21

Ok dodałem i działa.

Teraz jeszcze ta stopka :

KLIKNIJ


A tu pewnie rozwaliłeś viewtopic.php

Sprawdź gdzie masz coś takiego:
include($phpbb_root_path . 'includes/page_tail.'.$phpEx);

  • +
  • -
  • 0

#12 Knife

    Pomocny

  • Autor tematu
  • Użytkownik

Reputacja: 0
zer0.

  • Postów:68
  • Lokalizacja:KrK
Offline

Napisano 23.12.2009 15:27

Na samym końcu przed ?>
  • +
  • -
  • 0

#13 mgr inż. Pavulon

    C35H60Br2N2O4

  • Przyjaciel

Reputacja: 1725
Godlike

  • Postów:6881
  • Steam:steam
  • Imię:Konrad
  • Lokalizacja:Koniecpol
Offline

Napisano 23.12.2009 16:03

Najlepiej pokaż go całego.
  • +
  • -
  • 0

#14 Knife

    Pomocny

  • Autor tematu
  • Użytkownik

Reputacja: 0
zer0.

  • Postów:68
  • Lokalizacja:KrK
Offline

Napisano 23.12.2009 16:07

wklej.org - wklejka nr 244617

A jeszcze jedno jak zrobić ,żeby wyświetlało "To forum odwiedzono już ...", w tym stylu w ogóle go nie wyświetla, oraz Grupy są jedna pod drugą jak zmienić je żeby było poziomo ? Chodzi i te grupy co są na dole "Statystyki forum" .
To już moje ostatnie problemy :)
Dziękuje za odpowiedzi.
  • +
  • -
  • 0

#15 mgr inż. Pavulon

    C35H60Br2N2O4

  • Przyjaciel

Reputacja: 1725
Godlike

  • Postów:6881
  • Steam:steam
  • Imię:Konrad
  • Lokalizacja:Koniecpol
Offline

Napisano 23.12.2009 16:32

viewtopic.php jest ok

A jeszcze jedno jak zrobić ,żeby wyświetlało "To forum odwiedzono już ...", w tym stylu w ogóle go nie wyświetla, oraz Grupy są jedna pod drugą jak zmienić je żeby było poziomo ? Chodzi i te grupy co są na dole "Statystyki forum" .
To już moje ostatnie problemy :)
Dziękuje za odpowiedzi.


Ale mam wrażenie że ten styl masz zwalony skoro tyle problemów z nim. Spróbuj jakiś inny (np. standard subSilver) i zobacz czy będzie to samo.
  • +
  • -
  • 0

#16 Knife

    Pomocny

  • Autor tematu
  • Użytkownik

Reputacja: 0
zer0.

  • Postów:68
  • Lokalizacja:KrK
Offline

Napisano 23.12.2009 16:38

Przy SubSilver działa wszystko.

Ale problemy zaczeły się po instalacji SpiderFrielndy .
Nie da się jakoś tego naprawić ?
  • +
  • -
  • 0

#17 mgr inż. Pavulon

    C35H60Br2N2O4

  • Przyjaciel

Reputacja: 1725
Godlike

  • Postów:6881
  • Steam:steam
  • Imię:Konrad
  • Lokalizacja:Koniecpol
Offline

Napisano 23.12.2009 16:46

Spróbuj zainstalować ponownie, może jakiś krok pominąłeś. Styl też daj od początku.
  • +
  • -
  • 0

#18 Knife

    Pomocny

  • Autor tematu
  • Użytkownik

Reputacja: 0
zer0.

  • Postów:68
  • Lokalizacja:KrK
Offline

Napisano 23.12.2009 16:47

SF instalował mój kumpel, siedzi w tym długo i na 100% jest dobrze zainstalowany.
Styl od poczatku ?
Mam wgrać od nowa ? Już wgrywałem i nic.
  • +
  • -
  • 0

#19 mgr inż. Pavulon

    C35H60Br2N2O4

  • Przyjaciel

Reputacja: 1725
Godlike

  • Postów:6881
  • Steam:steam
  • Imię:Konrad
  • Lokalizacja:Koniecpol
Offline

Napisano 23.12.2009 16:50

No to widzisz.
Zmień styl lub jakoś go zmodyfikuj.
  • +
  • -
  • 0

#20 Knife

    Pomocny

  • Autor tematu
  • Użytkownik

Reputacja: 0
zer0.

  • Postów:68
  • Lokalizacja:KrK
Offline

Napisano 24.12.2009 15:57

A nie da się naprawić tego stylu ?
Zapłace Ci nawet tylko mi pomóż.

Proszę pomóż ...
  • +
  • -
  • 0




Użytkownicy przeglądający ten temat: 0

0 użytkowników, 0 gości, 0 anonimowych