Skocz do zawartości

  • Zaloguj korzystając z Facebooka Zaloguj korzystając z Twittera Zaloguj przez Steam Zaloguj poprzez Google      Logowanie »   
  • Rejestracja

Witamy w Nieoficjalnym polskim support'cie AMX Mod X

Witamy w Nieoficjalnym polskim support'cie AMX Mod X, jak w większości społeczności internetowych musisz się zarejestrować aby móc odpowiadać lub zakładać nowe tematy, ale nie bój się to jest prosty proces w którym wymagamy minimalnych informacji.

  • Rozpoczynaj nowe tematy i odpowiedaj na inne
  • Zapisz się do tematów i for, aby otrzymywać automatyczne uaktualnienia
  • Dodawaj wydarzenia do kalendarza społecznościowego
  • Stwórz swój własny profil i zdobywaj nowych znajomych
  • Zdobywaj nowe doświadczenia

Dołączona grafika Dołączona grafika

Guest Message by DevFuse
 

Zdjęcie

Bledy


  • Zamknięty Temat jest zamknięty
3 odpowiedzi w tym temacie

#1 ToFFiK

    Zaawansowany

  • Użytkownik

Reputacja: 5
Nowy

  • Postów:91
  • Lokalizacja:Przy kompie
Offline

Napisano 22.12.2009 21:16

Ostatnio popatrzalem w konsole i cala byla zapchana czyms takim:

L 12/22/2009 - 21:11:55: [AMXX] Run time error 10 (plugin "dbmod_5.9l.amxx") (native "get_user_maxspeed") - debug not enabled!
L 12/22/2009 - 21:11:55: [AMXX] To enable debug mode, add "debug" after the plugin name in plugins.ini (without quotes).
L 12/22/2009 - 21:11:55: [FUN] Invalid player 6
L 12/22/2009 - 21:11:55: [AMXX] Run time error 10 (plugin "dbmod_5.9l.amxx") (native "get_user_maxspeed") - debug not enabled!
L 12/22/2009 - 21:11:55: [AMXX] To enable debug mode, add "debug" after the plugin name in plugins.ini (without quotes).
L 12/22/2009 - 21:11:55: [FUN] Invalid player 6
L 12/22/2009 - 21:11:55: [AMXX] Run time error 10 (plugin "dbmod_5.9l.amxx") (native "get_user_maxspeed") - debug not enabled!
L 12/22/2009 - 21:11:55: [AMXX] To enable debug mode, add "debug" after the plugin name in plugins.ini (without quotes).
L 12/22/2009 - 21:11:55: [FUN] Invalid player 6
L 12/22/2009 - 21:11:55: [AMXX] Run time error 10 (plugin "dbmod_5.9l.amxx") (native "get_user_maxspeed") - debug not enabled!
L 12/22/2009 - 21:11:55: [AMXX] To enable debug mode, add "debug" after the plugin name in plugins.ini (without quotes).
L 12/22/2009 - 21:11:55: [FUN] Invalid player 6
L 12/22/2009 - 21:11:55: [AMXX] Run time error 10 (plugin "dbmod_5.9l.amxx") (native "get_user_maxspeed") - debug not enabled!
L 12/22/2009 - 21:11:55: [AMXX] To enable debug mode, add "debug" after the plugin name in plugins.ini (without quotes).
L 12/22/2009 - 21:11:55: [FUN] Invalid player 6
L 12/22/2009 - 21:11:55: [AMXX] Run time error 10 (plugin "dbmod_5.9l.amxx") (native "get_user_maxspeed") - debug not enabled!
L 12/22/2009 - 21:11:55: [AMXX] To enable debug mode, add "debug" after the plugin name in plugins.ini (without quotes).
L 12/22/2009 - 21:11:55: [FUN] Invalid player 6
L 12/22/2009 - 21:11:55: [AMXX] Run time error 10 (plugin "dbmod_5.9l.amxx") (native "get_user_maxspeed") - debug not enabled!
L 12/22/2009 - 21:11:55: [AMXX] To enable debug mode, add "debug" after the plugin name in plugins.ini (without quotes).
L 12/22/2009 - 21:11:55: [FUN] Invalid player 6
L 12/22/2009 - 21:11:55: [AMXX] Run time error 10 (plugin "dbmod_5.9l.amxx") (native "get_user_maxspeed") - debug not enabled!
L 12/22/2009 - 21:11:55: [AMXX] To enable debug mode, add "debug" after the plugin name in plugins.ini (without quotes).
L 12/22/2009 - 21:11:55: [FUN] Invalid player 6
L 12/22/2009 - 21:11:55: [AMXX] Run time error 10 (plugin "dbmod_5.9l.amxx") (native "get_user_maxspeed") - debug not enabled!
L 12/22/2009 - 21:11:55: [AMXX] To enable debug mode, add "debug" after the plugin name in plugins.ini (without quotes).
L 12/22/2009 - 21:11:55: [FUN] Invalid player 6
L 12/22/2009 - 21:11:55: [AMXX] Run time error 10 (plugin "dbmod_5.9l.amxx") (native "get_user_maxspeed") - debug not enabled!
L 12/22/2009 - 21:11:55: [AMXX] To enable debug mode, add "debug" after the plugin name in plugins.ini (without quotes).
L 12/22/2009 - 21:11:55: [FUN] Invalid player 6
L 12/22/2009 - 21:11:55: [AMXX] Run time error 10 (plugin "dbmod_5.9l.amxx") (native "get_user_maxspeed") - debug not enabled!
L 12/22/2009 - 21:11:55: [AMXX] To enable debug mode, add "debug" after the plugin name in plugins.ini (without quotes).
L 12/22/2009 - 21:11:55: [FUN] Invalid player 6
L 12/22/2009 - 21:11:55: [AMXX] Run time error 10 (plugin "dbmod_5.9l.amxx") (native "get_user_maxspeed") - debug not enabled!
L 12/22/2009 - 21:11:55: [AMXX] To enable debug mode, add "debug" after the plugin name in plugins.ini (without quotes).
L 12/22/2009 - 21:11:55: [FUN] Invalid player 6
L 12/22/2009 - 21:11:55: [AMXX] Run time error 10 (plugin "dbmod_5.9l.amxx") (native "get_user_maxspeed") - debug not enabled!
L 12/22/2009 - 21:11:55: [AMXX] To enable debug mode, add "debug" after the plugin name in plugins.ini (without quotes).
L 12/22/2009 - 21:11:55: [FUN] Invalid player 6
L 12/22/2009 - 21:11:55: [AMXX] Run time error 10 (plugin "dbmod_5.9l.amxx") (native "get_user_maxspeed") - debug not enabled!
L 12/22/2009 - 21:11:55: [AMXX] To enable debug mode, add "debug" after the plugin name in plugins.ini (without quotes).
L 12/22/2009 - 21:11:55: [FUN] Invalid player 6
L 12/22/2009 - 21:11:55: [AMXX] Run time error 10 (plugin "dbmod_5.9l.amxx") (native "get_user_maxspeed") - debug not enabled!
L 12/22/2009 - 21:11:55: [AMXX] To enable debug mode, add "debug" after the plugin name in plugins.ini (without quotes).
L 12/22/2009 - 21:11:55: [FUN] Invalid player 6
L 12/22/2009 - 21:11:55: [AMXX] Run time error 10 (plugin "dbmod_5.9l.amxx") (native "get_user_maxspeed") - debug not enabled!
L 12/22/2009 - 21:11:55: [AMXX] To enable debug mode, add "debug" after the plugin name in plugins.ini (without quotes).
L 12/22/2009 - 21:11:55: [FUN] Invalid player 6
L 12/22/2009 - 21:11:55: [AMXX] Run time error 10 (plugin "dbmod_5.9l.amxx") (native "get_user_maxspeed") - debug not enabled!
L 12/22/2009 - 21:11:55: [AMXX] To enable debug mode, add "debug" after the plugin name in plugins.ini (without quotes).

Jeszcze mam diablo5.9l i ninja nie moze wysoko skakac pomozecie?
  • +
  • -
  • 0

#2 _Marcin

    Wszechwidzący

  • Przyjaciel

Reputacja: 6
Nowy

  • Postów:232
  • GG:
  • Steam:steam
  • Imię:Marcin
  • Lokalizacja:Płock
Offline

Napisano 22.12.2009 22:51

Nie może nadać graczowi max speeda.
Zmień w plugins.ini
dbmod_5.9l.amxx na dbmod_5.9l.amxx debug
  • +
  • -
  • 0

#3 ToFFiK

    Zaawansowany

  • Autor tematu
  • Użytkownik

Reputacja: 5
Nowy

  • Postów:91
  • Lokalizacja:Przy kompie
Offline

Napisano 23.12.2009 09:13

K zrobilem, a po co ten debug jest?

Co on zmienia itp. chcialem sie dowiedziec
  • +
  • -
  • 0

#4 Knopers

    Nie patrz tak na mnie !

  • Przyjaciel

Reputacja: 587
Wszechwiedzący

  • Postów:2013
  • GG:
  • Steam:steam
  • Imię:Mateusz
  • Lokalizacja:Cz-wa
Offline

Napisano 23.12.2009 09:32

Daje on więcej informacji o błędzie : która linijka kodu , jaka funkcja ,w jakiej funkcji
  • +
  • -
  • 0




Użytkownicy przeglądający ten temat: 0

0 użytkowników, 0 gości, 0 anonimowych