Skocz do zawartości

  • Zaloguj korzystając z Facebooka Zaloguj korzystając z Twittera Zaloguj przez Steam Zaloguj poprzez Google      Logowanie »   
  • Rejestracja

Witamy w Nieoficjalnym polskim support'cie AMX Mod X

Witamy w Nieoficjalnym polskim support'cie AMX Mod X, jak w większości społeczności internetowych musisz się zarejestrować aby móc odpowiadać lub zakładać nowe tematy, ale nie bój się to jest prosty proces w którym wymagamy minimalnych informacji.

  • Rozpoczynaj nowe tematy i odpowiedaj na inne
  • Zapisz się do tematów i for, aby otrzymywać automatyczne uaktualnienia
  • Dodawaj wydarzenia do kalendarza społecznościowego
  • Stwórz swój własny profil i zdobywaj nowych znajomych
  • Zdobywaj nowe doświadczenia

Dołączona grafika Dołączona grafika

Guest Message by DevFuse
 

Zdjęcie

Pokazywanie servera w ulubionych


  • Zamknięty Temat jest zamknięty
6 odpowiedzi w tym temacie

#1 bartek124

    Profesjonalista

  • Użytkownik

Reputacja: 30
Życzliwy

  • Postów:188
  • Lokalizacja:Kołaczyce
Offline

Napisano 14.07.2008 06:43

Witam.

Gracze skarżą się, że server pokazuje się w ulubionych "not responding". Dwa dni temu było ok. Doszedłem do tego, że po instalacji patcha wszystko jest ok, ale skoro 2 dni temu działało to co mogło się stać?
Zmieniałem binarki i dopisałem do komendy startowej "-nomaster". Parę pluginów może jesczxe instalnąłem

Proszę o pomoc.

EDIT Naprawiłem, wgrałem inne binarki, ale teraz podczas łączenia się do servera mam:
Host_Error: UserMsg: Not Present on Client ##

Gdzie # to numerek :mur:
@kur3k - na Twoim serverze też tak jest :/
  • +
  • -
  • 0

#2 Gość__*

  • Gość

Reputacja: 0

Offline

Napisano 14.07.2008 08:51

@kur3k - na Twoim serverze też tak jest

Hmm, pierwsze słysze.

#3 bartek124

    Profesjonalista

  • Autor tematu
  • Użytkownik

Reputacja: 30
Życzliwy

  • Postów:188
  • Lokalizacja:Kołaczyce
Offline

Napisano 14.07.2008 09:26

Wiem od dawna, że pomaga instalacja patcha v21/v23 lub innych, jednak mało kto to instaluje, znając życie. Dlatego pytam jak rozwiązać ten problem ;-)
  • +
  • -
  • 0

#4 Abes Mapper

    Repulsion Gel

  • Przyjaciel

Reputacja: 1996
Godlike

  • Postów:7356
  • Steam:steam
  • Imię:Sebastian
  • Lokalizacja:Sulejówek
Offline

Napisano 14.07.2008 09:35

Ja, jak mam Host_Error: UserMsg: Not Present on Client ## to zawsze uruchamiam ponownie CS'a i działa :P
  • +
  • -
  • 0

#5 Gość__*

  • Gość

Reputacja: 0

Offline

Napisano 14.07.2008 10:55

bartek124, tylko, że u mnie nikt nic nie mówił, że nie działa ;> Kup sobie STEAM.

#6 Saper

    Godlike

  • Przyjaciel

Reputacja: 220
Profesjonalista

  • Postów:1315
  • GG:
  • Imię:Juzio ;d
  • Lokalizacja:Bialystok
Offline

Napisano 14.07.2008 21:37

jesli chodzi o pokazywanei servera w ulubionych to patch v19 za to odpowiada!

I zmien z
-nomaster
na
-master


Pozdro
  • +
  • -
  • 0

#7 bartek124

    Profesjonalista

  • Autor tematu
  • Użytkownik

Reputacja: 30
Życzliwy

  • Postów:188
  • Lokalizacja:Kołaczyce
Offline

Napisano 15.07.2008 16:38

Ja, jak mam Host_Error: UserMsg: Not Present on Client ## to zawsze uruchamiam ponownie CS'a i działa :P


A ja jak zrobię resa, to dalej nie działa ;),

bartek124, tylko, że u mnie nikt nic nie mówił, że nie działa ;> Kup sobie STEAM.

Mam STEAMA, ale testuje sobie działanie na Nonsteam v6, v7 i STEAM. Steam hula :P

jesli chodzi o pokazywanei servera w ulubionych to patch v19 za to odpowiada!

I zmien z
Kod:
-nomaster

na
Kod:
-master


Pozdro

Miałem tak.Zmiana binarków pomogła :P
  • +
  • -
  • 0




Użytkownicy przeglądający ten temat: 0

0 użytkowników, 0 gości, 0 anonimowych