Skocz do zawartości

  • Zaloguj korzystając z Facebooka Zaloguj korzystając z Twittera Zaloguj przez Steam Zaloguj poprzez Google      Logowanie »   
  • Rejestracja

Witamy w Nieoficjalnym polskim support'cie AMX Mod X

Witamy w Nieoficjalnym polskim support'cie AMX Mod X, jak w większości społeczności internetowych musisz się zarejestrować aby móc odpowiadać lub zakładać nowe tematy, ale nie bój się to jest prosty proces w którym wymagamy minimalnych informacji.

  • Rozpoczynaj nowe tematy i odpowiedaj na inne
  • Zapisz się do tematów i for, aby otrzymywać automatyczne uaktualnienia
  • Dodawaj wydarzenia do kalendarza społecznościowego
  • Stwórz swój własny profil i zdobywaj nowych znajomych
  • Zdobywaj nowe doświadczenia

Dołączona grafika Dołączona grafika

Guest Message by DevFuse
 

Zdjęcie

Problem z Round Soundem MP3


  • Zamknięty Temat jest zamknięty
Brak odpowiedzi do tego tematu

#1 MichalQ

    Nowy

  • Użytkownik

Reputacja: 0
zer0.

  • Postów:1
  • Lokalizacja:Kraków
Offline

Napisano 14.12.2009 21:41

elo
mam problem z alt_end_round_sounds.amxx

Logi:
L 12/14/2009 - 20:37:50: [alt_end_round_sounds.amxx] ---
L 12/14/2009 - 20:37:50: [alt_end_round_sounds.amxx] Loading File: "addons/amxmodx/configs/roundsound.ini"
L 12/14/2009 - 20:37:50: [alt_end_round_sounds.amxx] ---
L 12/14/2009 - 20:37:50: [alt_end_round_sounds.amxx] [ Loading 3 CTs Sounds ]
L 12/14/2009 - 20:37:50: [alt_end_round_sounds.amxx]    - sound/wawelteam/ct1.mp3
L 12/14/2009 - 20:37:50: [alt_end_round_sounds.amxx]    - sound/wawelteam/ct2.mp3
L 12/14/2009 - 20:37:50: [alt_end_round_sounds.amxx]    - sound/wawelteam/ct3.mp3
L 12/14/2009 - 20:37:50: [alt_end_round_sounds.amxx] ---
L 12/14/2009 - 20:37:50: [alt_end_round_sounds.amxx] [ Loading 3 Ts Sounds ]
L 12/14/2009 - 20:37:50: [alt_end_round_sounds.amxx]    - sound/wawelteam/tt1.mp3
L 12/14/2009 - 20:37:50: [alt_end_round_sounds.amxx]    - sound/wawelteam/tt2.mp3
L 12/14/2009 - 20:37:50: [alt_end_round_sounds.amxx]    - sound/wawelteam/tt3.mp3
L 12/14/2009 - 20:37:50: [alt_end_round_sounds.amxx] ---

Roundsound.ini:
; CT Sounds
"sound/wawelteam/ct1.mp3" "CT"
"sound/wawelteam/ct2.mp3" "CT"
"sound/wawelteam/ct3.mp3" "CT"

; T Sounds
"sound/wawelteam/tt1.mp3" "T"
"sound/wawelteam/tt2.mp3" "T"
"sound/wawelteam/tt3.mp3" "T"

muzyka się sciąga ale nie gra co każda rundę gra co 2, 3 rundy, a czasami w ogóle nie gra ;/
  • +
  • -
  • 0




Użytkownicy przeglądający ten temat: 0

0 użytkowników, 0 gości, 0 anonimowych