Skocz do zawartości

  • Zaloguj korzystając z Facebooka Zaloguj korzystając z Twittera Zaloguj przez Steam Zaloguj poprzez Google      Logowanie »   
  • Rejestracja

Witamy w Nieoficjalnym polskim support'cie AMX Mod X

Witamy w Nieoficjalnym polskim support'cie AMX Mod X, jak w większości społeczności internetowych musisz się zarejestrować aby móc odpowiadać lub zakładać nowe tematy, ale nie bój się to jest prosty proces w którym wymagamy minimalnych informacji.

  • Rozpoczynaj nowe tematy i odpowiedaj na inne
  • Zapisz się do tematów i for, aby otrzymywać automatyczne uaktualnienia
  • Dodawaj wydarzenia do kalendarza społecznościowego
  • Stwórz swój własny profil i zdobywaj nowych znajomych
  • Zdobywaj nowe doświadczenia

Dołączona grafika Dołączona grafika

Guest Message by DevFuse
 

Zdjęcie

FastDownload - problem :///


  • Zamknięty Temat jest zamknięty
2 odpowiedzi w tym temacie

#1 kASTET

    Nowy

  • Użytkownik

Reputacja: 0
zer0.

  • Postów:6
  • Lokalizacja:Gorlice
Offline

Napisano 14.12.2009 19:47

Witam od niedawna borykam się z problemem fastdownload.

sv_downloadurl "http://mojastronka.pl/kastet/cstrike"
sv_allowupload 1
sv_allowdownload 1
sv_send_logos 1
sv_send_resources 1


Zrobiłem na ftp folder cstrike i tam dalej odpowiednie podfoldery (sound, maps itp.)

Problem tkwi w tym, że fastdownload nie działa i ściąga dalej z tą samą prędkością, co było bez fastdownloadu.
Jeżeli ściągam wprost wpisując w przeglądarke http://mojastronka.p... ... zyczka.mp3 to plik ściąga mi się i bardzo szybko. Na serwerze to nie działa i nie znam przyczyny.
Próbowałem zmieniać kilkakrotnie adres, restartowałem serwer, nic to nie daje. Jeżeli ktoś ma pomysł prosiłbym o szybką pomoc ;) Może robię coś źle, ale myślę ze po przestudiowaniu całego tematu związanego z fastdownload na waszym forum i zrobiłem wszystko poprawnie.
Dodam że hosting strony nie jest darmowy, naprawdę nie mam już pomysłów i poległem na was :)
Oczekuję szybkiej odpowiedzi ;)
  • +
  • -
  • 0

#2 Nuupek

    Zaawansowany

  • Użytkownik

Reputacja: 4
Nowy

  • Postów:111
  • Lokalizacja:Wielkopolska
Offline

Napisano 14.12.2009 20:35

Może hosting blokuje ??

Tego się nie dowiesz... :lol: Najlepiej jak byś napisał z jakiego hostingu masz stronkę może ci ktoś powie że tam nie działa :>
  • +
  • -
  • 0

#3 kASTET

    Nowy

  • Autor tematu
  • Użytkownik

Reputacja: 0
zer0.

  • Postów:6
  • Lokalizacja:Gorlice
Offline

Napisano 14.12.2009 20:45

Zobaczę czy da coś dodając przed cstrike folderu public_html, jeśli nie to założę konto na cba.pl i zobaczę co się będzie działo :)

[ Dodano: 15-12-2009, 18:41 ]
FastDownload dalej nie działa, ani na cba.pl ani na mojej dawnej stronce.
Nie wiem co jest, może ktoś pomoże, bo na razie na żadnym forum nie pomogli, bo nie wiedzieli co jest grane....
  • +
  • -
  • 0




Użytkownicy przeglądający ten temat: 0

0 użytkowników, 0 gości, 0 anonimowych