Skocz do zawartości

  • Zaloguj korzystając z Facebooka Zaloguj korzystając z Twittera Zaloguj przez Steam Zaloguj poprzez Google      Logowanie »   
  • Rejestracja

Witamy w Nieoficjalnym polskim support'cie AMX Mod X

Witamy w Nieoficjalnym polskim support'cie AMX Mod X, jak w większości społeczności internetowych musisz się zarejestrować aby móc odpowiadać lub zakładać nowe tematy, ale nie bój się to jest prosty proces w którym wymagamy minimalnych informacji.

  • Rozpoczynaj nowe tematy i odpowiedaj na inne
  • Zapisz się do tematów i for, aby otrzymywać automatyczne uaktualnienia
  • Dodawaj wydarzenia do kalendarza społecznościowego
  • Stwórz swój własny profil i zdobywaj nowych znajomych
  • Zdobywaj nowe doświadczenia

Dołączona grafika Dołączona grafika

Guest Message by DevFuse
 

Zdjęcie

Problem z Amxx


  • Zamknięty Temat jest zamknięty
2 odpowiedzi w tym temacie

#1 poti93

    Życzliwy

  • Użytkownik

Reputacja: 0
zer0.

  • Postów:23
  • Lokalizacja:Tychy
Offline

Napisano 14.12.2009 16:21

Witam !!! Mam problem z amxx otóz wszytsko ladnie pięknie ale gdy pattrze w logi jest cos co mnie dziwi a mianowicie proszę zobaczcie :



L 12/14/2009 - 12:22:38: Start of error session.
L 12/14/2009 - 12:22:38: Info (map "de_kabul_32") (file "addons/amxmodx/logs/error_20091214.log")
L 12/14/2009 - 12:22:38: replace() buffer not big enough (132>=127)
L 12/14/2009 - 12:22:38: [AMXX] Run time error 10 (plugin "statsx.amxx") (native "replace") - debug not enabled!
L 12/14/2009 - 12:22:38: [AMXX] To enable debug mode, add "debug" after the plugin name in plugins.ini (without quotes).
L 12/14/2009 - 12:30:04: replace() buffer not big enough (134>=127)
L 12/14/2009 - 12:30:04: [AMXX] Run time error 10 (plugin "statsx.amxx") (native "replace") - debug not enabled!
L 12/14/2009 - 12:30:04: [AMXX] To enable debug mode, add "debug" after the plugin name in plugins.ini (without quotes).

Probowałem ten problem usunac poprzez doanie w plugins ini obok pluginu statsx "debug" lecz to tez nic nie dało proszę o pomoc.[/code]
  • +
  • -
  • 0

#2 mikus

    Ekipa PGC

  • Użytkownik

Reputacja: 72
Pomocny

  • Postów:406
  • GG:
  • Steam:steam
  • Lokalizacja:Wola
Offline

Napisano 14.12.2009 17:00

Dopisz debug do statsx.amxx
statsx.amxx debug

  • +
  • -
  • 0

#3 poti93

    Życzliwy

  • Autor tematu
  • Użytkownik

Reputacja: 0
zer0.

  • Postów:23
  • Lokalizacja:Tychy
Offline

Napisano 14.12.2009 17:36

Po dodaniu debug wyskakuje :

L 12/14/2009 - 17:25:42: [AMXX] Run time error 10 (plugin "statsx.amxx") (native "replace") - debug not enabled!
L 12/14/2009 - 17:25:42: [AMXX] To enable debug mode, add "debug" after the plugin name in plugins.ini (without quotes).
L 12/14/2009 - 17:35:42: Start of error session.
L 12/14/2009 - 17:35:42: Info (map "de_dust") (file "addons/amxmodx/logs/error_20091214.log")
L 12/14/2009 - 17:35:42: replace() buffer not big enough (136>=127)
L 12/14/2009 - 17:35:42: [AMXX] Displaying debug trace (plugin "statsx.amxx")
L 12/14/2009 - 17:35:42: [AMXX] Run time error 10: native error (native "replace")
L 12/14/2009 - 17:35:42: [AMXX]    [0] 22319.attach::client_color (line 259)
L 12/14/2009 - 17:35:42: [AMXX]    [1] 22319.attach::cmdHp (line 1048)


[ Dodano: 15-12-2009, 15:07 ]
proszę o pomoc :(
  • +
  • -
  • 0




Użytkownicy przeglądający ten temat: 0

0 użytkowników, 0 gości, 0 anonimowych