Skocz do zawartości

  • Zaloguj korzystając z Facebooka Zaloguj korzystając z Twittera Zaloguj przez Steam Zaloguj poprzez Google      Logowanie »   
  • Rejestracja

Witamy w Nieoficjalnym polskim support'cie AMX Mod X

Witamy w Nieoficjalnym polskim support'cie AMX Mod X, jak w większości społeczności internetowych musisz się zarejestrować aby móc odpowiadać lub zakładać nowe tematy, ale nie bój się to jest prosty proces w którym wymagamy minimalnych informacji.

  • Rozpoczynaj nowe tematy i odpowiedaj na inne
  • Zapisz się do tematów i for, aby otrzymywać automatyczne uaktualnienia
  • Dodawaj wydarzenia do kalendarza społecznościowego
  • Stwórz swój własny profil i zdobywaj nowych znajomych
  • Zdobywaj nowe doświadczenia

Dołączona grafika Dołączona grafika

Guest Message by DevFuse
 

Zdjęcie

Dzwieki Serwera


  • Zamknięty Temat jest zamknięty
3 odpowiedzi w tym temacie

#1 Sebcio93

    Nowy

  • Użytkownik

Reputacja: 0
zer0.

  • Postów:2
Offline

Napisano 12.07.2008 05:41

Witam,

Mam problem, ściągnąłem AmxMod X By PrYcZa v1.1 - Wszystko ładnie, pięknie Amx działa, ale.. żadny dźwięk mi nie chodzi, np. podkładam pake i niema tego dźwięku;/

Proszę o pomoc.
  • +
  • -
  • 0

#2 MafiaDL

    Naj-Najstarszy Moderator

  • Przyjaciel

Reputacja: 554
Wszechwiedzący

  • Postów:3492
  • GG:
  • Imię:Łukasz
  • Lokalizacja:Warsaw
Offline

Napisano 12.07.2008 06:33

wrzuciles do sound/misc?
  • +
  • -
  • 0

#3 Sebcio93

    Nowy

  • Autor tematu
  • Użytkownik

Reputacja: 0
zer0.

  • Postów:2
Offline

Napisano 12.07.2008 06:38

Ja nic nie wrzucałem, ściągnąłem tamtego amx'a i nic nie robilem, wrzucilem do cstrike i chciałem zobaczyć czy działa, i nic z tego :|

@edit

Ale z tego co widze to tam wszystko jest co powinno, te dzwieki wszystkie sa.

@edit

Ale chyba wiem co jest, bo nie wiem czy mam zrobione zeby np. w ct lecialo to i to a w tt to i to.. pomóżcie..
  • +
  • -
  • 0

#4 Saper

    Godlike

  • Przyjaciel

Reputacja: 220
Profesjonalista

  • Postów:1315
  • GG:
  • Imię:Juzio ;d
  • Lokalizacja:Bialystok
Offline

Napisano 12.07.2008 16:05

musiszz wrzucic dzwieki do folderu sounds!

Wszystko masz w paczce!
  • +
  • -
  • 0




Użytkownicy przeglądający ten temat: 0

0 użytkowników, 0 gości, 0 anonimowych