Skocz do zawartości

  • Zaloguj korzystając z Facebooka Zaloguj korzystając z Twittera Zaloguj przez Steam Zaloguj poprzez Google      Logowanie »   
  • Rejestracja

Witamy w Nieoficjalnym polskim support'cie AMX Mod X

Witamy w Nieoficjalnym polskim support'cie AMX Mod X, jak w większości społeczności internetowych musisz się zarejestrować aby móc odpowiadać lub zakładać nowe tematy, ale nie bój się to jest prosty proces w którym wymagamy minimalnych informacji.

  • Rozpoczynaj nowe tematy i odpowiedaj na inne
  • Zapisz się do tematów i for, aby otrzymywać automatyczne uaktualnienia
  • Dodawaj wydarzenia do kalendarza społecznościowego
  • Stwórz swój własny profil i zdobywaj nowych znajomych
  • Zdobywaj nowe doświadczenia

Dołączona grafika Dołączona grafika

Guest Message by DevFuse
 

Naświetlony ninja - ikonka


  • Zamknięty Temat jest zamknięty
9 odpowiedzi w tym temacie

#1 Gość__*

  • Gość

Reputacja: 0

Offline

Napisano 08.12.2009 15:28

Witam,

Jak zrobić aby naświetlony ninja widział, że jest naświetlony. Żeby pokazywało mu ikonkę po lewo? :)

:help: :help:

#2 honey

    Wszechmogący

  • Zbanowany

Reputacja: 124
Zaawansowany

  • Postów:606
  • Steam:steam
  • Lokalizacja:n / a
Offline

Napisano 08.12.2009 15:52

Opcja szukaj nie boli ;>

#3 Gość__*

  • Autor tematu
  • Gość

Reputacja: 0

Offline

Napisano 08.12.2009 16:20

Ahh.. Temat był pod inna nazwą i się nie spodziewałem.

http://amxx.pl/post106183.htm

http://amxx.pl/post106980.htm

#4 G[o]Q

    I'm G[o]Q

  • Przyjaciel

Reputacja: 1339
Godlike

  • Postów:3556
  • Steam:steam
  • Imię:Krzysiek
  • Lokalizacja:C: / program Files / Valve / Cstrike / G[o]Q.dem
Offline

Napisano 08.12.2009 17:50

Nie stosujcie tego bo zawiesza server znaczy jesli dodacie druga opcje :D bo jak dacie pierwsze tylko to jest ok tylko ikonka znika dopiero przy respawnie

coprawda REX mowil ze napisze jak skonczymy testy diablo ale sie cos nie odzywa ostatnio to pewnie czasu nie ma
  • +
  • -
  • 0

#5 honey

    Wszechmogący

  • Zbanowany

Reputacja: 124
Zaawansowany

  • Postów:606
  • Steam:steam
  • Lokalizacja:n / a
Offline

Napisano 08.12.2009 19:34

G[o]Q, wszystko ładnie działa. Sam z tego korzystam i nie mam z tym problemu.

#6 Gość__*

  • Autor tematu
  • Gość

Reputacja: 0

Offline

Napisano 08.12.2009 20:31

A Ja mam coś takiego:

public un_rander(task_id)
{
new id = task_id - TASK_FLASH_LIGHT
Display_Icon(id,255,0,0,"dmg_bio",0)
set_hudmessage(0, 255, 0, 0.02, 0.75, 0, 6.0, 5.0)
show_hudmessage(id, "[DiabloMOD] Naswietelnie zniknelo...")

if(is_user_connected(id)) set_renderchange(id)
}


i

if ((index1!=54) && (is_user_connected(index1)))
{
set_user_rendering(index1,kRenderFxGlowShell,flashlight_r,flashlight_g,flashlight_b,kRenderNormal,4)
if(player_class[index1] == Ninja)
{
message_begin(MSG_ONE,g_msg_statusicon,{0,0,0},index1)
write_byte(2)
write_string("dmg_bio")
write_byte(255)
write_byte(0)
write_byte(0)
message_end()
set_hudmessage(0, 255, 0, 0.02, 0.75, 0, 6.0, 5.0)
show_hudmessage(id, "[DiabloMOD] Zostales naswietlony...")
}


}


I co 5-10 minut wyskakuje błąd "server shouting down".

Co może się dziać?

#7 Vertricus

    Godlike

  • Przyjaciel

Reputacja: 426
Wszechobecny

  • Postów:1549
  • Lokalizacja:.
Offline

Napisano 08.12.2009 20:52

Zapewne zły id i message_begin() crashuje :<
@edit ale łba udać nie dam :D
  • +
  • -
  • 0

#8 Gość__*

  • Autor tematu
  • Gość

Reputacja: 0

Offline

Napisano 09.12.2009 12:45

Zapewne zły id i message_begin() crashuje :<
@edit ale łba udać nie dam :D


Czyli co trzeba zrobić? Jak uważasz? :help:

#9 Vertricus

    Godlike

  • Przyjaciel

Reputacja: 426
Wszechobecny

  • Postów:1549
  • Lokalizacja:.
Offline

Napisano 09.12.2009 13:32

No gdybyś wrzucił logi mógłbym coś uważać.
  • +
  • -
  • 0

#10 Gość__*

  • Autor tematu
  • Gość

Reputacja: 0

Offline

Napisano 09.12.2009 18:01

W logach nie ma żadnego błędu. Po prostu logi cstrike się kończą i zaczynają nowe a AMXX nic nie pokazuje.




Użytkownicy przeglądający ten temat: 0

0 użytkowników, 0 gości, 0 anonimowych