Skocz do zawartości

  • Zaloguj korzystając z Facebooka Zaloguj korzystając z Twittera Zaloguj przez Steam Zaloguj poprzez Google      Logowanie »   
  • Rejestracja

Witamy w Nieoficjalnym polskim support'cie AMX Mod X

Witamy w Nieoficjalnym polskim support'cie AMX Mod X, jak w większości społeczności internetowych musisz się zarejestrować aby móc odpowiadać lub zakładać nowe tematy, ale nie bój się to jest prosty proces w którym wymagamy minimalnych informacji.
  • Rozpoczynaj nowe tematy i odpowiedaj na inne
  • Zapisz się do tematów i for, aby otrzymywać automatyczne uaktualnienia
  • Dodawaj wydarzenia do kalendarza społecznościowego
  • Stwórz swój własny profil i zdobywaj nowych znajomych
  • Zdobywaj nowe doświadczenia

Dołączona grafika Dołączona grafika

Guest Message by DevFuse
 

Zdjęcie

Dprot


  • Zamknięty Temat jest zamknięty
4 odpowiedzi w tym temacie

#1 maszek

    Pomocny

  • Użytkownik

Reputacja: 0
zer0.

  • Postów:47
  • Lokalizacja:wa-wa
Offline

Napisano 07.12.2009 18:01

Gdy instaluje Dproto i reseruje server wysakuje mi
Serwer wyłączony lub nie odpowiada
moj metamod
;;Metamod plugins.ini
; AMX Mod X 1.8.0

linux   addons/amxmodx/dlls/amxmodx_mm_i386.so
; Enable this instead for binary logging
; linux   addons/amxmodx/dlls/amxmodx_bl_mm_i386.so

a tak jak dodaje linijke
linux addons/dproto/dproto_i386.so

to po dodaniu
;; Metamod plugins.ini
; AMX Mod X 1.8.0

linux   addons/amxmodx/dlls/amxmodx_mm_i386.so
linux addons/dproto/dproto_i386.so
; Enable this instead for binary logging
; linux   addons/amxmodx/dlls/amxmodx_bl_mm_i386.so

mam server whttp://www.netservers.pl/

hosting na linuksie na 100%
a nawet dodalem to do komendy startowej
./hlds_run -binary ./hlds_i686

i nadal nic proszę o pomoc [/code]
  • +
  • -
  • 0

#2 n0!

    Pomocny

  • Zbanowany

Reputacja: 1
Nowy

  • Postów:45
  • Lokalizacja:z Mongolii
Offline

Napisano 07.12.2009 22:23

Serwer masz teraz steam?

edit

Bo jeśli ns to dproto prawdopodobnie się nie przyjmie, musi być na oryginalnych plikach serwerowych.

#3 maszek

    Pomocny

  • Autor tematu
  • Użytkownik

Reputacja: 0
zer0.

  • Postów:47
  • Lokalizacja:wa-wa
Offline

Napisano 08.12.2009 17:42

server steam i gdy dopisuje tA linijke wyskakuje Server wyłączony lub nieodpowiada
  • +
  • -
  • 0

#4 n0!

    Pomocny

  • Zbanowany

Reputacja: 1
Nowy

  • Postów:45
  • Lokalizacja:z Mongolii
Offline

Napisano 08.12.2009 20:45

Jaką wersje dproto próbujesz wgrać?

#5 maszek

    Pomocny

  • Autor tematu
  • Użytkownik

Reputacja: 0
zer0.

  • Postów:47
  • Lokalizacja:wa-wa
Offline

Napisano 09.12.2009 16:56

najnowsza
  • +
  • -
  • 0




Użytkownicy przeglądający ten temat: 0

0 użytkowników, 0 gości, 0 anonimowych