Skocz do zawartości

  • Zaloguj korzystając z Facebooka Zaloguj korzystając z Twittera Zaloguj przez Steam Zaloguj poprzez Google      Logowanie »   
  • Rejestracja

Witamy w Nieoficjalnym polskim support'cie AMX Mod X

Witamy w Nieoficjalnym polskim support'cie AMX Mod X, jak w większości społeczności internetowych musisz się zarejestrować aby móc odpowiadać lub zakładać nowe tematy, ale nie bój się to jest prosty proces w którym wymagamy minimalnych informacji.

  • Rozpoczynaj nowe tematy i odpowiedaj na inne
  • Zapisz się do tematów i for, aby otrzymywać automatyczne uaktualnienia
  • Dodawaj wydarzenia do kalendarza społecznościowego
  • Stwórz swój własny profil i zdobywaj nowych znajomych
  • Zdobywaj nowe doświadczenia

Dołączona grafika Dołączona grafika

Guest Message by DevFuse
 

Zdjęcie

Problem z szybkim bieganiem


  • Zamknięty Temat jest zamknięty
1 odpowiedź w tym temacie

#1 barTi

    Nowy

  • Użytkownik

Reputacja: 0
zer0.

  • Postów:1
  • GG:
  • Lokalizacja:Łódź
Offline

Napisano 06.12.2009 18:29

Witam.
Mam mały problem z Moim Diablo Modem, mianowicie jeśli mam ileś tam pkt w zwinności to się powinno szybciej biegać, u siebie mam 100pkt i biegam naprawdę szybko ale tylko z podstawową bronią [np. AK czy AWP] a jeśli zmienię ją na drugorzędną bądź nóż to biega mi normalnie, tak jakbym miał 0 zwinności. Wiecie co zrobić? Liczę na szybką pomoc. Dzięki!

PS. jeśli jest już podobny temat na forum to przepraszam, ponieważ piszę to na szybko bo potrzebuje szybkiej odpowiedzi.
  • +
  • -
  • 0

#2 Vertricus

    Godlike

  • Przyjaciel

Reputacja: 426
Wszechobecny

  • Postów:1549
  • Lokalizacja:.
Offline

Napisano 06.12.2009 23:34

A edytowany diablo? :<
Sprawdź czy w evencie curweapon jest set_speedchange(id).
  • +
  • -
  • 0




Użytkownicy przeglądający ten temat: 0

0 użytkowników, 0 gości, 0 anonimowych