Skocz do zawartości

  • Zaloguj korzystając z Facebooka Zaloguj korzystając z Twittera Zaloguj przez Steam Zaloguj poprzez Google      Logowanie »   
  • Rejestracja

Witamy w Nieoficjalnym polskim support'cie AMX Mod X

Witamy w Nieoficjalnym polskim support'cie AMX Mod X, jak w większości społeczności internetowych musisz się zarejestrować aby móc odpowiadać lub zakładać nowe tematy, ale nie bój się to jest prosty proces w którym wymagamy minimalnych informacji.

  • Rozpoczynaj nowe tematy i odpowiedaj na inne
  • Zapisz się do tematów i for, aby otrzymywać automatyczne uaktualnienia
  • Dodawaj wydarzenia do kalendarza społecznościowego
  • Stwórz swój własny profil i zdobywaj nowych znajomych
  • Zdobywaj nowe doświadczenia

Dołączona grafika Dołączona grafika

Guest Message by DevFuse
 

Zdjęcie

plugin na wyświetlanie statystyk na koniec mapy.


  • Zamknięty Temat jest zamknięty
2 odpowiedzi w tym temacie

#1 Stig

    Zaawansowany

  • Użytkownik

Reputacja: 22
Życzliwy

  • Postów:87
  • Steam:steam
  • Imię:Paweł
  • Lokalizacja:Siedlce
Offline

Napisano 06.12.2009 09:34

Witam,
mam na serwerze zrobiony stały mapcykl do grania do 12 wygranych rund poprzez te dwie komendy dopisane w pliku server.cfg :

mp_maxrounds 24
mp_winlimit 12


Mój problem tkwi w tym, że w 12 rundze po zabiciu ostatniego przeciwnika od razu, powtarzam od razu się zmienia mapa na następną, a chciał bym aby jeszcze była następna runda i np. przez 3 sekundy wyświetlały się statystyki z mapy (TAB)


Liczę na pomoc.

Z góry dzięki.
  • +
  • -
  • 0

#2 bezel85

    Pomocny

  • Użytkownik

Reputacja: 7
Nowy

  • Postów:54
  • Lokalizacja:Białystok
Offline

Napisano 06.12.2009 10:05

Sprawdź jaką wartość ma komenda
mp_chattime
, jeżeli 0 to zmień na wyższą np.: 5 lub 6.
Komenda ta wydłuży Tobie czas wyświetlania/pisania na czacie po zakończeniu mapy, co za tym idzie wyświetlania statystyk.
  • +
  • -
  • 0

#3 Stig

    Zaawansowany

  • Autor tematu
  • Użytkownik

Reputacja: 22
Życzliwy

  • Postów:87
  • Steam:steam
  • Imię:Paweł
  • Lokalizacja:Siedlce
Offline

Napisano 06.12.2009 10:16

Ok, dzięki - pomógł leci. Miałem ustawione na 0 zmieniłem na 5 i zobaczę czy coś pomoże.



Pozdro
  • +
  • -
  • 0




Użytkownicy przeglądający ten temat: 0

0 użytkowników, 0 gości, 0 anonimowych