Skocz do zawartości

  • Zaloguj korzystając z Facebooka Zaloguj korzystając z Twittera Zaloguj przez Steam Zaloguj poprzez Google      Logowanie »   
  • Rejestracja

Witamy w Nieoficjalnym polskim support'cie AMX Mod X

Witamy w Nieoficjalnym polskim support'cie AMX Mod X, jak w większości społeczności internetowych musisz się zarejestrować aby móc odpowiadać lub zakładać nowe tematy, ale nie bój się to jest prosty proces w którym wymagamy minimalnych informacji.

  • Rozpoczynaj nowe tematy i odpowiedaj na inne
  • Zapisz się do tematów i for, aby otrzymywać automatyczne uaktualnienia
  • Dodawaj wydarzenia do kalendarza społecznościowego
  • Stwórz swój własny profil i zdobywaj nowych znajomych
  • Zdobywaj nowe doświadczenia

Dołączona grafika Dołączona grafika

Guest Message by DevFuse
 

Zdjęcie

[Statystyki] Pomocy


  • Zamknięty Temat jest zamknięty
6 odpowiedzi w tym temacie

#1 G[o]Q

    I'm G[o]Q

  • Przyjaciel

Reputacja: 1339
Godlike

  • Postów:3556
  • Steam:steam
  • Imię:Krzysiek
  • Lokalizacja:C: / program Files / Valve / Cstrike / G[o]Q.dem
Offline

Napisano 03.12.2009 23:33

Witam zainstalowalem na swoim serverze statystyki diablo i niestety nie dzialaja.Efekt widac na screenie http://img687.images...87/103/dddz.png

Prosilbym o pomoc bo nie wiem co jest zle w tym


moja konfiguracja config.php jest taka jak w cvarach diablo i na diablo dziala wszystko bo lvl sie zapisuja wiec czego to moze byc wina??


tutaj daje moja konfiguracje config.php


$dbuser 		= "csgame_user"; 
$dbpassword 	= "*************";
$dbname 		= "csgame_baza";
$dbhost 		= "host537.kastin.pl";
$dbtable 		= "dmod_tables";
$ile  			= "150";
$admlogin 		= "Admin";
$admhaslo 		= "******";


Z gory dziekuje za pomoc jesli takowa otrzymam :D
  • +
  • -
  • 0

#2 R3X

    Godlike

  • Przyjaciel

Reputacja: 2960
Godlike

  • Postów:4247
  • Lokalizacja:Nie
Offline

Napisano 03.12.2009 23:59

Na moje oko zadziałało zabezpieczenie przed nieuprawnioną próbą dostępu do danych (podałeś złe dane do MySQL :D )
  • +
  • -
  • 0

#3 G[o]Q

    I'm G[o]Q

  • Autor tematu
  • Przyjaciel

Reputacja: 1339
Godlike

  • Postów:3556
  • Steam:steam
  • Imię:Krzysiek
  • Lokalizacja:C: / program Files / Valve / Cstrike / G[o]Q.dem
Offline

Napisano 04.12.2009 10:59

nie mozliwe bo kopiowalem z cvarow diablo i tam jest dokladnie tak samo
  • +
  • -
  • 0

#4 Vertricus

    Godlike

  • Przyjaciel

Reputacja: 426
Wszechobecny

  • Postów:1549
  • Lokalizacja:.
Offline

Napisano 04.12.2009 17:30

A może zewnętrzy dostęp dla tego adresu trzeba dać :<
  • +
  • -
  • 0

#5 hulala

    Pomocny

  • Użytkownik

Reputacja: 0
zer0.

  • Postów:49
  • Lokalizacja:Cz-Dz
Offline

Napisano 04.12.2009 20:14

Mam dokładnie taki sam problem. Vert poradził byś coś jaśniej ?:D
  • +
  • -
  • 0

#6 G[o]Q

    I'm G[o]Q

  • Autor tematu
  • Przyjaciel

Reputacja: 1339
Godlike

  • Postów:3556
  • Steam:steam
  • Imię:Krzysiek
  • Lokalizacja:C: / program Files / Valve / Cstrike / G[o]Q.dem
Offline

Napisano 04.12.2009 20:29

jest tak ze mam ustawione zewnetrzne hosty na ip servera i na domene cs-gamer.eu a staty sa na subdomenie - diablo.cs-gamer.eu wiec chyba nie trzeba zezwolen
  • +
  • -
  • 0

#7 Radeon

    Profesjonalista

  • Zbanowany

Reputacja: 9
Nowy

  • Postów:166
  • Lokalizacja:US?
Offline

Napisano 05.12.2009 00:31

Dodaj też subdomene.

Możliwe, że hosting nie obsługuje połączeń do zewnętrznych baz




Użytkownicy przeglądający ten temat: 0

0 użytkowników, 0 gości, 0 anonimowych