Skocz do zawartości

  • Zaloguj korzystając z Facebooka Zaloguj korzystając z Twittera Zaloguj przez Steam Zaloguj poprzez Google      Logowanie »   
  • Rejestracja

Witamy w Nieoficjalnym polskim support'cie AMX Mod X

Witamy w Nieoficjalnym polskim support'cie AMX Mod X, jak w większości społeczności internetowych musisz się zarejestrować aby móc odpowiadać lub zakładać nowe tematy, ale nie bój się to jest prosty proces w którym wymagamy minimalnych informacji.

  • Rozpoczynaj nowe tematy i odpowiedaj na inne
  • Zapisz się do tematów i for, aby otrzymywać automatyczne uaktualnienia
  • Dodawaj wydarzenia do kalendarza społecznościowego
  • Stwórz swój własny profil i zdobywaj nowych znajomych
  • Zdobywaj nowe doświadczenia

Dołączona grafika Dołączona grafika

Guest Message by DevFuse
 

Zdjęcie

DEDICATED SERV PROBLEM:(


  • Zamknięty Temat jest zamknięty
10 odpowiedzi w tym temacie

#1 Brodziu

    Życzliwy

  • Użytkownik

Reputacja: -2
Mniej niż zer0.

  • Postów:37
  • GG:
  • Lokalizacja:Starachowice
Offline

Napisano 05.07.2008 09:14

Witam. Mój problem polega na tym że gdy włączam dedicated serv i jak jest już włączony to niemoge na wejść na swój serv pisze mi Lan server are restricted to local clients (Class C). Z Góry THX.
  • +
  • -
  • 0

#2 Salamon

    Profesjonalista

  • Użytkownik

Reputacja: 43
Pomocny

  • Postów:199
Offline

Napisano 05.07.2008 11:34

a wystarczy poczytac, musisz wacka wylaczyc (VAC) jezeli to nie pomoze to znaczy ze cos masz z csem, jezeli sam na swoja gre nie mozesz wejsc
  • +
  • -
  • 0

#3 Brodziu

    Życzliwy

  • Autor tematu
  • Użytkownik

Reputacja: -2
Mniej niż zer0.

  • Postów:37
  • GG:
  • Lokalizacja:Starachowice
Offline

Napisano 05.07.2008 12:32

;P a gdzie można wyłączyć ten VAC??
  • +
  • -
  • 0

#4 Miczu

    Godlike

  • Przyjaciel

Reputacja: 646
Wszechmogący

  • Postów:2862
Offline

Napisano 05.07.2008 12:47

Steam czy NS?
  • +
  • -
  • 0

#5 PEREF

    Profesjonalista

  • Zbanowany

Reputacja: 27
Życzliwy

  • Postów:201
  • GG:
Offline

Napisano 05.07.2008 12:50

Jak stawiasz serwer odznacz opcje "Secure (VALVE Anti-Cheat)":

Dołączona grafika

Możesz też pokombinować z komendą sv_lan 0/1.

#6 Brodziu

    Życzliwy

  • Autor tematu
  • Użytkownik

Reputacja: -2
Mniej niż zer0.

  • Postów:37
  • GG:
  • Lokalizacja:Starachowice
Offline

Napisano 05.07.2008 12:53

nic niedaje ;/

I MAM NS

[ Dodano: 05-07-2008, 14:29 ]
oMG to pomożecie?????? to niedziała!!
  • +
  • -
  • 0

#7 MafiaDL

    Naj-Najstarszy Moderator

  • Przyjaciel

Reputacja: 554
Wszechwiedzący

  • Postów:3492
  • GG:
  • Imię:Łukasz
  • Lokalizacja:Warsaw
Offline

Napisano 05.07.2008 13:44

Google nie zjada!

sv_lan 1

plx?
  • +
  • -
  • 0

#8 Brodziu

    Życzliwy

  • Autor tematu
  • Użytkownik

Reputacja: -2
Mniej niż zer0.

  • Postów:37
  • GG:
  • Lokalizacja:Starachowice
Offline

Napisano 05.07.2008 13:52

Google nie zjada!

sv_lan 1

plx?




ale gdzie to wpisać??????
  • +
  • -
  • 0

#9 MafiaDL

    Naj-Najstarszy Moderator

  • Przyjaciel

Reputacja: 554
Wszechwiedzący

  • Postów:3492
  • GG:
  • Imię:Łukasz
  • Lokalizacja:Warsaw
Offline

Napisano 05.07.2008 13:54

omg 1 raz serwer odpalasz?

cstrike/server.cfg

zamien z
sv_lan 0
na
sv_lan 1

  • +
  • -
  • 0

#10 Brodziu

    Życzliwy

  • Autor tematu
  • Użytkownik

Reputacja: -2
Mniej niż zer0.

  • Postów:37
  • GG:
  • Lokalizacja:Starachowice
Offline

Napisano 05.07.2008 13:58

ej mi pisze w server.cfg tylko to // Use this file to configure your DEDICATED server.
// This config file is executed on server start.

// disable autoaim
sv_aim 0

// disable clients' ability to pause the server
pausable 0

// default server name. Change to "Bob's Server", etc.
hostname "Counter-Strike 1.6 Server"

// maximum client movement speed
sv_maxspeed 320

// 20 minute timelimit
mp_timelimit 20

sv_cheats 0

// load ban files
exec listip.cfg
exec banned.cfg

[ Dodano: 05-07-2008, 14:59 ]
o sorka że napisałem to wpisałem tylko sv_lan 1 i działa dzieeeki
  • +
  • -
  • 0

#11 Miczu

    Godlike

  • Przyjaciel

Reputacja: 646
Wszechmogący

  • Postów:2862
Offline

Napisano 05.07.2008 14:34

Brodziu, nie dzięki tylko pomogl ;>

// -> aahahahahahahahahahahahahahahahaha dobre :D :D :D :D :D
  • +
  • -
  • 0




Użytkownicy przeglądający ten temat: 0

0 użytkowników, 0 gości, 0 anonimowych